Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cd laufwerke (intern) unter Win7 home (premium) werden nichtmehr erkannt ( Code 19)

Frage Hardware Festplatten, SSD, Raid

Mitglied: Organix

Organix (Level 1) - Jetzt verbinden

24.06.2011 um 18:50 Uhr, 4565 Aufrufe, 2 Kommentare

Sehr geehrte Damen und Herren, Hallo Leute ! ;o(

Ich habe folgendes Schwerwiegendes Problem (siehe Unten)

Ich hoffe, das mir da jemand helfen kann !!! Vielen Dank im Vorraus !!!

So hier die genaue beschreibung:

Laptop Packard & Bell
Windows 7 Home Premium
BlueRai Laufwerk von Pioneer CTD
Virtuelle Laufwerke Daemon Tools light


Problem beschreibung :

Laufwerke werden nicht mehr erkannt
Im gerätemanager werden sie zwar angezeigt, allerdings mit ausrufezeichen
Treiber aktuell und betriebsbereit.

Beim anklicken erhalte ich jedesmal : Gerät kann nicht benutzt werden, registrierunds Datenbank fehlerhaft oder nicht vorhanden. Code 19

Ich habe schon alles mirbekannte getan bekomme es aber nicht hin.
Mitglied: Vierus
24.06.2011 um 19:03 Uhr
Hallo
kennste Google?
dann such mal nach "code 19" !!!

Öffnen Sie die Registry und Suchen Sie den Schlüssel “HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/Class/{4D36E965-E325-11CE-BFC1-08002BE10318}/000x” wobei x die Nummer des Laufwerkes ist beginnend mit “0″ für das erste und “1″ für das zweite.

Löschen Sie nun auf der rechten Seite alle Einträge mit dem Wert “Lower – und UpperFilter”.

Mit freundlichen Grüßen
Vierus
Bitte warten ..
Mitglied: builder4242
24.06.2011 um 19:03 Uhr
Hallo,


Hast du die Treiber schonmal manuell neu installiert?

Check mal die Upper und Lower Filter
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows 10
gelöst Win7 auf Win10 upgraden per CD (3)

Frage von Winfried-HH zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...