Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco 1700 ADSL konfigurieren

Frage Netzwerke Router & Routing

Mitglied: muli24

muli24 (Level 1) - Jetzt verbinden

03.04.2009, aktualisiert 18.10.2012, 12076 Aufrufe, 9 Kommentare

Lehrne gerade den Beruf IT-Techniker bin im 2 LJ. Cisco Kenntnisse noch sehr bescheiden habe schon mit der Console gearbeitet und kenne ein paar Grundbefehle.

Hallo

Habe einen ADSL Zugang von Tele2 Austria. Standard Modem Tilgin Vood 452W_A. Bei Stromausfall oder wenn sich das Gerät wieder mal aufhängt gehen jedesmal die Portweiterleitungen verloren. Habe schon alles Probiert aber das Gerät ist auf gut Deutsch einfach zum Vergessen.

Habe mir jetzt einen Cisco 1700 Router und einen Cisco 2900 Switch zugelegt. Jetzt mein Problem !

Wie funktioniert das mit den ADSL Einstellungen beim Router ?

Währe sehr Dankbar wenn mir jemand eine genaue Beschreibung geben könnte wie ich den Router in der Console konfigurieren muss.

MFG Peter
Mitglied: maretz
03.04.2009 um 16:00 Uhr
Zu Anfang nimm doch einfach das Webinterface oder die beigelegte Konfigurations-Software...
Bitte warten ..
Mitglied: muli24
03.04.2009 um 16:07 Uhr
Den Router hab ich bei ebay gekauft deswegen gibt es keine Konfiguration Software und meines Wissens hat er auch kein Webinterface.
Bitte warten ..
Mitglied: aqui
03.04.2009 um 17:10 Uhr
Terminalsoftware mit 9600 Baud, N, 8, 1 keine Parity und keine Flusskontrolle gibt dir Konsolenzugriff auf dem Cisco.
Ein Webinterface hat er natürlich auch wenn du das Kommando ip http server aktivierst !
Auf einem Internet Router solltest du das aber besser bleiben lassen !!

Der 1700 hat m.E. kein DSL Modem integriert so das du normal PPPoE zum Modem machst mit dem 2ten Ethernet Port.

Eine laufende Konfig sieht dann so aus:

01.
service timestamps debug datetime localtime 
02.
service timestamps log datetime localtime 
03.
04.
hostname Router 
05.
06.
clock timezone MET 1 
07.
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00 
08.
ip subnet-zero 
09.
10.
vpdn enable 
11.
12.
vpdn-group pppoe 
13.
 request-dialin 
14.
  protocol pppoe 
15.
16.
interface Ethernet0/0 
17.
 description Lokales LAN 
18.
 ip address 172.16.1.254 255.255.255.0 
19.
 ip nat inside 
20.
21.
interface Ethernet0/1 
22.
 description PPPoE Verbindung z. DSL Provider 
23.
 no ip address 
24.
 full-duplex 
25.
 pppoe enable 
26.
 pppoe-client dial-pool-number 1 
27.
28.
interface Dialer1 
29.
 description  DSL Provider Dialin 
30.
 ip address negotiated 
31.
 ip mtu 1492 
32.
 ip nat outside 
33.
 encapsulation ppp 
34.
 dialer pool 1 
35.
 dialer-group 1 
36.
 no cdp enable 
37.
 ppp authentication pap callin 
38.
 ppp pap sent-username 000010101011234561234#0001@t-online.de password Geheim 
39.
40.
ip nat inside source list 101 interface Dialer1 overload 
41.
ip classless 
42.
ip route 0.0.0.0 0.0.0.0 Dialer1 
43.
ip http server 
44.
45.
access-list 101 permit ip 172.16.1.0 0.0.0.255 any 
46.
dialer-list 1 protocol ip list 101 
47.
48.
line con 0 
49.
line aux 0 
50.
line vty 0 4 
51.
 password Geheim 
52.
 login 
53.
line vty 5 15 
54.
 login 
55.
56.
end
Wie man den Switch anschliesst wirst du ja wohl selber wissen, oder ??

Soll der Router auf dem lokalen LAN auch noch DHCP machen kommt folgendes in die Konfig dazu:
01.
ip dhcp excluded-address 172.16.1.245 
02.
03.
ip dhcp pool 0 
04.
   network 172.16.1.0 255.255.255.0 
05.
   default-router 172.16.1.254 
06.
   dns-server <dns_ip_provider> 
07.
!
Bitte warten ..
Mitglied: muli24
09.04.2009 um 10:18 Uhr
Danke muss es gleich mal probieren

mfg Peter
Bitte warten ..
Mitglied: aqui
09.04.2009, aktualisiert 18.10.2012
Sollte problemlos klappen wie du hier:

http://www.administrator.de/forum/cisco-2600-router-113528.html

sehen kannst !
Bitte warten ..
Mitglied: HBB
09.12.2009 um 23:04 Uhr
hallo

da hab ich ja den richtigen threat gefunden.
hab auch das problem das ich mir über ebay einen cisco 1712 "geholt" hab und nun seit gestern versuche diesen zu konfigurieren^^
hab mich durch zig foren und cisco sachen gewühlt und bin mal wieder hier gelandet wo sonst XD

hab mir das ganze oben auch schon angeschaut aber ich steig da noch net ganz durch...

hab soweit das skript von oben abgetippt bzw. die comandos gegeben nur das ich den eth0 port als inet-port haben will
und den eth1 port als weiterleitung ins netzwerk haben will bzw. wäre auch gut alle 4 ports als switch nutzen zu können.
wobei ein port (eth4) an nen linksys wrt54gl (ddwrt) weitergeleitet werden soll der als wlan accesspoint dient (und momentan als inet router)

hab wie gesagt soweit alles drin nur das er mir beim dialer beim eingeben meiner "nummer" immer ein ^ bringt da meine einwahldaten einen buchstaben beinhalten !?
und das 2te problem liegt darin das ich den (eth1 - 4) ports keine ip zuweisen kann sowie keinem das "nat intern" zuweisen kann
begründung des routers : IP addresses may not be configured on L2 links.
begründung beim nat intern: Unrecognized command

habs auch mit der sdm von cisco versucht da hab ich auch nur den eth0 port zu auswahl für nat intern und nat extern aber keinen 2ten port in der liste welchen ich ggf. für die andere seite konfigurieren könnte (intern od extern)
er jammert nur immer das ich einen auf intern und einen auf extern legen soll aber habe wie gesagt nur eth0 zur auswahl welcher beides sein könnte.

kann mir da jemand weiterhelfen

mfg
HBB
Bitte warten ..
Mitglied: keksdieb
26.04.2010 um 12:17 Uhr
Moin moin,

Ich habe zu diesem Thema auch noch eine Frage...

Ich habe eine SHDSL Karte erstanden (SHDSL V3) und möchte die gerne in meinem Cisco 1841 betreiben.
Zur Zeit habe ich noch ein Telekom Modem dazwischen.

Kann die SHDSL Karte auch für ADSL betrieben werden? Oder muss ich die Leitung auf SDSL umstellen?
Ich finde irgendwie keine Info bei Cisco und Co.

Gruß Keksdieb
Bitte warten ..
Mitglied: flokra
29.09.2010 um 13:13 Uhr
Hallo aqui!

Vielen Dank für die Konfiguration!
Mein Problem ist ähnlich gelagert, nur ists bei mir so, das ich einen Cisco 2610 und damit zunächst nur ein ethernet-interface habe.
Bei anderen Beiträgen hast du immer geschrieben, das ZWEI ethernetinterfaces vorhanden sein müssten.
Funktioniert diese Lösung auch mit (sry mein ccna ist schon ne weile her) 2 vlan´s wenn ich diese auf dem switch (ein 2950) einrichte?

Beziehungsweise gibt es überhaupt eine Möglichkeit auf der Basis der vorhandenen Hardware meine Rechner ans Internet zu bringen?
also der Gestalt:

PC's
|
Switch-----------DSL-Modem------- internet``
|
Router

in Worten: PC´s hängen am Switch, Dsl-Modem hängt ebenfalls am Switch, genau wie der Router, der die Einwahl übernimmt

viele Grüße Flo
Bitte warten ..
Mitglied: aqui
08.05.2014 um 16:32 Uhr
Ja, das funktioniert auch mit 2 VLANs, allerdings musst du dann einen Switch haben der Routing supportet und das kann ein 2950er Switch nur eingeschränkt. Er supportet also nicht alles.
Wenn es dir nur ums Routing geht dann reicht es aber PPPoE und NAT kann der nicht. Das geht erst ab 3550 aufwärts.
Alternativ ein kleiner 800er preiswert für ein paar Euro bei eBay gibts da mit und ohne DSL Modem.
Oder ein 886, der kann sowohl ADSL als auch VDSL
http://www.administrator.de/wissen/konfiguration-cisco-886va-mit-adsl-o ...
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco Switch 1812 Konfigurieren
Frage von OsiMacSwitche und Hubs2 Kommentare

Hallo, ich habe einen alten Cisco Switch /Router 1812 von einem Kollegen bekommen. Jetzt wollte ich den gerne Konfigurieren. ...

Voice over IP
Cisco Callmanager 9.1 MGCP Konfigurieren
Frage von darkbasterVoice over IP2 Kommentare

Hallo Zusammen Habe mit Cisco Callmanager 9.1 folgendes Problem: Die Telefone Lokal können untereinander Telefonieren, aber sobald man eine ...

Netzwerkmanagement
Cisco Switch - Extended VLANs konfigurieren
Frage von kevischeNetzwerkmanagement3 Kommentare

Hallo, ich habe einen Cisco-Switch ST-3750X auf dem ich VLANs im Extended-Bereich konfigurieren möchte. Wenn ich z.B. VLAN 2000 ...

Router & Routing
Cisco 2600 ISDN-BRI Wie Konfigurieren?
gelöst Frage von Herbrich19Router & Routing6 Kommentare

Hallo, Ich vwersuche Folgendes hinzubekommen: ISDN <> Cisco 3600 <> SIP Ich habe ein Cisco 2600 Router, diesen würde ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...