Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco 1700 PPPoE Problem

Frage Netzwerke Router & Routing

Mitglied: mireux

mireux (Level 1) - Jetzt verbinden

28.02.2009, aktualisiert 01.03.2009, 7950 Aufrufe, 19 Kommentare

Hi,

wir sollen für einen Kunden einen Cisco 1700 Router konfigurieren. Soweit so gut. Das Problem ist, dass der Router
keine PADO vom Provider zurückbekommt. In diesem Fall hat der Kunde einen Versatel Anschluss. Hier wurde gesagt, dass
es keinen großen Unterschied macht ob chap oder pap Authentifizierung. Ich weiß, dass der Sicherheit wegen die chap
Authentifizierung vorzuziehen ist. Habe beide versucht, leider ohne Erfolg. Ich bekomme immer wieder:

Sending PADI: Interface = Ethernet0
Mar 1 01:09:03.799: padi timer expired

Keine Chance mich zu authentifizieren. Die Zugangsdaten sind korrekt, ein anderer Router funktioniert mit diesen Daten
problemlos.

Der Artikel: http://www.cs.vsb.cz/grygarek/TPS/DSL/DSL_config/adslguide.pdf sagt, dass man evtl. den Provider kontaktieren
sollte. Bevor ich dies tue, möchte ich euch bitten, einen kurzen Blick auf die config zu werfen. Vielleicht habe ich, durch
permanenten Elektrosmog und Kaffeekonsum, ein oder zwei Sachen vergessen.

Würde mich freuen wenn mir jemand helfen kann, sitze hier schon seit 3 Std und bin langsam am verzweifeln.
01.
Current configuration : 1496 bytes 
02.
03.
! Last configuration change at 00:42:17 UTC Fri Mar 1 2002 
04.
! NVRAM config last updated at 00:42:23 UTC Fri Mar 1 2002 
05.
06.
version 12.3 
07.
service timestamps debug datetime msec 
08.
service timestamps log datetime msec 
09.
service password-encryption 
10.
11.
hostname Router 
12.
13.
boot-start-marker 
14.
boot-end-marker 
15.
16.
enable secret XXXXXXXXXXXXXXXXXXXXXXXXXX 
17.
18.
no aaa new-model 
19.
ip subnet-zero 
20.
21.
22.
23.
24.
ip cef 
25.
ip audit notify log 
26.
ip audit po max-events 100 
27.
ip ssh break-string 
28.
vpdn enable 
29.
30.
no ftp-server write-enable 
31.
no scripting tcl init 
32.
no scripting tcl encdir 
33.
34.
35.
36.
37.
no crypto isakmp enable 
38.
39.
40.
41.
42.
interface BRI0 
43.
 no ip address 
44.
 shutdown 
45.
46.
interface Ethernet0 
47.
 no ip address 
48.
 half-duplex 
49.
 pppoe enable 
50.
 pppoe-client dial-pool-number 1 
51.
52.
interface FastEthernet0 
53.
 ip address 10.0.0.1 255.255.255.0 
54.
 ip nat inside 
55.
 speed auto 
56.
57.
interface Dialer1 
58.
 ip address negotiated 
59.
 ip mtu 1492 
60.
 ip nat outside 
61.
 encapsulation ppp 
62.
 dialer pool 1 
63.
 dialer-group 1 
64.
 ppp pap sent-username XXXXXXXX@versatel password XXXXXXX 
65.
66.
ip nat inside source list 1 interface Dialer1 overload 
67.
ip classless 
68.
ip route 0.0.0.0 0.0.0.0 Dialer1 
69.
no ip http server 
70.
no ip http secure-server 
71.
72.
73.
74.
access-list 1 permit 10.0.0.0 0.0.0.255 
75.
dialer-list 1 protocol ip permit 
76.
77.
78.
control-plane 
79.
80.
 
81.
line con 0 
82.
 password XXXXXXXXXXXXXX 
83.
 login 
84.
line aux 0 
85.
 password XXXXXXXXXXXXXXXXX 
86.
 login 
87.
line vty 0 4 
88.
 password XXXXXXXXXXXXXXXXX 
89.
 login 
90.
91.
no scheduler allocate 
92.
93.
end
Und zum Schluss bevor ich es vergesse:
01.
Mar  1 00:55:12.171: %PQUICC_ETHER-1-LOSTCARR: Unit 0, lost carrier. Transceiver 
02.
 problem?
Was könnte diese Statusmeldung bedeuten?

Viele Grüße
mireux
Mitglied: Dani
28.02.2009 um 19:48 Uhr
Hi,
füge mal folgende Zeilen hinzu:
01.
vpdn-group 1  
02.
request-dialin  
03.
protocol pppoe 
04.
ip mtu adjust 
05.
 
06.
 
07.
 
08.
interface Dialer1  
09.
ip address negotiated  
10.
ip mtu 1492  
11.
ip tcp adjust-mss 1452 
12.
ip nat outside  
13.
encapsulation ppp  
14.
dialer pool 1  
15.
dialer-group 1  
16.
no cdp enable  
17.
ppp authentication pap callin  
18.
ppp pap sent-username 123456789012345678901234# 0001@t-online.de 
19.
 
20.
access-list 1 permit 10.0.0.0 0.0.0.255 any
Bitte warten ..
Mitglied: mireux
28.02.2009 um 21:15 Uhr
ok Dani, habe ich gemacht. Jedoch immer noch keine Connection. Ich gebe mal kurz den debug output:
01.
Mar  1 00:43:27.247:  Sending PADI: Interface = Ethernet0 
02.
Mar  1 00:43:27.247:  padi timer expired 
03.
Mar  1 00:43:27.907: PPPoE 0: I PADO  R:0090.1a41.662d L:0004.dd0b.dcd6 Et0 
04.
Mar  1 00:43:29.807:  PPPOE: we've got our pado and the pado timer went off 
05.
Mar  1 00:43:29.807: OUT PADR from PPPoE Session 
06.
Mar  1 00:43:29.911: PPPoE 4869: I PADS  R:0090.1a41.662d L:0004.dd0b.dcd6 Et0 
07.
Mar  1 00:43:29.911: IN PADS from PPPoE Session 
08.
Mar  1 00:43:29.915: %DIALER-6-BIND: Interface Vi1 bound to profile Di1 
09.
Mar  1 00:43:29.915: PPPoE: Virtual Access interface obtained. 
10.
Mar  1 00:43:29.915: PPPoE : encap string prepared 
11.
Mar  1 00:43:29.915: [0]PPPoE 4869: data path set to Virtual Acess 
12.
Mar  1 00:43:29.919: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to 
13.
 up 
14.
Mar  1 00:43:34.103:  PPPoE : Shutting down client session 
15.
Mar  1 00:43:34.103: [0]PPPoE 4869: O PADT  R:0090.1a41.662d L:0004.dd0b.dcd6 Et 
16.
17.
Mar  1 00:43:34.103: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1 
18.
Mar  1 00:43:34.107: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to 
19.
 down 
20.
Mar  1 00:43:54.127:  Sending PADI: Interface = Ethernet0 
21.
Mar  1 00:43:58.223:  Sending PADI: Interface = Ethernet0 
22.
Mar  1 00:43:58.223:  padi timer expired 
23.
Mar  1 00:44:06.415:  Sending PADI: Interface = Ethernet0 
24.
Mar  1 00:44:06.415:  padi timer expired 
25.
Mar  1 00:44:22.543:  Sending PADI: Interface = Ethernet0 
26.
Mar  1 00:44:22.543:  padi timer expired
Vielleicht kannst du da etwas entdecken

viele Grüße

mireux
Bitte warten ..
Mitglied: Dani
28.02.2009 um 22:57 Uhr
Hi,
so...jetzt habe ich mal deine Konfiguration nochmal genauer überarbeitet:
01.
Current configuration : 1496 bytes 
02.
03.
! Last configuration change at 00:42:17 UTC Fri Mar 1 2002 
04.
! NVRAM config last updated at 00:42:23 UTC Fri Mar 1 2002 
05.
06.
version 12.3 
07.
service timestamps debug datetime msec 
08.
service timestamps log datetime msec 
09.
service password-encryptionsh run 
10.
11.
hostname Router 
12.
13.
boot-start-marker 
14.
boot-end-marker 
15.
16.
enable secret XXXXXXXXXXXXXXXXXXXXXXXXXX 
17.
18.
no aaa new-model 
19.
ip subnet-zero 
20.
21.
22.
23.
24.
ip cef 
25.
ip audit notify log 
26.
ip audit po max-events 100 
27.
ip ssh break-string 
28.
vpdn enable 
29.
30.
bba-group pppoe global 
31.
 virtual-template 1 
32.
33.
no ftp-server write-enable 
34.
no scripting tcl init 
35.
no scripting tcl encdir 
36.
37.
38.
39.
40.
no crypto isakmp enable 
41.
42.
!  
43.
interface Virtual-Template1 
44.
 mtu 1492 
45.
 no ip address 
46.
 peer default ip address dhcp-pool PPPoE 
47.
 ppp authentication pap 
48.
49.
interface BRI0 
50.
no ip address 
51.
shutdown 
52.
53.
interface Ethernet0 
54.
no ip address 
55.
duplex auto 
56.
speed auto 
57.
pppoe enable 
58.
pppoe-client dial-pool-number 1 
59.
60.
interface FastEthernet0 
61.
ip address 10.0.0.1 255.255.255.0 
62.
ip nat inside 
63.
speed auto 
64.
ip virtual-reassembly 
65.
66.
interface Dialer1 
67.
ip address negotiated 
68.
ip mtu 1492 
69.
ip nat outside 
70.
ip virtual-reassembly 
71.
encapsulation ppp 
72.
ip tcp adjust-mss 1452 
73.
no ip mroute-cache 
74.
dialer pool 1 
75.
dialer-group 1 
76.
ppp authentication chap callin 
77.
ppp chap hostname BENUTZERNAME WIE BEI EINEM STANDARDROUTER 
78.
ppp chap password PASSWORT 
79.
ppp ipcp dns request 
80.
 
81.
82.
ip nat inside source list 101 interface Dialer1 overload 
83.
ip classless 
84.
ip route 0.0.0.0 0.0.0.0 Dialer1 
85.
no ip http server 
86.
no ip http secure-server 
87.
88.
89.
90.
access-list 101 permit ip 10.0.0.0 0.0.0.255 any 
91.
dialer-list 1 protocol ip permit 
92.
93.
94.
control-plane 
95.
96.
 
97.
line con 0 
98.
password XXXXXXXXXXXXXX 
99.
login 
100.
line aux 0 
101.
password XXXXXXXXXXXXXXXXX 
102.
login 
103.
line vty 0 4 
104.
password XXXXXXXXXXXXXXXXX 
105.
login 
106.
107.
no scheduler allocate 
108.
109.
end
Was interessant ist, ob irgenwelche Befehle nicht eingespielt worden sind und wenn du den Router neustartest bitte mal über den Consolenport verbinden um evt. Fehler zu sehen.
Ansonsten bitte mal noch "ter mon", "debug ppp authentication", "debug ppp negotiation" aktivieren. Damit sehen wir wirklich, was los ist.


Grüße,
Dani
Bitte warten ..
Mitglied: mireux
28.02.2009 um 22:59 Uhr
Ok, werde das sofort überprüfen, schreibe dir ob ich Erfolg hatte

danke Dani!

Gruß

Mireux
Bitte warten ..
Mitglied: Dani
28.02.2009 um 23:03 Uhr
Sieht doch eher nach einem ISP Problem aus. Hier kannst du es nochmal nachlesen. Stimmt weitensgehend mit deinen Fehler überein. Aber probier vorher meine Konfiguration aus...


Grüße,
Dani
Bitte warten ..
Mitglied: mireux
01.03.2009 um 00:34 Uhr
Super, sieht gut aus, kann von einem Client auf das Internet zugreifen, dns habe ich zum testen einen vom Provider eingetragen. Klappt alles sehr gut. Ein paar andere Anpassungen versuche ich noch, aber der Zugriff funktioniert schon mal.

Zwei Sachen konnte ich von dir aber nicht übernehmen:
01.
64. ip virtual-reassembly 
02.
70. ip virtual-reassembly
Diese beiden commands konnte ich nicht eingeben bzw. wurden nicht gefunden. An was kann das liegen?

Ansonsten schicke ich dir kurz die angepasste config:
01.
Current configuration : 1739 bytes 
02.
03.
! Last configuration change at 00:47:48 UTC Fri Mar 1 2002 
04.
! NVRAM config last updated at 01:02:29 UTC Fri Mar 1 2002 
05.
06.
version 12.3 
07.
service timestamps debug datetime msec 
08.
service timestamps log datetime msec 
09.
service password-encryption 
10.
11.
hostname Router 
12.
13.
boot-start-marker 
14.
boot-end-marker 
15.
16.
enable secret XXXXXXXXXXXXXXXXX 
17.
18.
no aaa new-model 
19.
ip subnet-zero 
20.
21.
22.
23.
24.
ip cef 
25.
ip audit notify log 
26.
ip audit po max-events 100 
27.
ip ssh break-string 
28.
vpdn enable 
29.
30.
no ftp-server write-enable 
31.
no scripting tcl init 
32.
no scripting tcl encdir 
33.
34.
35.
36.
37.
no crypto isakmp enable 
38.
39.
40.
41.
bba-group pppoe global 
42.
 virtual-template 1 
43.
44.
45.
interface BRI0 
46.
 no ip address 
47.
 shutdown 
48.
49.
interface Ethernet0 
50.
 no ip address 
51.
 full-duplex 
52.
 pppoe enable 
53.
 pppoe-client dial-pool-number 1 
54.
55.
interface FastEthernet0 
56.
 ip address 10.0.0.1 255.255.255.0 
57.
 ip nat inside 
58.
 speed auto 
59.
60.
interface Virtual-Template1 
61.
 mtu 1492 
62.
 no ip address 
63.
 peer default ip address dhcp-pool PPPoE 
64.
 ppp authentication pap 
65.
66.
interface Dialer1 
67.
 ip address negotiated 
68.
 ip mtu 1492 
69.
 ip nat outside 
70.
 encapsulation ppp 
71.
 ip tcp adjust-mss 1452 
72.
 no ip mroute-cache 
73.
 dialer pool 1 
74.
 dialer-group 1 
75.
 ppp authentication chap callin 
76.
 ppp chap hostname XXXXXXXXXXXXXX 
77.
 ppp chap password XXXXXXXXXXXX 
78.
 ppp ipcp dns request 
79.
80.
ip nat inside source list 101 interface Dialer1 overload 
81.
ip classless 
82.
ip route 0.0.0.0 0.0.0.0 Dialer1 
83.
no ip http server 
84.
no ip http secure-server 
85.
86.
87.
88.
access-list 101 permit ip 10.0.0.0 0.0.0.255 any 
89.
dialer-list 1 protocol ip permit 
90.
91.
92.
control-plane 
93.
94.
line con 0 
95.
 password XXXXXXXXXXXXXXX 
96.
 login 
97.
line aux 0 
98.
 password XXXXXXXXXXXXX 
99.
 login 
100.
line vty 0 4 
101.
 password XXXXXXXXXXXXx 
102.
 login 
103.
104.
105.
end
Du kannst ja nochmal kurz deine Meinung dazu äußern.

Vielen Dank nochmals

Gruß
Mireux
Bitte warten ..
Mitglied: Dani
01.03.2009 um 09:18 Uhr
Hi Mireux,
ok...dann lassen wir die beiden Zeilen weg.

So, dann stellt sich die Frage, soll der Router DHCP machen oder hast du ein Server wo den Job macht?

Folgende Zeilen richtet den Router als DNS-Server ein. Somit brauchst du bei den Clients nur diese eine IP-Adresse hinterlegen:
01.
ip name-server 217.237.148.70 
02.
ip name-server 217.237.149.142 
03.
 
04.
ip dns server
Und schon ist dein Router DNS Server für die Clients.


Grüße,
Dani
Bitte warten ..
Mitglied: mireux
01.03.2009 um 14:13 Uhr
Hi Dani,

danke für deine tollen Tipps, hat wirklich sehr geholfen.

für was stehen denn diese Zeilen genau:


64. ip virtual-reassembly
70. ip virtual-reassembly

Habe bei cisco mich informiert, aber steige da
nicht ganz durch, deshalb wäre es super wenn du kurz
ne Zeile schreiben würdest was das genau
bewirkt: Virtual Fragmentation Reassembly.

DNS läuft, habe ich am Router so übernommen.
DHCP am Router muss nicht sein, sind noch Server
hier die das übernehmen.

Ein anderes Problem ist aufgetaucht was weitaus
schwerwiegender ist. Die Verbindung ist extrem langsam.
Habe bereits mehrmals die Leitung geprüft, durchschnittlich kommen
1339 - 1400 Kbit/s Download und 570 Kbit/s Upload an. Der Upload ist
akzeptabel, aber am Downloaddurchsatz muss ich noch
etwas ändern. Es ist eine 6Mbit Leitung vorhanden, mit einem
anderen Router hatte ich auch knapp 6Mbit, aber der 1700
hat damit Probleme.

Kann ich, zwecks der Geschwindigkeit
noch etwas einstellen? Da eine 10BaseT WIC verbaut ist, sollten
doch 6Mbit drin sein oder sehe ich das falsch?

Viele Grüße

Mireux
Bitte warten ..
Mitglied: Dani
01.03.2009 um 14:26 Uhr
Habe bei cisco mich informiert, aber steige da nicht ganz durch, deshalb wäre es super wenn du kurz ne Zeile schreiben würdest was das genau bewirkt: Virtual Fragmentation
Reassembly.
Hier stehts nochmal bisschen deutlicher. Hängt sicherlich auch vom IOS ab.

Woher allerdings der Downloadverlust kommt ist eine gute Frage. Gebe mal sh int xxx ein. Somit siehst du genau, ob Pakete gedropped werden o.ä. Am Besten mit dem Ethernet- (WAN und LAN) & Dialer1 Interface. Sprich du postet hier einfach 3 Ausgaben.


Grüße,
Dani
Bitte warten ..
Mitglied: mireux
01.03.2009 um 15:02 Uhr
Super, danke für die Info. Habe mir die Seite durchgelesen. Sollte Virtual Fragmentation Reassembly (VFR) auf dem 1700 laufen oder
ist das nicht relevant wenn dahinter eine Pix läuft? Dann könnte doch diese VFR benutzen und der Router reicht die Pakete zur Firewall durch.

Wie siehst du das?

sh int Ethernet0
01.
Ethernet0 is up, line protocol is up 
02.
  Hardware is PQUICC Ethernet, address is XXXX.XXXX.XXXX (XXX XXXX.XXXX.XXXX) 
03.
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
04.
     reliability 255/255, txload 1/255, rxload 1/255 
05.
  Encapsulation ARPA, loopback not set 
06.
  Keepalive set (10 sec) 
07.
  Full-duplex, 10BaseT 
08.
  ARP type: ARPA, ARP Timeout 04:00:00 
09.
  Last input 02:50:25, output 00:00:02, output hang never 
10.
  Last clearing of "show interface" counters never 
11.
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
12.
  Queueing strategy: fifo 
13.
  Output queue: 0/40 (size/max) 
14.
  5 minute input rate 0 bits/sec, 0 packets/sec 
15.
  5 minute output rate 0 bits/sec, 0 packets/sec 
16.
     136181 packets input, 168683877 bytes, 0 no buffer 
17.
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
18.
     340 input errors, 340 CRC, 0 frame, 0 overrun, 0 ignored 
19.
     0 input packets with dribble condition detected 
20.
     120924 packets output, 18419476 bytes, 0 underruns 
21.
     0 output errors, 0 collisions, 2 interface resets 
22.
     0 babbles, 0 late collision, 0 deferred 
23.
     0 lost carrier, 0 no carrier 
24.
     0 output buffer failures, 0 output buffers swapped out
sh int FastEthernet0
01.
FastEthernet0 is up, line protocol is up 
02.
  Hardware is PQUICC_FEC, address is XXXX.XXXX.XXXX (XXX XXXX.XXXX.XXXX) 
03.
  Internet address is 10.0.0.1/24 
04.
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, 
05.
     reliability 255/255, txload 1/255, rxload 1/255 
06.
  Encapsulation ARPA, loopback not set 
07.
  Keepalive set (10 sec) 
08.
  Full-duplex, 100Mb/s, 100BaseTX/FX 
09.
  ARP type: ARPA, ARP Timeout 04:00:00 
10.
  Last input 00:00:01, output 00:00:03, output hang never 
11.
  Last clearing of "show interface" counters never 
12.
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
13.
  Queueing strategy: fifo 
14.
  Output queue: 0/40 (size/max) 
15.
  5 minute input rate 2000 bits/sec, 0 packets/sec 
16.
  5 minute output rate 0 bits/sec, 0 packets/sec 
17.
     124765 packets input, 20503415 bytes 
18.
     Received 5266 broadcasts, 0 runts, 0 giants, 0 throttles 
19.
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored 
20.
     0 watchdog 
21.
     0 input packets with dribble condition detected 
22.
     136958 packets output, 167714805 bytes, 0 underruns 
23.
     0 output errors, 0 collisions, 1 interface resets 
24.
     0 babbles, 0 late collision, 0 deferred 
25.
     0 lost carrier, 0 no carrier 
26.
     0 output buffer failures, 0 output buffers swapped out
sh int Dialer1
01.
Dialer1 is up, line protocol is up (spoofing) 
02.
  Hardware is Unknown 
03.
  Internet address is XXX.XXX.XXX.XXX/XX 
04.
  MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, 
05.
     reliability 255/255, txload 1/255, rxload 1/255 
06.
  Encapsulation PPP, loopback not set 
07.
  DTR is pulsed for 1 seconds on reset 
08.
  Interface is bound to Vi3 
09.
  Last input never, output never, output hang never 
10.
  Last clearing of "show interface" counters 02:53:27 
11.
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
12.
  Queueing strategy: weighted fair 
13.
  Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
14.
     Conversations  0/0/16 (active/max active/max total) 
15.
     Reserved Conversations 0/0 (allocated/max allocated) 
16.
     Available Bandwidth 42 kilobits/sec 
17.
  5 minute input rate 0 bits/sec, 0 packets/sec 
18.
  5 minute output rate 0 bits/sec, 0 packets/sec 
19.
     136188 packets input, 165960696 bytes 
20.
     119739 packets output, 15923798 bytes 
21.
Bound to: 
22.
Virtual-Access3 is up, line protocol is up 
23.
  Hardware is Virtual Access interface 
24.
  MTU 1500 bytes, BW 56 Kbit, DLY 100000 usec, 
25.
     reliability 255/255, txload 1/255, rxload 1/255 
26.
  Encapsulation PPP, LCP Open 
27.
  Listen: CDPCP 
28.
  Open: IPCP 
29.
  PPPoE vaccess, cloned from Dialer1 
30.
  Vaccess status 0x44, loopback not set 
31.
  DTR is pulsed for 5 seconds on reset 
32.
  Interface is bound to Di1 (Encapsulation PPP) 
33.
  Last input 00:00:11, output never, output hang never 
34.
  Last clearing of "show interface" counters 02:53:22 
35.
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
36.
  Queueing strategy: fifo 
37.
  Output queue: 0/40 (size/max) 
38.
  5 minute input rate 0 bits/sec, 0 packets/sec 
39.
  5 minute output rate 0 bits/sec, 0 packets/sec 
40.
     136202 packets input, 165960971 bytes, 0 no buffer 
41.
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
42.
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
43.
     119752 packets output, 15924020 bytes, 0 underruns 
44.
     0 output errors, 0 collisions, 0 interface resets 
45.
     0 output buffer failures, 0 output buffers swapped out 
46.
     0 carrier transitions
Bitte warten ..
Mitglied: aqui
01.03.2009 um 15:09 Uhr
Wieso zeigt dein Dialer Interface weiterhin eine MTU von 1500 wo Dani dir doch gesagt hat du solltst diese auf 1492 setzen ??

ip mtu 1492
Bitte warten ..
Mitglied: Dani
01.03.2009 um 15:09 Uhr
Auf deinem "Ethernet0" sind ziemlich viele Fehler drauf -> 340 input errors, 340 CRC, 0 frame, 0 overrun, 0 ignored
Resete mal die Statistik und surfe nochmal im Internet bzw. mach deinen Downloadtest. Falls dann immer noch Fehler auftauchen hat dein Interface einen Fehler.
Bitte warten ..
Mitglied: mireux
01.03.2009 um 15:28 Uhr
Zitat von aqui:
Wieso zeigt dein Dialer Interface weiterhin eine MTU von 1500 wo Dani
dir doch gesagt hat du solltst diese auf 1492 setzen ??

ip mtu 1492


show running-config:


interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
ip tcp adjust-mss 1452

Habe ich doch gemacht, wieso steht in der config beim interface Dialer1 eine MTU von 1492 und
im sh int Dialer1 output dann 1500?
nochmals ip mtu 1492 bei dem interface Dialer1 gesetzt, danach sh int Dialer1 ausgeführt, gleiches Spiel:
MTU 1500 bytes ??? Warum übernimmt er die 1492 nicht?
Bitte warten ..
Mitglied: Dani
01.03.2009 um 15:35 Uhr
Hi aqui,
das steht beim Dialer aber immer drin, oder? Ich habe gerade bei unseren Backup-Router nachgeschaut - steht immer 1500 beim Dialer.


Grüße,
Dani
Bitte warten ..
Mitglied: mireux
01.03.2009 um 15:42 Uhr
Zitat von Dani:
Auf deinem "Ethernet0" sind ziemlich viele Fehler drauf
-> 340 input errors, 340 CRC, 0 frame, 0 overrun, 0 ignored
Resete mal die Statistik und surfe nochmal im Internet bzw. mach
deinen Downloadtest. Falls dann immer noch Fehler auftauchen hat dein
Interface einen Fehler.



Komme auf ca. 3861 Kbit/s im Download,

int sh Ethernet0:
01.
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, 
02.
     reliability 255/255, txload 2/255, rxload 41/255 
03.
  Encapsulation ARPA, loopback not set 
04.
  Keepalive set (10 sec) 
05.
  Full-duplex, 10BaseT 
06.
  ARP type: ARPA, ARP Timeout 04:00:00 
07.
  Last input 03:32:12, output 00:00:09, output hang never 
08.
  Last clearing of "show interface" counters never 
09.
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
10.
  Queueing strategy: fifo 
11.
  Output queue: 0/40 (size/max) 
12.
  5 minute input rate 1642000 bits/sec, 148 packets/sec 
13.
  5 minute output rate 94000 bits/sec, 94 packets/sec 
14.
     316060 packets input, 432128333 bytes, 0 no buffer 
15.
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
16.
     904 input errors, 904 CRC, 0 frame, 0 overrun, 0 ignored 
17.
     0 input packets with dribble condition detected 
18.
     236061 packets output, 30049057 bytes, 0 underruns 
19.
     0 output errors, 0 collisions, 2 interface resets 
20.
     0 babbles, 0 late collision, 0 deferred 
21.
     0 lost carrier, 0 no carrier 
22.
     0 output buffer failures, 0 output buffers swapped out
Es waren aber ca. 300 input errors schon drin, habe keinen Reset gemacht. Aber das Interface kann doch
nicht defekt sein, funktioniert doch, wie gesagt die Downloadgeschwindigkeit ist zu gering.

Upload ist perfekt.

Viele Grüße

Mireux
Bitte warten ..
Mitglied: Dani
01.03.2009 um 15:46 Uhr
Ist es aber wohl, sonst würden die CRC Fehler und InputErrors nicht steigen. InputErrors ist der Downloadspeed..daher kann es gut sein.
Könnte am Kabel vom Router zum Modem liegen. Ansonsten wirst du wohl über deinen ServiceVertrag den Router bzw. Interface tauschen lassen müssen.

@aqui
Liege ich damit richtig?


Grüße,
Dani
Bitte warten ..
Mitglied: mireux
01.03.2009 um 17:53 Uhr
Kabel hatte ich vorher an einem anderen Router, das Kabel ist ok.

Einen Service-Vertrag habe ich nicht. Ich nutze den 1700 jetzt selbst im Lab.

Habe den Router jetzt nochmal neu gestartet, Speedtest gibt immer noch 3071 Kbit/s zurück.
Ist eindeutig zu wenig.

Habe bei: http://www.nwlab.net/tutorials/cisco/show-interface.html mich kurz informiert.

Vielleicht liegt es an Versatel, gestern lief
mit einem anderen Router alles perfekt. Da es input also der Empfang von Frames ist könnte es doch am Provider liegen oder?

Dies geschieht bei einem Download von ca. 90 MB:

0 input errors, 0 CRC
1 input errors, 1 CRC
17 input errors, 17 CRC
21 input errors, 21 CRC
31 input errors, 31 CRC
72 input errors, 72 CRC

Habe ein anderes Kabel zwischen Modem und Wic verwendet, gleiches Spiel: 3263 Kbit/s im Download

input errors steigen leicht CRC gehen gleich mit hoch, alles andere bleibt normal; sh int Ethernet0.

Was könnte ich noch versuchen?

Viele Grüße und danke für eure Unterstützung

Mireux
Bitte warten ..
Mitglied: mireux
01.03.2009 um 18:04 Uhr
Hat es vielleicht was mit der Geschwindigkeit zu tun?

Konnte bei dem Interface Ethernet0 kein auto Speed einstellen, nur full oder half-duplex.
Habe das Interface dann auf full-duplex gestellt. Ist das korrekt?

FastEthernet0 konnte ich auf speed auto stellen.

Habe etwas auf: http://newsgroups.derkeiler.com/Archive/Comp/comp.dcom.sys.cisco/2007-0 ...
gelesen. Dort hatte jemand ein ähnliches Problem.


Viele Grüße

Mireux
Bitte warten ..
Mitglied: mireux
01.03.2009 um 21:26 Uhr
Hi,

habe das Problem gelöst, lag an der Geschwindigkeitseinstellung. Läuft jetzt mit der vollen Bandbreite.

Vielen Dank für eure hilfreichen Tipps.

Tolles Forum, wirklich.

Viele Grüße und ne gute neue Woche

Mireux
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst APs können sich nicht am Cisco WLCM anmelden (SSL DTLS Problem) (3)

Frage von Hedwig5 zum Thema LAN, WAN, Wireless ...

Netzwerkprotokolle
gelöst Problem bei VLAN Trunk mit LACP zwischen HP und Cisco (11)

Frage von markuswo zum Thema Netzwerkprotokolle ...

Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...