Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Catalyst 1900 serie

Frage Hardware Switche und Hubs

Mitglied: NaCkHaYeD

NaCkHaYeD (Level 1) - Jetzt verbinden

31.12.2005, aktualisiert 21.04.2006, 12755 Aufrufe, 15 Kommentare

Servus,

ich habe hier ein kleines Prog. Ausgangspunkt ist, dass ich von unserer EDV einen Cisco Catalyst 1900 Serie geschenkt bekommen habe, der mittlererweile auch mit 24x10MBit und 2x100 MBit funktioniert.

Es fing schon mal an, dass das Teil keinen RJ45 Consolen Port hat, sondern einen D-Sub 9 Consolen Port, und ich nirgenswo bei Cisco diese Belegung fand. Durch Zufall auf einer externen Seite aber doch.

Punkt 2 ist, dass http://10.0.1.250 nicht funktioniert. Diese Seite kann nicht angezeigt werden. Muss man hier etwas freischalten, oder kann es erst eine Firmware ab Version x.yy.zz.

Dann wollte ich die Firmware 5.25 auf 9.00.04 erhöhen, aber weder per TFTP -i 10.0.1.250 D:\cat1900A.9.00.04.bin noch mit einem TFTP Server funktioniert es, obwohl im Cisco Switch unter Firmware die Server IP, der Filename, sowie Update von Client aktiv ist. Jedes mal zeigt der Switch Aktivität an, aber TFTP Dos Box bringt Zeitüberschreitung und der TFTP Server schreibt Verbindung durch Host abgebrochen.

Hat einer eine Ahnung wie es dennoch klappt, und warum die Weboberfläche nicht funktioniert?

Danke schonmal, denke das Teilchen kann man für eine Lan Party nutzen, auch wenn es nur 10Mbit an den Clients rausgibt.

mfg
Thomas
Mitglied: gemini
31.12.2005 um 14:15 Uhr
Hi Thomas,

für diesen Sub-D Port gibts von Cisco ein spezielles Konsolenkabel.
Mit Selbstnachbauten wäre ich vorsichtig, weil auf dem seriellen Port des Rechners durchaus Spannung anliegen kann.

Nachdem die Ports verbunden sind, startest du Hyperterminal (Start > Ausführen >hypertrm.exe)
Hyperterminal verlangt erstmal einen Namen für die Connection und, ganz wichtig, ein treffendes Symbol.
Nun des Com-Port des Rechners auswählen
Was in den Eigenschaften von Com stehen muss, findest du im Manual des Catalysten
Danach solltest du auf das CLI kommen, wo du die IP zuweisen kannst.

Mit dem IOS kenn ich mich nicht aus, aber ich denke dass es auch hier sowas wie einen enable-Zugang gibt (für den du natürlich das Passwort brauchst) und dann im config-Mode die IP-Adresse zugewiesen werden kann (IP-Adress = aaa.bbb.ccc.ddd).
So läuft das zumindest bei einer PIX.

Dein Punkt 2 funktioniert nur, wenn der Catalyst die IP 10.0.1.250 hat.
Evtl. muss auch noch der http-/https-Zugang auf ein Interface freigeschalten werden.

Die Doku für den Switch findest du hier
http://www.cisco.com/en/US/products/hw/switches/ps574/tsd_products_supp ...
Der Switch war NICHT für den Homebereich konzipiert, deshalb ist die Konfiguration sicher alles andere als trivial.

Gruß
gemini
Bitte warten ..
Mitglied: NaCkHaYeD
31.12.2005 um 14:42 Uhr
Hallo,

das mit dem Kabel ist OK, komme ja auch per telnet und hyperterminal drauf.

Die IP ist auch eingestellt, aber dennoch geht es nicht mit der Weboberfläche.

Wie gesagt ich denke, dass diese vielleicht erst ab einer gewissen Firmware kommt, diese ich aber nicht hochladen kann, da komischerweise Timeouts auftreten.

Danke dir trotzdem
Bitte warten ..
Mitglied: gemini
31.12.2005 um 18:48 Uhr
Ich hab wie gesagt keine Erfahrung mit Catalysten und zum IOS kann ich nur soweit was sagen wie es mit dem PIX-OS identisch ist.

Ich würde dir erstmal mehr oder weniger intensives Studium der Doku empfehlen.
Das <a href="http://forum.cisco.com/eforum/servlet/NetProf?page=main" target="_new">NetPro</a> ist auch eine gute Anlaufstelle.

Wenn du trotzdem nicht auf den Switch Manager kommst, kann es sein das eure IT Port Security eingestellt hat.
D.h. nicht benötigte Ports sind deaktiviert, allen anderen ist eine best. MAC-Adresse zugewiesen.
Das weiß aber eure IT und mit dem CLI kannst du das auch ausschalten.
Andernfalls gibt es sicher auch eine Möglichkeit, den Switch auf Factory Default zurückzusetzen.

Ich hoffe ich konnte dir ein wenig helfen.
Viel Erfolg und guten Rutsch
gemini
Bitte warten ..
Mitglied: NaCkHaYeD
01.01.2006 um 11:26 Uhr
Danke dir,

die original Anleitung hab ich schon mal durchgelesen, und in diesem Switch kann man eigentlich so weit ich es sehe keine Ports deaktivieren.

Die IT befragen, funktioniert auch nicht so, da dieser Herr in Wien ist und ich in Deutschland, und ehrlich gesagt ein Riedvieh vom Character ist. Es gibt Admins die schweben so knapp unter der Decke und denken Wunder was sie sind.

Das mit dem aussperren aus Sicherheitsgründen kann ich mir dann doch vorstellen, da Sicherheit bei denen das A und o ist. Die haben eine Firewall von Cisco im 5stelligen Bereich und werden jeden Monat von der TU Wien probehalber angegriffen.

Mit dem Rücksetzen auf Urzustand tue ich mir glaube ich keinen großen gefallen, da ich dann doch nicht so fit bin, ist alles schon lange her. Ich denke auch mit grauen an das halbe Jahr Iso Osi zurück .

mfg.
NaCkHaYeD

Allen hier einen guten Rutsch
Bitte warten ..
Mitglied: gemini
01.01.2006 um 12:07 Uhr
Die IT befragen, funktioniert auch nicht so, da dieser Herr in Wien ist und ich in
Deutschland, und ehrlich gesagt ein Riedvieh vom Character ist.
Selbst in Österreich haben sie bereits Telefon und Email
Und größeren Firmen gibt es auch meist mehrere Admins.
Die können doch nicht alle Rindviecher sein, andernfalls sollte man überlegen, ob man nicht eine Koppel um die Firma zieht.

Es gibt Admins die schweben so knapp unter der Decke und denken Wunder was sie sind.
Solche Selbstsicht ist nicht auf Administratoren beschränkt

Das mit dem aussperren aus Sicherheitsgründen kann ich mir dann
doch vorstellen, da Sicherheit bei denen das A und o ist.
Das solltest du im Main Menu einstellen können:
[P] Port Configuration
[A] Port Addressing

Die haben eine Firewall von Cisco im 5stelligen Bereich und
werden jeden Monat von der TU Wien probehalber angegriffen.
Ja, die kleineren PIXen kosten so um dem Dreh

Mit dem Rücksetzen auf Urzustand tue ich mir glaube ich keinen großen
gefallen, da ich dann doch nicht so fit bin, ist alles schon lange her.
Naja, jetzt stehst aber auch vor diesem Zauberding im grünen Gewande und weißt nicht was du tun sollst.
Mit dem factory default hast du zumindest einen definierten Startpunkt, von dem aus du dich vorarbeiten kannst.
Du weißt ja auch nicht was deine Freunde in Wien noch alles eingebaut haben, und der Catalyst bietet da eine Menge Möglichkeiten.

Gruß
gemini
Bitte warten ..
Mitglied: NaCkHaYeD
01.01.2006 um 13:12 Uhr
Hallo,

es ist scheinbar eine einfache Geschichte. Laut deinem Forum gibt es eine Standart und eine Enterprise Version. Ich habe wohl das billige Teilchen bekommen.

Na ja, was soll es, für das Zocken tut es das Teil.

Danke
Bitte warten ..
Mitglied: gemini
01.01.2006 um 13:24 Uhr
Laut deinem Forum gibt es eine Standart und eine Enterprise Version.
Naja, mein Forum ist es nicht ganz, ich partizipiere daran

Ich habe wohl das billige Teilchen bekommen.
Was hast du erwartet?
Das man dir <a href="http://www.cisco.com/en/US/products/hw/switches/ps708/index.html" target="_new">sowas</a> schenkt
Bitte warten ..
Mitglied: NaCkHaYeD
01.01.2006 um 13:28 Uhr
Spassvogel!!!!!!!!!!!

Nein mal im Ernst, die EDV hat Geldmittel bekommen und nun wird auf Gigabit upgegradet. Dadurch werden die alten Komponenten verschrottet.

Da ich soetwas schade finde, kralle ich mir die Dinge.
Bitte warten ..
Mitglied: Mr.correct
20.04.2006 um 11:49 Uhr
Moin erstmal..
Ich sehe, dass der Threat zwar schon etwas aelter ist, aber ich habe die Hoffnung, dass trotzdem mal jd vorbeischaut..
Ich habe folgendes Problem: Ich bin voellig ahnungslos in Sachen managed switches. Ich habe mir auch einen gebrauchten Catalyst 1900 gekauft, allerdings hat mein Switch einen RJ45-Stecker mit der Beschriftung "console", was mich hoffen laesst, dass ich da auch rein komme.
Ich habe alle ports getestet, sie funktionieren einwandfrei. Nur beim Konsolenport bekomme ich keine Verbindung. Ich hoffe, jemand kann mir erklaeren, wie das gehen koennte.
Des weiteren habe ich im Moment keine automatische ip-Vergabe von seiten des switches. Wie kann ich diese aktivieren (wenn ichs denn mal in die Konsole schaffe)?
MfG Matthias
Bitte warten ..
Mitglied: NaCkHaYeD
20.04.2006 um 12:35 Uhr
Hi,

hast du das Spezialkabel von Cisco? Dann einfach mit Hyperterminal drauf.

Automatische Adressvergabe geht doch nicht, oder?

mfg
Thomas Pawelak
Bitte warten ..
Mitglied: Mr.correct
20.04.2006 um 14:08 Uhr
Nein, ich habe das Spezialkabel nicht. Sonst haette ich ja nicht gefragt ;)
Es sollte ja aber auch per Ethernetkabel gehn, wenn der Switch ne RJ-45 Buchse fuer die Konsole hat. Tut es nur nicht und ich weiss nicht, warum, denn ich habe keinen Plan, wie ich vom Rechner per Netzwerkkabel auf den Switch zugreifen kann...
Ich bin, ohne es zu wissen, davon ausgegangen, dass es geht.[edit: Die automatische Adressvergabe] Wenn du sagst, dass es nicht geht, glaub ich dir das. Dann muss ich mich darum schon mal nimmer kuemmern...
Ich hoffe, ich hab mein Problem verstaendlich ausgedrueckt. Ist n bissel schwierig, wenn mans selbst net so ganz versteht..
Gruesse Matthias
Bitte warten ..
Mitglied: gemini
20.04.2006 um 19:21 Uhr
Hallo Matthias,

einen Terminalzugang über RJ45 kann ich mir nicht vorstellen; und Cisco allem Anschein nach auch nicht.
Hier findest du das Manual für deinen Switch.
Hier eine Beschreibung der Rückseite. Du wirst dort aber keinen RJ45 finden. Für den Terminalzugang ist der RS232 vorgesehen; dazu gibt es ein blaues Kabel von Cisco.

Wenn du vom Verkäufer die IP des Catalysten bekommst, kannst du über jeden Port auf der Front darauf zugreifen. Die Zugangsdaten sollten dir dazu natürlich auch bekannt sein.

AFAIK hat der Catalyst keinen DHCP, eine automatische IP-Vergabe wird also nicht funktionieren.

Gruß
gemini
Bitte warten ..
Mitglied: Mr.correct
20.04.2006 um 20:17 Uhr
Hmm, das Problem ist, dass ich einen Catalyst 1900 habe. Aber der hat ne andere Rueckansicht/andere Anschluesse als der, den der verlinkte Switch hat. Ich werd noch n Bild machen und verlinken, dann koennt ihr euch das ma angucken. Hab nur jetzt keine Zeit...
Danke fuer die Hilfe, auch wenns noch nix geholfen hat!!!
Danke Matthias
Bitte warten ..
Mitglied: gemini
20.04.2006 um 20:41 Uhr
Hab nochmal nachgesehen, es gibt doch welche mit RJ45 auf der Rückseite.

Das Manual: www.cisco.com/univercd/cc/td/doc/product/lan/28201900/1928v8x/19icg8x/index.htm
Der Weg auf die Console: www.cisco.com/univercd/cc/td/doc/product/lan/28201900/1928v8x/19icg8x/19icinst.htm#xtocid14

HTH
gemini

Sorry, die Links funktionieren hier nicht, da Franks php-Script anscheinend den Begriff lan erkennt und ins Glossar verlinkt.
Bitte warten ..
Mitglied: Mr.correct
21.04.2006 um 18:43 Uhr
Vielen Dank, ich werd mich ma durcharbeiten. Wenn ich nen Loesungsansatz hab, stell ich ihn rein, falls jd das gleiche Prob hat. Ich hoff, ich find was..
Danke nochma!
Matthias
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst Switch-Module in Cisco Catalyst 6500 funktionieren nicht bzw. unzuverlässig (23)

Frage von Hedwig5 zum Thema Switche und Hubs ...

Switche und Hubs
Cisco Catalyst 6506 Lüfter reduzieren? (4)

Frage von Hedwig5 zum Thema Switche und Hubs ...

Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

Voice over IP
Cisco 2600xm SIP Trunk autentifizieren

Frage von Herbrich19 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...