Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco ISR 2901

Frage Netzwerke Router & Routing

Mitglied: alex.b

alex.b (Level 1) - Jetzt verbinden

23.11.2012 um 12:23 Uhr, 2880 Aufrufe, 17 Kommentare

Meine Ciscozertifizierung und auch arbeit mit den Geräten ist vielleicht doch schon etwas lang her...

Guten Tag zusammen,

ich könnte grad ein wenig Hilfe gebrauchen.
Ich hab hier einen Cisco 2901 Router rumliegen... Für den sind als grundsätliche Konnektivität an Gi 0/0 und 0/1 jeweils ein KabelBW Professionalanschluss mit 100mbit down / 6 up geplant.
Der Anschluß ist das selbe wie ein normaler KabelInternetanschluß
Übers Modem IP über DHCP ans Interface. In dem Fall dann eine bzw. zwei feste IPs.

In einem EHWIC Slot ist ein ADSL Modul, der dann auch natürlich aktiv sein soll.

Sonst ist ein 4er Switch eingebaut. Dann über VLAN auf LAN bzw. in die DMZ..

Leider hab ich gerade noch nicht die Infrastruktur... Nur ein KabelBW Modem ohne feste IP..


Ok... Grundsätzlich wollte ich fragen ob jemand Erfahrungen mit KabelInternet auf einem ISRouter hat..
Grundsätzlich funktioniert es schon, dass ich vom ISP eine IP bekomm..

Am tollsten wär ja eine config..

Vielen Dank!
Mitglied: win-dozer
23.11.2012 um 19:38 Uhr
Hallo Alex,

sehe ich das richtig:

WAN Interfaces:
Gi 0/0 --> Kabel BW
Gi 0/1 --> Kabel BW
WIC --> ADSL

LAN Interface:
WIC --> Switchport

Was willst du machen? Load Balancing auf den Kabel Anschlüssen und Failover aufs ADSL?

Grüße

win-dozer
Bitte warten ..
Mitglied: alex.b
23.11.2012 um 21:34 Uhr
Du kannst meine Gedanken lesen!
Bitte warten ..
Mitglied: win-dozer
24.11.2012 um 08:40 Uhr
Zitat von alex.b:
Du kannst meine Gedanken lesen!

psst - nicht weitersagen ;)


Wie weit bist du denn schon?
Bitte warten ..
Mitglied: alex.b
26.11.2012 um 09:23 Uhr
Nicht wirklich der Rede wert... Hab jetzt voll allem einmal ein bisschen gemacht, was mir eben noch so im Kopf geblieben ist.
Grad bei der einen Gi hab ich mir das Ganze soweit gedacht, dass ich den einfach als DCHP Client konfigurier, dass hat auch zu meinem erstaunen Problemlos geklappt, heisst, ich hab direkt meine öffentliche IP bekommen...
Hab aber jetzt da mal keine Ahnung, was für Einstellungen auf dem Interface noch gewählt werden sollten..

Ich denke, das ADSL Interface für sich allein, nicht so das Problem sein, da man darüber schon mehr als genug im Netz findet..

Mit LoadBalancing und dem Failover hab ich mich bisher noch nicht beschäftigen können.
Bitte warten ..
Mitglied: alex.b
27.11.2012 um 10:51 Uhr
Irgend jemand? Zumindest die Interfaceeinstellungen für das Kabelinternet und das passende Routing..
Bitte warten ..
Mitglied: win-dozer
27.11.2012 um 20:24 Uhr
Aaaalso - bezogen auf die Config die du im Cisco Forum gepostet hast
http://www.cisco-forum.net/topicseen/topic_4592.msg31670.html

interface GigabitEthernet0/0/0
dürfte dein LAN sein? Du musst es noch mit
switchport access vlan 1

ins VLAN 1 bringen...

Was ich nicht verstehe:
"Kann den Router anpingen"

Beziehst du das auf die WAN Seite...?
Bitte warten ..
Mitglied: alex.b
27.11.2012 um 21:26 Uhr
Hab ich soweit versucht... Will nur nicht so recht.

(config-if:gi 0/0/0)switchport access vlan 1..
oder so

Aber so recht wollte es nicht funktionieren.
Warum nicht.. wahrscheinlich irgend ne blöde kleinigkeit.
Bitte warten ..
Mitglied: win-dozer
27.11.2012 um 22:08 Uhr
Naja "oder so" gibts nicht bei Cisco... Was sagt denn die running-config?

Zeig doch mal ein bisschen Eigeninitiative - keiner hat Zeit und Muße sich einen 2901 in deiner Kombination zu suchen, eine config zu erstellen, zu testen und dir zu schicken.
Bitte warten ..
Mitglied: alex.b
27.11.2012 um 22:28 Uhr
Die sagt mir zum Glück heut nichts mehr
bzw. Sie steht ja im anderen post..
ich poste morgen auf jeden Fall die vlan-switch konfig
Bitte warten ..
Mitglied: win-dozer
28.11.2012, aktualisiert um 07:52 Uhr
Wenn du das eingegeben hast und danach die Konfig gepostet hast, dann hast du einen Fehler gemacht. Sonst stände da nämlich:

interface GigabitEthernet0/0/0
switchport access vlan 1
switchport mode access
no ip address
Bitte warten ..
Mitglied: alex.b
28.11.2012 um 08:01 Uhr
Genau den Fehler hab ich da auch entdeckt. Kanns mir aber nicht erklären.
das komische is ja dann eben, dass ich auf dem port zumindest die vlanip anpingen konnte
Bitte warten ..
Mitglied: win-dozer
28.11.2012, aktualisiert um 08:22 Uhr
Joa klar, wenn obiges drin steht muss es ja auch funktionieren (und tut es auch).
Was jetzt noch fehlt sind die Routen - zum testen füge mal hinzu:
ip route 0.0.0.0 0.0.0.0 Gi0/1

Hier dürftest du alles finden du alles was du zum Thema Load Balancing wissen musst:
http://www.cisco.com/en/US/tech/tk827/tk831/technologies_tech_note09186 ...
Bitte warten ..
Mitglied: alex.b
28.11.2012 um 09:45 Uhr
Das ist drin, nur der acl eintrag hat aus irgendeinem Grund gefehlt. geht aber immernoch nicht. Denke, dass Problem liegt immernoch an dem Vlan..
Kann mir gerade aber nich erklären, was ich da falsch gemacht hab
Bitte warten ..
Mitglied: win-dozer
28.11.2012 um 09:51 Uhr
Nein du hast
ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0
drin - das ist aber falsch weil
interface GigabitEthernet0/0
auf shutdown steht und nicht konfiguriert ist!
Bitte warten ..
Mitglied: alex.b
28.11.2012, aktualisiert um 10:09 Uhr
ouh! Augen auf machen und so.. Danke schonmal

Leider hat mich das auch noch nicht zum Ziel gebracht.
Gibts einen Grund warum ein Interface obwohl keine Fehlermeldung kommt ein Vlan nicht akzeptiert?
Aber ich eben die VLan IP über den LanPort anpingen kann..
Bitte warten ..
Mitglied: alex.b
28.11.2012 um 12:15 Uhr
Ich hab jetzt ein wenig rumprobiert..
Ich komme nun online, allerdings hab ich nun erstmal das LAN "umverlegt" auf die gi0/0, da das mit dem vlan ja nicht so recht wollte.
Desweiteren bin ich nur ohne den ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/1 eintrag online gekommen..
Bitte warten ..
Mitglied: alex.b
28.11.2012, aktualisiert 29.11.2012
Mal wieder ein Update.
Das ganze funktioniert jetzt soweit auch über den Switch und Vlan

Building configuration...

Current configuration : 2134 bytes
!
! Last configuration change at 15:37:12 UTC Wed Nov 28 2012
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco2901
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 xxx
enable password xxx
!
no aaa new-model
!
!
no ipv6 cef
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
!
!
ip cef
!
multilink bundle-name authenticated
!
!
!
!
license udi pid CISCO2901/K9 sn FCZ163093GX
!
!
!
redundancy
!
!
!
!
!
controller VDSL 0/1/0
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
no mop enabled
!
interface GigabitEthernet0/1
description CableWAN 0/1
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface ATM0/1/0
no ip address
shutdown
no atm ilmi-keepalive
!
interface Ethernet0/1/0
no ip address
shutdown
!
interface GigabitEthernet0/0/0
switchport access vlan 10
no ip address
!
interface GigabitEthernet0/0/1
no ip address
shutdown
!
interface GigabitEthernet0/0/2
no ip address
shutdown
!
interface GigabitEthernet0/0/3
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
description VLAN fuer intern
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
no ip classless
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface GigabitEthernet0/1 overload
!
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
snmp-server community CiscoRouter RO
snmp-server enable traps entity-sensor threshold
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
password xxx
login
transport input all
!
scheduler allocate 20000 1000
!
end
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco SG200-8 Hardwaredefekt - Garantieleistungen direkt über Cisco ? (1)

Frage von IT-Alexander zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst Cisco hinter Fritzbox (6)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Router & Routing
Cisco 896va und cisco Switch 2960x über SFP verbinden (28)

Frage von oOHiggsOo zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Kompatibilität mit Cisco Twinax-Kabel (5)

Frage von edvmaedchenfueralles zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...