Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco neuling mit nem 836er. Muss DSL mit fester IP und danach nen VPN einrichten

Frage Netzwerke Router & Routing

Mitglied: Luzifel

Luzifel (Level 1) - Jetzt verbinden

22.10.2009, aktualisiert 18.10.2012, 8455 Aufrufe, 19 Kommentare

Bin neu in meinem Betreib und der Zieht natürlich gleich mal um, Laden in Ort A Werkstatt in Ort B
Server mit Datenbank ist im Laden in Ort A. Werkstatt und Chef von zu Hause sollen auf Server und Netzwerk im Laden in Ort A zugriff haben.

Hallo erstmal. Habe so langsam ein Problem.
Habe einen Cisco 836 mit dem ich das ganze Realisieren kann bzw. soll.

Als DSL Anschluß soll ein T-Bussines 6000 her halten mit fester IP Adresse.

Habe schon versucht das ganze mit dem SDM einzurichten. aber es will nicht richtig funktionieren.
Gibts hier jemand der mit evtl auch per Telefon helfen kann? Der neue Laden soll am Montag eröffnet werden und da sollte alles laufen.

Vieleicht ist sogar jmd aus der Nähe (Raum Ludwigsburg)

Wenn jemand bereit ist zu helfen, kann ich morgen dann auch einen Auszug der Runing Config geben.


Danke

Bernd
Mitglied: IT-Kean
22.10.2009 um 21:28 Uhr
Hi,
ein wenig mehr infos wären hilfreich... du hast also nur einen Router und willst zwei Standorte verbinden,also*hust*...naja..,good luck oder anders gesagt,wenn du Visio hast,dann versuch mal das Netzwerk mit den Standorten zu skizzieren,vielleicht erschließt sich mir dann,wohin die Reise gehen soll und was noch benötigt wird,auch wäre schön zu wissen,wie es an den Standorten mit der Internetanbindung aussieht,den Chef von zu hause aus per VPN Clienten ins Netz einzubinden ist hierbei das kleinste übel......
Bitte warten ..
Mitglied: Dani
22.10.2009 um 21:32 Uhr
Hi Bernd,
na das ist doch mal ne Herausforderung.

Hier findest du ein Beispiel für den 801. Aber es geht genauso mit dem 836. Am Besten kopierst du diese Konfiguration in einen Texteditor und passt dann alle Stellen an. Natürlich fallen auch viele Zeilen bei dir raus.

Wie genau soll das VPN außen? Site-to-Site?


Grüße,
Dani
Bitte warten ..
Mitglied: aqui
23.10.2009, aktualisiert 18.10.2012
Hier:

http://www.administrator.de/Cisco_1700_ADSL_konfigurieren.html
bzw. mit integriertem DSL Modem:
http://www.administrator.de/Vernetzung_zweier_Standorte_mit_Cisco_876_R ...

Steht alles was du dazu wissen musst in Bezug auf die PPPoE Einwahl.
Die passende VPN Config mit PPTP Protokoll findest du hier:

http://www.administrator.de/forum/konfiguration-cisco-1841-router-11409 ...
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html

Wenn du doch lieber IPsec als VPN Protokoll verwenden willst, dann bist du hier an der richtigen Stelle:
http://www.administrator.de/wissen/ipsec-vpn-auf-m0n0wall-oder-pfsense- ...

Damit sollte dann der Ladenöffnung am Montag nichts mehr im Wege stehen !!
Bitte warten ..
Mitglied: Luzifel
23.10.2009 um 23:32 Uhr
So, vielen dank erstmal für die Antworten. Morgen kann ich mal die Tips versuchen in die Tat umzusetzen.
Heut ging gar nichts. Die Telekom hat 9std gebraucht und im ganzen 5 Techniker um fest zu stellen, das die das DSL Signal
nicht wirklich aufgeschaltet haben...
Der Cisco soll als VPN Server laufen und Werkstatt und Chef mit Cisco VPN Client (software) zugreifen.

Die angegebenen Links werd ich morgen erst lesen, da ich heute einen 16std Arbeitstag hatte*g (danke Telekom)

Mal schauen was morgen kommt.

Vielen Dank nochmal, erstmal


Bernd
Bitte warten ..
Mitglied: aqui
24.10.2009 um 13:10 Uhr
Mit den o.a. Links hast du das in 20 Minuten am Laufen !! (Natürlich nur wenn du auch wirklich DSL hast !)
Bitte warten ..
Mitglied: Luzifel
24.10.2009 um 14:28 Uhr
so, nun wieder ein bericht von der Front.*g
Also ein 6jahre altes DSL modem funktioniert. alles was neuer ist nicht.
der cisco selber syncronisiert zwar, aber bekommt keine antworten von der vermittlungsstelle.
hab nun den Cisco mit dem DSL-Modem verbunden und versucht die PPPoE verbindung darüber zu machen. aber er wählt nicht ein.

hier mal meine runing conf

Current configuration : 1823 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Bauer
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$G67O$NQwwfc6vjH60q3TY6U998.
enable password XXXXX
!
no aaa new-model
ip subnet-zero
!
!
!
!
ip domain lookup source-interface FastEthernet2
ip name-server 145.253.2.11
ip ips po max-events 100
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
!
no ftp-server write-enable
!
!
partition flash 2 10 2
!
!
!
!
!
!
interface Ethernet0
description $ETH-LAN$
ip address 192.168.0.101 255.255.255.0
ip nat inside
!
interface BRI0
no ip address
shutdown
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet1
no ip address
speed auto
full-duplex
!
interface FastEthernet2
description DSL-Modem
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1 dial-on-demand
!
interface FastEthernet3
no ip address
duplex auto
speed auto
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
interface Dialer1
description T-Business
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer vpdn
dialer-group 1
ppp authentication pap callin
ppp pap sent-username feste-ip8/XXXXXXXXXXXX@t-online-com.de password 0 XXXXXXXX
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip http server
ip http secure-server
ip dns server
ip nat inside source list 101 interface Dialer1 overload
!
!
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
dialer-list 1 protocol ip list 101
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password JBauer
login
line vty 5 15
login local
!
scheduler max-task-time 5000
!
end

Für nen schnellen Tip wäre ich dankbar


Bernd
Bitte warten ..
Mitglied: aqui
24.10.2009 um 16:21 Uhr
.
"...Also ein 6jahre altes DSL modem funktioniert. alles was neuer ist nicht."
Das ist ganz sicher eine Lüge, denn allein schon DIESES Modem funktioniert in diesem Szenario einwandfrei !!

2 Dinge:
1.) Du hast doch ein eingebautes DSL Modem im Router ??? Warum verwendest du das denn nicht ! Na ja egal...warum einfach machen.. es geht ja auch ohne...
2.) Zu deinem DSL Problem:
  • a. Hast du den PPPoE Zugriff über das Modem einmal mit einem PC Ethernet Interface auf seine korrekte Funktion überprüft vorab ??
  • b. Was sagt ein debug dialer packets ?? Wird der PPPoE Dialer getriggert wenn du eine Internet IP Adresse anpingst ??
  • c. Was sagt ein debug pppoe events ??

Ein paar mehr Informationen wären schon sehr hilfreich um dir nicht alles einzeln aus der Nase zu ziehen
Bitte warten ..
Mitglied: Luzifel
24.10.2009 um 16:38 Uhr
also das Interne Modem syncronisiert zwar, aber wenn ich über den SDM VPI und VCI abfrage bekommt er keine antwort von der außenstelle.

3 andere Router mit intergriertem modem sagen es wäre nicht mal n kabel dran.


•c. Was sagt ein debug pppoe events ??
PPPoE Protocol events debugging is on

Wäre es möglich mich hier kurz anzurufen, das macht es sicher einfacher
07142-xxxxx oder xxxxxx

Danke
Bitte warten ..
Mitglied: Luzifel
24.10.2009 um 17:03 Uhr
So, ich muss nun für heute die segel streichen. Ich nem den cisco mit nach hause und versuchs an meinem privaten DSL nochmal. kann echt net sein.

Schönes Wochenende noch

Bernd
Bitte warten ..
Mitglied: aqui
24.10.2009 um 17:27 Uhr
Da solltest du auch misstrauisch sein wenn es schon schon 5 Techniker brauchte um überhaupt zu checken ob DSL aktiviert ist.
Dein Cisco hat ein integriertes DSL Modem. Die Verwendung eines externen Modems ist also gar nicht erforderlich !!
Du kannst den Cisco mit dem ATM Interface DIREKT in den DSL Splitter stecken !!

Die dazu passende Konfig sieht dann so aus:

ip dhcp pool bauer
network 192.168.0.0 255.255.255.0
default-router 192.168.0.254
dns-server 192.168.7.254
!
ip dhcp excluded-address 192.168.0.240 192.168.0.254
!
interface ethernet 0
description Lokales Ethernet
ip address 192.168.0.254 255.255.255.0
ip nat inside
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 1/32
pppoe-client dial-pool-number 1
!
dsl operating-mode annexb-ur2
!
interface Dialer1
description Internet DSL Verbindung
ip address negotiated
ip mtu 1492
ip nat outside
no cdp enable
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username 0011234567891234567896543#0001@t-online.de
password Geheim
ppp ipcp dns request
ppp ipcp mask request
!
ip dns server
!
ip nat inside source list 101 interface Dialer1 overload
!
ip classless
ip route 0.0.0.0 0.0.0.0 int dialer 1
no ip http server
!
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
access-list 101 deny ip any any
!


Achtung: Es mag sein das der Username ...0001@t-online.de bei Business T-DSL anders ist . !!
Beispiele im Internet sagen das Business DSL Usernamen in der Regel so aussehen: t-online-com/123456789@t-online-com.de !!
Das Hinweisblatt von T-Online sollte das sicher klären !!
Wie gesagt am besten mit Windows und einen Breitbandanschluss am Modem sicher testen und dann den Router anschliessen.
Die o.a. angegebenen Debug Kommandos sagen dir sofort und auf Schlag wo dein Problem liegt (sofern du noch eins hast..) wenn du eine IP Adresse im Internet pingst !

Denk dran am Ende wenn alles rennt immer undebug all zu machen ansonsten rennt der Router nur noch im 1ten Gang !!
Bitte warten ..
Mitglied: Luzifel
24.10.2009 um 22:34 Uhr
Danke, werd die config montag früh versuchen.
hatte anfangs den cisco auch direkt am splitter. und nach einigen sekunden war er auch syncron.

und für die grundkonfig hab ich da noch SDM verwendet. das ja die VCI und VPI versucht automatisch zu ermitteln, was immer fehlschlug.
nur an diesem anschluß. an einem anderen DSL anschluß (alte werkstatt) ging das auf anhieb.

aber es ist doch au net normal das 3 komplett unterschiedliche Router mit intergrietem modem überhaupt keinen sync mit dem DSL bekommen.
und melden das dass kabel gar net dran wäre.

Naja, vielen vielen dank erstmal. ich meld mich Montag wieder wie es lief.

Grüße

Bernd
Bitte warten ..
Mitglied: Luzifel
25.10.2009 um 13:27 Uhr
So, hallo nochmal. hab mit hilfe der letzten konfig, den cisco an mein eigenes DSL angeschloßen, bei dem ich weiß das der anschluß geht und auch die benutzerkennung passt. und siehe da, nach wirklich 20min war das teil online.

Werd jetzt versuchen den VPN einzurichten. im endeffekt sollen die clients eine IP aus dem host netzwerk bekommen und sich dann hier an den win2003 server anmelden können.

mal schaun ob das hinhaut
Bitte warten ..
Mitglied: aqui
25.10.2009, aktualisiert 18.10.2012
Wenns das normale PPTP als VPN Protokoll sein soll tippst du noch das hier zur Konfig dazu:
(Achtung DHCP exclude muss angepasst werden !! (rot) )

ip dhcp pool bauer
network 192.168.0.0 255.255.255.0
default-router 192.168.0.254
dns-server 192.168.7.254
!

ip dhcp excluded-address 192.168.0.200 192.168.0.254
!
interface ethernet 0
description Lokales Ethernet
ip address 192.168.0.254 255.255.255.0
ip nat inside
!
username Einwahl password Geheim
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
interface Virtual-Template1
description PPTP Einwahl Interface fuer VPN Zugang
ip unnumbered Ethernet0
(lokales Ethernet LAN)
no keepalive
peer default ip address pool pptp_vpn
ppp encrypt mppe auto
ppp authentication pap chap ms-chap
!
ip local pool pptp_vpn 192.168.0.200 192.168.0.220
!


Damit kannst du dann mit jedem beliebigen Windows VPN Client oder auch Apple Mac, Linux etc. auf dein VPN zugreifen.
Wie die Clients zu konfigurieren sind kannst du HIER sehen !

Der Rest sollte also für dich ein Kinderspiel sein !!
Bitte warten ..
Mitglied: Luzifel
25.10.2009 um 19:06 Uhr
So, habs hinzugefügt. allerdings kam ne meldung bei

ppp authentication pap chap ms-chap

das ne liste nicht existieren würde.

Einwählen kann ich aber bei benutzerüberprüfung bricht er ab.

Aber echt super die hilfe.
DANKE DANKE
Bitte warten ..
Mitglied: aqui
26.10.2009 um 09:57 Uhr
Was für ne Liste denn ??? (Info wäre ja mal hilfreich gewesen für eine Hilfe... )

Hast du den den Benutzer username Einwahl password Geheim in der Router Konfig eingegeben ???

Den musst du ggf. auf deine Belange ändern, das ist ja klar !!
Wenn du den MS VPN Client startest kommen diese Daten so in die Maske:

979966d761ecb440bd8b4fdaf655642f-dialin - Klicke auf das Bild, um es zu vergrößern

(Hinter den Punkten verbirgt sich logischerweise das Passwort "Geheim" !)
Durch Eintrag mehrerer username xyz password xyz Kommandos kannst du weitere VPN User anlegen !
Evtl. VPN Einwahl Probleme kannst du dann mit dem debug ppp auth Kommando schnell herausfinden und beseitigen !
(Achtung: Wenn du per telnet drin bist dann term mon nicht vergessen beim Debuggen und zum Schluss immer ein u all eingeben um alles Debugging auszuschalten !!)


Wenns das denn nun war und alles klappt bitte dann
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: Luzifel
26.10.2009 um 16:22 Uhr
So, nun bin ich mal wieder da. also.
alles geht. außer die verbindung hier*fg (bei mir zu hause alles supi)
Die Telekom meint sie bekommen nur hyroglyphen von dem router.
und ohne Service-Vertrag gibts au kein neues IOS.
Wie muss ich die Konfig umschreiben das er n externes Modem nimmt, das an dem FastEthernet1 Anschluß steckt?

Danke

Bernd
Bitte warten ..
Mitglied: aqui
26.10.2009 um 18:00 Uhr
So muss die Konfig an einem externen Modem aussehen:

http://www.administrator.de/Cisco_1700_ADSL_konfigurieren.html

Das Modem ist hier an Ethernt 0/1 angeschlossen !
Bitte warten ..
Mitglied: Luzifel
26.10.2009 um 20:45 Uhr
So, heut kommt das thema zum ende. der cisco will nicht mit der vermittlungsstelle reden, von daher wird er in zukunft bei mir zu hause seinen dienst verrichten.
Dank der hilfe hab ich alles hinbekommen was ich wollt. nur halt leider nicht an dem standort an dem ich es wollte.

nun wird ein Linksys BEFVP41 seinen dienst in der firma verichten.

Danke für die nette hilfe !!!!!

Hiermit schließ ich dann dieses thema ab


Bernd
Bitte warten ..
Mitglied: aqui
29.10.2009, aktualisiert 18.10.2012
Besser wäre ein Draytek Router gewesen
http://www.draytek.de/Produkte.htm
bzw.:
http://www.draytek.de/Beispiele_html/VPN/XP-Vigor-PPTP.htm
denn dann hättest du problemlos auch den PPTP Client den alle OSe mit an Bord haben weiterbenutzen können wie oben. Der BEFVP erzwingt einen externen VPN Client.
Schade das es bei dir für den Blick über den (Router) Tellerrand nicht gereicht hat und du Cisco noch reicher machst...
Es hätte für dich auch die kostenlose Alternative gegeben:
http://www.administrator.de/wissen/vpns-mit-dd-wrt%2c-m0n0wall-oder-pfs ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Aus dem Heimnetzwerk (Fritzbox) auf VNC Server mit fester IP-Adresse zugreifen? (3)

Frage von BigL15 zum Thema LAN, WAN, Wireless ...

Router & Routing
IP Sec VPN 2 x Digitalsierungsbox (3)

Frage von Finnbiss zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Windows 7 IP-Sec VPN Client Alternative (4)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst CISCO C886VAJ-K9 an einem Telekom Annex J DSL 16000 RAM IP Anschluss (16)

Frage von nik-me zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...