Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

cisco router 2 gateways für verschiedene Clients

Frage Netzwerke Router & Routing

Mitglied: Dkuehlborn

Dkuehlborn (Level 1) - Jetzt verbinden

05.12.2008, aktualisiert 10.12.2008, 15255 Aufrufe, 14 Kommentare, 1 Danke

Hallo Cisco-Spezialisten,

ich habe ein Problem bei einem Kunden. Dort sind zwei verschiedene Internezugänge vorhanden.

1. T-DSL-Business 16000
2. T-Interconnect

Ich habe die folgende Interfaces auf dem Router 1811:

VLAN1: 192.168.10.x/24 (Lokales Netzwerk)
FastEthernet1: 192.168.12.x (Netzwerk zum Router für T-DSL-Business)
FastEthernet2: 192.168.13.x (Netzwerk zum Router von T-Interconnect; in der realen Konfig ist dies natürlich keine lokale IP)

Die lokalen PC und Server nutzen zurzeit die folgende Konfiguration und haben über T-DSL-Business eine Verbindung zum Internet:

IP-Adresse: 192.168.10.x
Gateway: 192.168.10.250 (Der Cisco 1811)

Über den T-Interconnect werden Mails versendet und empfangen. Der Mailserver und der Server für Virenprüfung hängt zurzeit an einem anderen Router

Die Server die über T-Interconnect Mails senden und Empfangen haben zur zeit die folgenden Konfiguration:

IP-Adresse: 192.168.10.x
Gateway: 192.168.10.240 (alter Router der abgelöst werden soll)

Ich hoffe, dass dieses bis dahin soweit verständlich ist.

Mein Ziel ist es die beiden Server für Mail ebenfalls über den Cisco 1811 an das Internet zu binden. Für diese Server sollte die Route im Cisco jedoch über das Interface Fastethernet2 laufen z.B.:
IP Route 0.0.0.0 0.0.0.0 192.168.12.250 (Default-Route für allgemeine PC über Interface FastEthernet1)
IP Route 0.0.0.0 0.0.0.0 192.168.13.250 (Default-Route für Mail-PC über Interface FastEthernet2)

Kann man so etwas Einrichten oder muss ich mir hier etwas anderes einfallen lassen? Die aktuelle Konfiguration läßt zurzeit nicht zu, dass die Mail-Server in einer DMZ ausgelagert werden, d.h. die Mailserver bleiben im Netzwerk 192.168.10.x.

So nun hoffe ich, dass Ihr mir vielleicht ein paar Gedanken für einen Lösungsansatz geben könnt.

Viele Grüße und Dank im Voraus

Dieter
Mitglied: aqui
06.12.2008 um 21:38 Uhr
Ja, natürlich ist deine Konfiguration einfach und problemlos möglich !

Bevor wir hier ins Eingemachte gehen solltest du aber erstmal verifizieren ob dein Netzwerk so aussieht:

69bd14bade4ae327c480ef0b28703a73-cisconetz - Klicke auf das Bild, um es zu vergrößern

Das ist wichtig fürs Verständnis und die richtige Konfig.

Der Schlüssel zur Lösung deiner Anforderung ist ein Policy based Routing auf dem Cisco 1811.
Die default Route auf dem 1811 wird ja vermutlich derzeit auf den T-DSL Business Router zeigen, so das in einer Standard Konfig alles erstmal über diesen Router geht.
Du musst nun den Verkehr der beiden Mailserver ausfiltern und sie an eine andere Gatway IP Adresse senden nämlich an den T-Interconnect Router.
Eben genau das mach PBR !! Und so gehts:
(Beispiel Mailserver haben die 192.168.10.200 und .201 )
Filterliste auf dem Cisco 1811 anlegen:

access-list 110 permit ip host 192.168.10.200 any
access-list 110 permit ip host 192.168.10.201 any

Und nun die PBR Liste die diesen Verkehr der Server auf den T-Interconnect Router bringt:

route-map t-inter permit 10
match ip address 110
set ip next-hop 192.168.13.254
(IP Addresse T-Interconnect Router !)

Dann PBR Policy auf dem Interface aktivieren:

interface vlan 1
ip address 192.168.10.x 255.255.255.0
ip policy route-map t-inter


Das wars ! Das reroutet den gesamten Verkehr der beiden Server über T-Interconnect und der Rest geht über T-DSL Business.
Solltest du ausnahmslos nur Mail Traffic der Server (und keinen Web, FTP oder anderen Traffic) rerouten kannst du die ACL auch noch entsprechend enger ziehen mit den TCP Ports der Email Applikationen...
Bitte warten ..
Mitglied: Dkuehlborn
07.12.2008 um 13:32 Uhr
Hallo Aqui,

du hast es genau auf den Punkt gebracht. Ich habe zwar über policy based routing gelesen aber ich konnte mir nicht vorstellen, wie ich es in diesem Fall umsetze. Deine Vorstellung vom Aufbau des Netzwerkes ist absolut korrekt.

Danke für Deine Mühe

Viele Grüße

Dieter
Bitte warten ..
Mitglied: aqui
08.12.2008 um 09:36 Uhr
Wenns das war und es funktioniert bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: Dkuehlborn
08.12.2008 um 15:18 Uhr
Hallo Aqui,

ich habe mal Deinen Lösungsansatz versucht umzusetzen. Es funktioniett jedoch noch nicht. Hier ist meine Config:

01.
Building configuration... 
02.
 
03.
Current configuration : 11434 bytes 
04.
05.
! Last configuration change at 13:58:22 UTC Mon Dec 8 2008 by admin 
06.
07.
version 12.4 
08.
no service pad 
09.
service tcp-keepalives-in 
10.
service tcp-keepalives-out 
11.
service timestamps debug datetime msec localtime show-timezone 
12.
service timestamps log datetime msec localtime show-timezone 
13.
service password-encryption 
14.
service sequence-numbers 
15.
16.
hostname rt1 
17.
18.
boot-start-marker 
19.
boot-end-marker 
20.
21.
security authentication failure rate 3 log 
22.
security passwords min-length 6 
23.
logging buffered 51200 warnings 
24.
logging console critical 
25.
enable secret 5 xxxxxxxxx 
26.
27.
aaa new-model 
28.
29.
30.
aaa authentication login default local 
31.
aaa authorization exec default local 
32.
33.
aaa session-id common 
34.
35.
resource policy 
36.
37.
no ip source-route 
38.
39.
40.
ip cef 
41.
42.
43.
ip tcp synwait-time 10 
44.
no ip bootp server 
45.
ip domain name firma.local 
46.
ip name-server 217.237.148.102 
47.
ip inspect log drop-pkt 
48.
ip inspect name SDM_MEDIUM appfw SDM_MEDIUM 
49.
ip inspect name SDM_MEDIUM cuseeme 
50.
ip inspect name SDM_MEDIUM dns 
51.
ip inspect name SDM_MEDIUM ftp 
52.
ip inspect name SDM_MEDIUM h323 
53.
ip inspect name SDM_MEDIUM https 
54.
ip inspect name SDM_MEDIUM icmp 
55.
ip inspect name SDM_MEDIUM imap reset 
56.
ip inspect name SDM_MEDIUM pop3 reset 
57.
ip inspect name SDM_MEDIUM netshowip inspect name SDM_MEDIUM rcmd 
58.
ip inspect name SDM_MEDIUM realaudio 
59.
ip inspect name SDM_MEDIUM rtsp 
60.
ip inspect name SDM_MEDIUM esmtp 
61.
ip inspect name SDM_MEDIUM sqlnet 
62.
ip inspect name SDM_MEDIUM streamworks 
63.
ip inspect name SDM_MEDIUM tftp 
64.
ip inspect name SDM_MEDIUM tcp 
65.
ip inspect name SDM_MEDIUM udp 
66.
ip inspect name SDM_MEDIUM vdolive 
67.
ip ips sdf location flash://128MB.sdf autosave 
68.
ip ips notify SDEE 
69.
ip ips name sdm_ips_rule 
70.
71.
appfw policy-name SDM_MEDIUM 
72.
  application im aol 
73.
    service default action allow alarm 
74.
    service text-chat action allow alarm 
75.
    server permit name login.oscar.aol.com 
76.
    server permit name toc.oscar.aol.com 
77.
    server permit name oam-d09a.blue.aol.com 
78.
    audit-trail on 
79.
  application im msn 
80.
    service default action allow alarm 
81.
    service text-chat action allow alarm 
82.
    server permit name messenger.hotmail.com 
83.
    server permit name gateway.messenger.hotmail.com 
84.
    server permit name webmessenger.msn.com 
85.
    audit-trail on 
86.
  application http 
87.
    strict-http action allow 
88.
    port-misuse im action reset alarm 
89.
    port-misuse tunneling action allow alarm 
90.
  application im yahoo 
91.
    service default action allow alarm 
92.
    service text-chat action allow alarm 
93.
    server permit name scs.msg.yahoo.com 
94.
    server permit name scsa.msg.yahoo.com 
95.
    server permit name scsb.msg.yahoo.com 
96.
    server permit name scsc.msg.yahoo.com 
97.
    server permit name scsd.msg.yahoo.com 
98.
    server permit name cs16.msg.dcn.yahoo.com 
99.
    server permit name cs19.msg.dcn.yahoo.com 
100.
    server permit name cs42.msg.dcn.yahoo.com 
101.
    server permit name cs53.msg.dcn.yahoo.com 
102.
    server permit name cs54.msg.dcn.yahoo.com 
103.
    server permit name ads1.vip.scd.yahoo.com 
104.
    server permit name radio1.launch.vip.dal.yahoo.com 
105.
    server permit name in1.msg.vip.re2.yahoo.com 
106.
    server permit name data1.my.vip.sc5.yahoo.com 
107.
    server permit name address1.pim.vip.mud.yahoo.com 
108.
    server permit name edit.messenger.yahoo.com 
109.
    server permit name messenger.yahoo.com 
110.
    server permit name http.pager.yahoo.com 
111.
    server permit name privacy.yahoo.com 
112.
    server permit name csa.yahoo.com 
113.
    server permit name csb.yahoo.com 
114.
    server permit name csc.yahoo.com 
115.
    audit-trail on 
116.
117.
interface FastEthernet0 
118.
 description $ES_WAN$$ETH-WAN$$FW_OUTSIDE$ 
119.
 ip address 192.168.12.10 255.255.255.0 
120.
 ip access-group 102 in 
121.
 ip verify unicast reverse-path 
122.
 no ip redirects 
123.
 no ip unreachables 
124.
 no ip proxy-arp 
125.
 ip nat outside 
126.
 ip inspect SDM_MEDIUM out 
127.
 ip ips sdm_ips_rule in 
128.
 ip virtual-reassembly 
129.
 ip route-cache flow 
130.
 duplex auto 
131.
 speed auto 
132.
133.
interface FastEthernet1 
134.
 ip address 192.168.13.10 255.255.255.0 
135.
 ip access-group 103 in 
136.
 no ip redirects 
137.
 no ip unreachables 
138.
 no ip proxy-arp 
139.
 ip nat outside 
140.
 ip virtual-reassembly 
141.
 ip route-cache flow 
142.
 duplex auto 
143.
 speed auto 
144.
145.
interface Vlan1 
146.
 ip address 192.168.10.250 255.255.255.0 
147.
 ip access-group 100 in 
148.
 no ip redirects 
149.
 no ip unreachables 
150.
 no ip proxy-arp 
151.
 ip nat inside 
152.
 ip virtual-reassembly 
153.
 ip route-cache flow 
154.
 ip tcp adjust-mss 1452 
155.
 ip policy route-map t-inter 
156.
157.
ip route 0.0.0.0 0.0.0.0 192.168.12.250 
158.
159.
ip http server 
160.
ip http access-class 23 
161.
ip http authentication local 
162.
ip http secure-server 
163.
ip http timeout-policy idle 60 life 86400 requests 10000 
164.
ip nat inside source list 1 interface FastEthernet0 overload 
165.
166.
logging trap warnings 
167.
logging 192.168.10.1 
168.
access-list 1 remark SDM_ACL Category=2 
169.
access-list 1 permit 192.168.10.0 0.0.0.255 
170.
access-list 23 permit 192.168.10.0 0.0.0.255 
171.
access-list 100 remark auto generated by SDM firewall configuration 
172.
access-list 100 remark SDM_ACL Category=1 
173.
access-list 100 deny   ip 192.168.12.0 0.0.0.255 any 
174.
access-list 100 deny   ip host 255.255.255.255 any 
175.
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any 
176.
access-list 100 permit ip any any 
177.
access-list 102 remark auto generated by SDM firewall configuration 
178.
access-list 102 remark SDM_ACL Category=1 
179.
access-list 102 permit udp host 217.237.148.102 eq domain host 192.168.12.10 
180.
access-list 102 remark Auto generated by SDM for NTP (123) 78.46.194.189 
181.
access-list 102 permit udp host 78.46.194.189 eq ntp host 192.168.12.10 eq ntp 
182.
access-list 102 remark Auto generated by SDM for NTP (123) 213.133.111.196 
183.
access-list 102 permit udp host 213.133.111.196 eq ntp host 192.168.12.10 eq ntp 
184.
access-list 102 remark Auto generated by SDM for NTP (123) 85.214.29.92 
185.
access-list 102 permit udp host 85.214.29.92 eq ntp host 192.168.12.10 eq ntp 
186.
access-list 102 remark Auto generated by SDM for NTP (123) 194.97.156.5 
187.
access-list 102 permit udp host 194.97.156.5 eq ntp host 192.168.12.10 eq ntp 
188.
access-list 102 deny   ip 192.168.101.0 0.0.0.255 any 
189.
access-list 102 permit icmp any host 192.168.12.10 echo-reply 
190.
access-list 102 permit icmp any host 192.168.12.10 time-exceeded 
191.
access-list 102 permit icmp any host 192.168.12.10 unreachable 
192.
access-list 102 deny   ip 10.0.0.0 0.255.255.255 any 
193.
access-list 102 deny   ip 172.16.0.0 0.15.255.255 any 
194.
access-list 102 deny   ip 192.168.0.0 0.0.255.255 any 
195.
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any 
196.
access-list 102 deny   ip host 255.255.255.255 any 
197.
access-list 102 deny   ip host 0.0.0.0 any 
198.
access-list 102 deny   ip any any log 
199.
access-list 103 permit ip any any 
200.
access-list 103 permit icmp any any 
201.
access-list 103 permit tcp any any 
202.
access-list 103 permit udp any any 
203.
access-list 110 permit ip host 192.168.10.200 any log 
204.
access-list 110 permit icmp host 192.168.10.200 any log 
205.
access-list 110 permit tcp host 192.168.10.200 any log 
206.
access-list 110 permit udp host 192.168.10.200 any log 
207.
no cdp run 
208.
209.
route-map t-inter permit 10 
210.
 match ip address 110 
211.
 set interface FastEthernet1 
212.
 set ip next-hop 192.168.13.250
Sobald ich die Zeile

ip policy route-map t-inter

rausnehme, kann ich wieder vom PC ins Internet.
Ich habe das NAT in Verdacht gehabt und habe die folgende Zeile eingebaut:

ip nat inside source route-map t-inter interface fastethernet1 overload

Leider ihne Erfolg.

Ich hoffe Du hast noch irgend eine Idee.

Viele Dank und Grüße

Dieter
Bitte warten ..
Mitglied: Dkuehlborn
09.12.2008 um 01:19 Uhr
Hallo Aqui,

ich habe mein Problem mit dem folgenden Code lösen können:

01.
ip route 0.0.0.0 0.0.0.0 192.168.102.254 
02.
03.
ip nat inside source route-map t-dsl interface FastEthernet0 overload 
04.
ip nat inside source route-map t-inter interface FastEthernet1 overload 
05.
06.
access-list 10 deny   192.168.10.200 
07.
access-list 10 deny   192.168.10.201 
08.
access-list 10 permit 192.168.10.0 0.0.0.255 
09.
access-list 20 permit 192.168.10.200 
10.
access-list 20 permit 192.168.10.201 
11.
 
12.
 
13.
route-map t-dsl permit 10 
14.
 match ip address 10 
15.
 set interface FastEthernet0 
16.
 set ip next-hop 192.168.12.254 
17.
18.
route-map t-inter permit 10 
19.
 match ip address 20 
20.
 set interface FastEthernet1 
21.
 set ip next-hop 192.168.13.254
Im Interface FastEthernet1 muss die folgende Anweisung gelöscht werden.
01.
ip verify unicast reverse-path 

Diese wird bei der Erstellung von der Firewall mittels SDM automatisch eingetragen. So ist es mir ergangen.

Vielen Dank und Grüße

Dieter
Bitte warten ..
Mitglied: aqui
09.12.2008 um 17:39 Uhr
Gut wenns jetzt klappt. Mit debug policy map kannst du auf dem Router verifizieren, das die Packete auch ans richtige Interface bzw. Router gehen.

Du könntest zusätzlich noch eine Sicherung einbauen: Wenn du jeweils den anderen Router in die next Hop Definition konfigurierst würde die Policy Map den DSL Router nehmen falls der Interconnect Router als erste Next Hop Definition einmal ausfällt.
So hast du für deine Mailserver noch ne Redundanz
Bitte warten ..
Mitglied: Markus1234B
10.12.2008 um 08:48 Uhr
Hallo Zusammen,
ich habe genau die selbe Anwendung mit einem Cisco 1812 und zwei DSL Routern dahinter. Wollte das Testweise mal nachstellen aber da ich in Sachen Cisco absoluter Anfänger bin, bekomme ich das nicht ans laufen.
Zur momentanen Konfig:
Vlan1: 10.130.10.5/24 Port 2-9
ETH0: 192.168.0.2 --->daran ist DSL Router 1 angeschlossen (IP 192.168.0.1)
ETH1: 192.168.1.2---> daran soll DSL Router 2 angeschlossen werden (ist aber noch nicht)
Die Firewall ist noch inaktiv,und als Standard route habe ich 0.0.0.0 0.0.0.0 192.168.0.1 Distance 1, Permanente Route No eingegeben. Also wenn ich vom Cisco Router einen Ping auf den DSL-Router mache funktioniert das. Wenn ich aber als Source IP für den Ping das Vlan von Port 2-9 angebe habe ich timeouts.
Muss die Firewall denn konfiguriert werden damit ich das Netz hinter dem Cisco erreiche??

Gruss

M.
Bitte warten ..
Mitglied: Dkuehlborn
10.12.2008 um 11:16 Uhr
Hallo Markus,

wir sieht den Deine gesamte Konfig aus? Welche ACL hast Du programmiert?

Du kannst dieses nur dann zum Laufen bringen, wenn am ETH1 auch eine Router angeschlossen ist, der eine Verbindung zum Internet hat.

Eine Beispielkonfig könnte wie folgt aussehen. Ich gehe davon, das die Hosts 10.130.10.200 und 10.130.10.201 über ETH1 ins Internet sollen. Diese sollte aber im Bereich der Zugriffsberechtigungen (ACL) und Firewall noch bearbeitet werden. Für einen Funktionstest ist es jedoch in Ordnung:

01.
Interface Vlan1 
02.
ip address 10.130.10.5 255.255.255.0 
03.
ip access-group 100 in 
04.
ip policy route-map dsl2 
05.
 
06.
interface Eth0 
07.
ip address 192.168.0.2 255.255.255.0 
08.
ip access-group 101 in 
09.
 
10.
interface Eth1 
11.
ip address 192.168.1.2 255.255.255.0 
12.
ip access-group 102 in 
13.
 
14.
!Diese Funktione wird von SDM gerne bei Firewall-Konfiguration aktiviert.  
15.
!Hier wird diese deaktiviert. Sonst geht das Policy Based Routing nicht. 
16.
no ip verify unicast reverse-path  
17.
 
18.
ip route 0.0.0.0 0.0.0.0 192.168.0.1 
19.
 
20.
ip nat inside source route-map dsl1 interface Eth0 overload 
21.
ip nat inside source route-map dsl2 interface Eth1 overload 
22.
 
23.
!access-list 10 verbietet .200 und .201 über dsl1 
24.
access-list 10 deny   10.130.10.200 
25.
access-list 10 deny   10.130.10.201 
26.
access-list 10 permit 10.130.10.0 0.0.0.255 
27.
 
28.
!access-list 20 erlaubt .200 und .201 über dsl2 
29.
access-list 20 permit 10.130.10.200 
30.
access-list 20 permit 10.130.10.201 
31.
 
32.
!access-list 100 101 102 lassen alles durch und müssen unbedingt geändert werden.  
33.
!Sind nur für das Beispiel so aufgebaut 
34.
access-list 100 permit ip any any 
35.
access-list 101 permit ip any any  
36.
access-list 102 permit ip any any 
37.
 
38.
!Route für alle PC außer .200 und .201 
39.
route-map dsl1 permit 10 
40.
match ip address 10 
41.
set interface Eth0 
42.
set ip next-hop 192.168.0.1 
43.
 
44.
!Route für PC .200 und .201 
45.
route-map dsl2 permit 10 
46.
match ip address 20 
47.
set interface Eth1 
48.
set ip next-hop 192.168.1.1
Ich hoffe, dass ich in meiner Beispielkonfig nicht irgend einen Fehler habe. Nach meinem Kentnissstand sollte es aber so funktionieren. Sollten Probleme auftreten, so können wir gerne über Deine Konfig schauen.

Viele grüße

Dieter
Bitte warten ..
Mitglied: Markus1234B
10.12.2008 um 11:35 Uhr
Hallo Dieter,

erstmal vielen Dank. Der ganze Aufbau dient erstmal zum testen und spielen, deswegen habe ich nur einen DSL Router an ETH0. Sollte aber rein vom Verständins doch funktionieren oder nicht? Werd die Beispielkonfig mal "einbauen"..

Gruss

Markus
Bitte warten ..
Mitglied: Markus1234B
10.12.2008 um 12:05 Uhr
Hallo Dieter,

geht irgendwie nicht..

Was ich eigentlich im moment erreichen möchte, ist das aus VLAN1 alle Adressen ins Internet über ETH0 gehen bis auf die zwei (.200 und 201).

Gruss

M.


interface FastEthernet0
description $ETH-WAN$
ip address 192.168.0.2 255.255.255.0
ip access-group 101 in
ip verify unicast reverse-path
duplex auto
speed auto
!
interface FastEthernet1
ip address 192.168.1.2 255.255.255.0
ip access-group 102 in
shutdown
duplex auto
speed auto
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
!
interface Vlan1
ip address 130.130.244.88 255.255.255.0
ip access-group 100 in
ip policy route-map dsl2
!
ip route 0.0.0.0 0.0.0.0 192.168.0.1
!
!
ip http server
no ip http secure-server
ip nat inside source route-map dsl1 interface FastEthernet1 overload
ip nat inside source route-map dsl2 interface FastEthernet0 overload
!
access-list 10 deny 130.130.244.200
access-list 10 deny 130.130.244.201
access-list 10 permit 130.130.244.0 0.0.0.255
access-list 20 permit 130.130.244.200
access-list 20 permit 130.130.244.201
access-list 100 permit ip any any
access-list 101 permit ip any any
access-list 102 permit ip any any
!
!
!
route-map dsl2 permit 10
match ip address 10
set interface FastEthernet0
set ip next-hop 192.168.0.1
!
route-map dsl1 permit 10
match ip address 20
set interface FastEthernet1
set ip next-hop 192.168.1.1
Bitte warten ..
Mitglied: Dkuehlborn
10.12.2008 um 12:53 Uhr
Hallo Markus,

schau die mal die Anweisungen für das NAT an. Dort sind die Interfaces vertauscht.

Es müsste lauten:

01.
ip nat inside source route-map dsl1 interface FastEthernet1 overload 
02.
ip nat inside source route-map dsl2 interface FastEthernet0 overload
In den Anweisungen route-map sind ebenfalls die Interfaces vertauscht.

Es müsste lauten:

01.
route-map dsl2 permit 10 
02.
match ip address 10 
03.
set interface FastEthernet1 
04.
set ip next-hop 192.168.0.1 
05.
06.
route-map dsl1 permit 10 
07.
match ip address 20 
08.
set interface FastEthernet0 
09.
set ip next-hop 192.168.1.1
Viele Grüße

Dieter
Bitte warten ..
Mitglied: Markus1234B
10.12.2008 um 13:06 Uhr
Hallo Dieter,

die habe ich getauscht, weil ich wollte das Vlan 1 auf ETh 0 routet( bis auf die 200 und 201) und eth0
hat ja die IP 192.168.0.2 mit dem angeschlossenen Router 192.168.0.1.
Hab ich jetzt zweimal gedreht und doch alles verkehrt??...

Gruss

Markus
Bitte warten ..
Mitglied: net-walker
22.04.2009 um 09:30 Uhr
hi aqui,

mit welchen prog. hast du den schönen Übersichts-Netzwerkplan erstellt. Würde mich brennend interessieren!

wars an addon von Visio ? (wenn ja, welche Version ist das)

danke
Bitte warten ..
Mitglied: aqui
09.07.2009 um 10:25 Uhr
Das ist Visio mit ein paar Cisco Logos geschmückt
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
VoIP hinter Cisco Router (23)

Frage von PharIT zum Thema Router & Routing ...

Netzwerkmanagement
SSH auf Cisco Router aktivieren, allerdings ohne line vty (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Netzwerkmanagement
Einfacher Router gesucht für 150 Clients (4)

Frage von weisseradler zum Thema Netzwerkmanagement ...

Router & Routing
gelöst Cisco Router C886VAJ-K9 WLAN? (19)

Frage von oce zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...