Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco SG 300 Verwaltungsschnittstellen VLAN definieren

Frage Netzwerke

Mitglied: adminst

adminst (Level 2) - Jetzt verbinden

20.08.2012, aktualisiert 22:27 Uhr, 4794 Aufrufe, 2 Kommentare

Hallo zusammen

Ich habe auf einem SG 300 alle benötigten VLANs erstellt und den Ports und LAGs zugewiesen.
Jetzt wollte ich als Abschluss nur noch das Verwaltungsschnittstellen VLAN auf das entsprechende VLAN schalten.
Normalerweise bekomme ich dort eine Liste mit allen VLANs. Leider zeigt es mir bei diesem nur das default VLAN1 an.
Hat jemand eine Idee an was das liegen könnte und wie ich es beheben kann?

Danke und schönen Abend an alle!
adminst
Mitglied: aqui
21.08.2012, aktualisiert um 08:49 Uhr
Es ist nicht so ganz klar was du willst aber raten wir mal vorsichtig...
  • Du hast ein Management VLAN was nicht VLAN 1 ist
  • Dieses VLAN willst du an den Switch bringen und ihn über eine IP aus diesem VLAN managen
Soweit richtig ?
Du hast 2 Optionen wobei wir mal davon ausgehen das das VLAN entsprechend mit ID eingerichtet ist:
1.) Wenn der Switch Teil eines Netzes ist hast du ja irgendwo einen Uplink der tagged in den Switch kommt.
Den Uplink Port musst du dann tagged dem VLAN zuordnen und dem Switch eine VLAN IP geben. Fertig
2.) Port untagged im VLAN einrichten und zuweisen und diesen Port als normalen untagged Endgeräteport auf einen anderen Switch stecken wo dieses Management VLAN verfügbar ist.
Wie gesagt ist jetzt erstmal nur geraten da nicht wirklich klar ist was du final vorhast....
GGf. Infos findest du hier:
http://www.schulnetz.info/layer-3-fahigkeit-auf-einem-cisco-small-busin ...
Was sind VLANs: http://www.schulnetz.info/vlan-teil1-die-einkaufsliste-layer2-vs-layer3 ...
http://www.administrator.de/contentid/110259 (Hier externes Routing wegdenken...)
Bitte warten ..
Mitglied: adminst
21.08.2012, aktualisiert 22.08.2012
Hallo zusammen

Ich habe als erstes die Konfig gesichert, den Switch rebootet und dann wieder eingespielt.
Plötzlich konnte ich auswählen auf welchem VLAN ich den Switch verwalten wollte.

Gruss
adminst
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Switche und Hubs
gelöst Frage zu SFP+ Einschub für Cisco SG-500X Switches (4)

Frage von the-datzl zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst Cisco hinter Fritz!box, vom VLAN kein Internet (3)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Cisco SG300 - Kein Routing ins VLAN (4)

Frage von Fluxx1337 zum Thema Router & Routing ...

Router & Routing
gelöst Cisco SG300-10: VLAN und Routing (4)

Frage von niko123 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...