Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco-Switch-Port wie ein unmanagebarer Switch konfigurieren

Frage Hardware Switche und Hubs

Mitglied: teret4242

teret4242 (Level 1) - Jetzt verbinden

31.10.2013 um 08:38 Uhr, 2385 Aufrufe, 6 Kommentare

Hallo,

welche Konfiguration benotigt ein Cisco-Switch-Port vom Typ Catalyst 3560, damit er sich gleich verhält wie ein "dummer" unmanagebarer Switch?


interface GigabitEthernet1/0/1
speed auto
duplex auto
spanning-tree portfast
spanning-tree bpduguard enable
switchport mode access
switchport nonegotiate
switchport access vlan 10
storm-control broadcast level pps 1m
storm-control multicast level pps 1m


Kann man hier noch etwas entfernen bzw. wichtiges hinzufügen?
Mitglied: catachan
31.10.2013 um 08:45 Uhr
Hi

ich kenne zwar den Hintergrund nicht, aber ein "dummer" unmanaged Switch kann sicher kein Spanning-Tree-BPDU-Guard sowie strom-control

LG
Bitte warten ..
Mitglied: aqui
31.10.2013, aktualisiert um 10:06 Uhr
Wirklich wichtig sind nur 2 Kommandos:
switchport mode access
switchport access vlan 10

Mit dem ersten sagst du das dieser Port ein simpler Accessport für Endgeräte ist
Mit dem 2ten sagst du ihm das dieser Port Mitglied von VLAN 10 ist

Wenn man deine Anforderung genau nimmt, kannst du auch noch das 2te Kommando (Zuweisung zu VLAN 10) entfernen wenn es dir reicht das der Switchport dann Mitglied im Default VLAN 1 ist.
Dann reicht es aus wenn dort am Port lediglich nur switchport mode access als einziges Kommando steht.
Das ist dann auch die Default Einstellung wenn du den Switch z.B. mit dem Kommando write erase und einem darauf folgenden Reboot auf die Werkseinstellungen zurücksetzt.
Dann hast du quasi sowas wie einen doofen Switch wo alle Ports per Default Accessports im VLAN 1 sind, also wo das Verhalten dann wie ein dummer ungemanagter Switch ist.
Spanning Tree ist aber auch immer per Default aktiv, das müsstest du dann global mit "no spanning-tree" noch ausschalten wenn du das auch willst wie Kollege catachan oben schon bemerkt hat. Denn dumme, ungemanagte Billigswitches können natürlich auch kein Spanning Tree ! Und schon gar kein Cisco Spanning Tree PVSTP+

Wenns das denn war
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: teret4242
31.10.2013 um 09:02 Uhr
Zitat von aqui:
Wirklich wichtig sind nur 2 Kommandos:
switchport mode access
switchport access vlan 10

Bedeutet das dann, dass der Switch die Duplex-Einstellungen sowie die Geschwindigkeit auf Auto einstellt, wenn man die beiden Angaben (speed / duplex) weglässt?
Bitte warten ..
Mitglied: aqui
31.10.2013 um 09:39 Uhr
Ja richtig, auch das ist dann default !
Bitte warten ..
Mitglied: teret4242
31.10.2013 um 09:59 Uhr
Super, vielen Dank!
Bitte warten ..
Mitglied: aqui
31.10.2013 um 10:05 Uhr
Immer gerne wieder...
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco Switch 1812 Konfigurieren
Frage von OsiMacSwitche und Hubs2 Kommentare

Hallo, ich habe einen alten Cisco Switch /Router 1812 von einem Kollegen bekommen. Jetzt wollte ich den gerne Konfigurieren. ...

Netzwerkmanagement
Cisco Switch - Extended VLANs konfigurieren
Frage von kevischeNetzwerkmanagement3 Kommentare

Hallo, ich habe einen Cisco-Switch ST-3750X auf dem ich VLANs im Extended-Bereich konfigurieren möchte. Wenn ich z.B. VLAN 2000 ...

Netzwerkmanagement
Neue Cisco Switche im Netzwerk ermitteln um diese zu konfigurieren
gelöst Frage von WinLiCLINetzwerkmanagement9 Kommentare

Hallo zusammen, ich würde gerne wissen wie ihr es so macht um neue Switche im Netzwerk zu finden. In ...

LAN, WAN, Wireless
L3 Switch richtig konfigurieren
gelöst Frage von vGavenLAN, WAN, Wireless20 Kommentare

Hi Ich habe eine 3com 5500-ei-g 3 layer switch und würde gerne folgendes konfigurieren Bsp: Port 1: VLAN 10 ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 2 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 6 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...