Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix und IE 7 unter Benutzerrechten funktioniert nicht

Frage Microsoft Windows Server

Mitglied: Der-Teddy

Der-Teddy (Level 1) - Jetzt verbinden

30.01.2007, aktualisiert 09:37 Uhr, 4124 Aufrufe, 1 Kommentar

Hallo,

ich habe folgendes Problem.
In einer Citrix Farm PS 4.0 + zum Teil Rollup Package 2 funktioniert der IE7 unter Benutzerrechten nicht, sondern nur mit Administratorrechten. Der IE6 funktioniert wiederum einwandfrei unter Benutzerrechten.

Der Fehler hängt mit den Zoneneinstellungen zusammen. Für den IE7 gehört die Intranethomepage nicht zur Zone Intranet sondern zur Internetzone, somit funktioniert die integrierte Anmeldung nicht, denn der Browser fragt die User Credentials ab!

Weiß jemand vllt. wie man dies beheben könnte?

Gruß
Der Teddy
Mitglied: Tundra
30.01.2007 um 09:37 Uhr
PS 4.0 kennt nur IE <= 6.
An einer Stelle in der Konfiguration muss man den 7er nachträglich eintragen, dann sollte es klappen. Da ich den Eintrag nicht selber vorgenommen habe, kann ich Dir leider auch nicht die Stelle sagen, bitte bei Citrix nachgucken.
Dieser Eintrag ist auch notwendig, damit der 7er mit dem WebClient arbeitet und nicht mit dem Java-Client. Benutzt man den Java-Client, funktioniert dieser nur in der Version 1.5.0.6.
Es darf auch keine weitere andere Java-Version installiert sein.

Evtl. hat sich damit auch dann Dein Zonenproblem gelöst.

Grüße
Guido
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (10)

Frage von Emmy2437 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...