Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix Webinterface Probleme

Frage Microsoft

Mitglied: indie

indie (Level 1) - Jetzt verbinden

22.01.2005, aktualisiert 24.01.2005, 13647 Aufrufe, 2 Kommentare

Hallo miteinander ich habe ein kleines problem mit dem Citrix Webinterface ich bekomme die Fehlermeldung 1609 das heisst

das auf einem Windows 2000 Domaincontroller mit SP4 kein webinterface installiert werden kann..

Grund: ASPNET ist kein gültiger benutzer oder keine gruppe ... aber so einen user hab ich nicht angelegt ...


kann mir jemand helfen die knowlegdebase ist auch ar***.

vielen dank im vorhinein !!
Mitglied: linkit
22.01.2005 um 20:47 Uhr
Findest du alles hier: http://support.citrix.com/kb/entry.jspa?externalID=CTX103500

Symptom

On a Windows 2000 domain controller with Service Pack 4, Web Interface 3.0 installation fails with Error 1609 because the ASPNET account does not exist.

Cause

On Windows 2000 member servers, installing the .NET runtime creates a new local account called ASPNET for running the .NET framework worker process (Aspnet_wp.exe). On Windows 2000 domain controllers, the ASPNET account is not created. This is discussed in Microsoft article 315158:

Resolution

Create a new domain account called ASPNET before installing the Web Interface. After installation is complete, the ASPNET account can be deleted or disabled because the .NET worker process runs as the domain IWAM account instead.

Additionally, the IWAM account must be granted Impersonate a client after authentication privilege in the domain controller security policy for the Web Interface to function.

Additional Information

Citrix recommends that you do not run the Web Interface on a domain controller. This is also true for Web Interface on Windows 2003 domain controllers.

The Web Interface installation on a windows 2003 Domain controller will most likely complete. However, the ?Internal Error? issue outlined in CTX104255 ? Error: An Internal Error has occurred with Web Interface 3.0 Administration Pages may occur.
Bitte warten ..
Mitglied: indie
24.01.2005 um 11:29 Uhr
cool mal testen ...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (9)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...