Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix - wmv videos ohne ton

Frage Microsoft

Mitglied: -s-v-o-

-s-v-o- (Level 2) - Jetzt verbinden

11.05.2010 um 10:13 Uhr, 6008 Aufrufe, 2 Kommentare

guten morgen zusammen
wir haben bei uns mal wieder ein komisches phänomen.

wir nutzen citrix xenapp 4.5 (5) auf win2k3 server.
für schulungen benötigen manche user videos welche in wmv vorhanden sind.

habe den usern den vlc player zu verfügung gestellt. dort laufen die videos allerdings ohne ton obwohl dieser aktiviert ist.
habe dann das ganze mit dem media player classics getestet und jetzt kommts:

media player classics freigegeben, wmv mit dem player verknüpft, datei geöffnet und der ton geht auch nicht.
habe als test den media player classics bei mir auf den citrix desktop gelegt und das wmv file direkt in den player gezogen
und dort ging der ton.

hat jemand eine idee?
ich denke mal codecs kann man ausschließen, oder?

danke im vorraus

mfg
-s-v-o-

ps. im windows media player funkts nicht, dort fehlt der codec, will aber kein codec pack installieren da ich auf einem testserver mega probleme bekommen habe....
Mitglied: SamvanRatt
11.05.2010 um 10:59 Uhr
Hi
kannst du überhaupt Audio im VLC zum Client durchbringen (MP3 z.B.)? VLC ist nicht WTS fähig da sollte es einige Probleme geben; die Videos sollten kein Thema darstellen, da sie via DirectX ausgegeben werden, aber Audio geht direktere Wege
Gruß
Sam
Bitte warten ..
Mitglied: -s-v-o-
11.05.2010 um 11:12 Uhr
morgen sam

jep, kann ich. mp3 files kann ich über den vlc anhören, auch auf dem windows media player.
was mich halt wundert das andere wmv files mit ton funktionieren und nur das eine nicht, nur wenn
ich es mit drag & drop in de classics rein ziehe.
fehlen da noch berechtigungen auf bestimmte files was aber auch nicht sein kann da der classic ja nur
eine exe datei ist.

mfg
svo
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...