Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix Xen 5.6.1 SP2 Problem mit CPU Stepping

Frage Virtualisierung Xenserver

Mitglied: spongebob24

spongebob24 (Level 1) - Jetzt verbinden

25.11.2011 um 14:59 Uhr, 4532 Aufrufe, 2 Kommentare, 1 Danke

Citrix Xen 5.6.1 SP2 Problem mit CPU Stepping Server kann nicht zu Pool hinzugefügt werden.

Hallo Leute,

Ich habe 4 Server HP ML350 überall genau die gleichen Proz. drinnen gleicher Speicher alles identisch.
Nun habe ich bei einem das Problem das ich diesen nicht zu dem Serverpool hinzufügen kann da der eine andere Nummer bei Stepping bei der Proz. Info stehen hat.

Siehe hier.

cpu_count : 4
vendor: GenuineIntel
speed: 2000.072
modelname: Intel(R) Xeon(R) CPU E5405 @ 2.00GHz
family: 6
model: 23
stepping: 10
flags: fpu de tsc msr pae mce cx8 apic sep mtrr mca cmov pat clflush acpi mmx fxsr sse sse2 ss ht constant_tsc aperfmperf pni vmx ssse3 sse4_1 hypervisor tpr_shadow vnmi flexpriority
features: 040ce33d-bfebfbff-00000001-20000800
features_after_reboot: 040ce33d-bfebfbff-00000001-20000800
physical_features: 040ce33d-bfebfbff-00000001-20000800
maskable: base

Dieser Server lässt sich nicht hinzufügen.

cpu_count : 4
vendor: GenuineIntel
speed: 2000.072
modelname: Intel(R) Xeon(R) CPU E5405 @ 2.00GHz
family: 6
model: 23
stepping: 6
flags: fpu de tsc msr pae mce cx8 apic sep mtrr mca cmov pat clflush acpi mmx fxsr sse sse2 ss ht constant_tsc aperfmperf pni vmx ssse3 sse4_1 hypervisor tpr_shadow vnmi flexpriority
features: 000ce33d-bfebfbff-00000001-20000800
features_after_reboot: 000ce33d-bfebfbff-00000001-20000800
physical_features: 000ce33d-bfebfbff-00000001-20000800
maskable: base

Ich habe die Server alle auf gleichem und Aktuellstem Firmware und Bios Stand.
Im Bios selber gibt es nicht wirklich eine Einstellung wo ich das verstellen könnte.

Wäre froh wenn einer/eine von euch eine Idee hat um dieses Problem zu lösen.

Komisch ist auch das dieser Teil

features: 000ce33d-bfebfbff-00000001-20000800
features_after_reboot: 000ce33d-bfebfbff-00000001-20000800
physical_features: 000ce33d-bfebfbff-00000001-20000800

bei dem einen Server anderst ist.

Danke im voraus für eure Hilfe
Mitglied: Yogi1
14.02.2012 um 15:11 Uhr
Hallo zusammen,

ich habe das gleiche Problem wie oben beschrieben bei XenServer 6.
Meine IBM HS21 Blades liefen unter XenServer 5.0 problemlos in einem Pool zusammen. Nach der Umstellung auf Xenserver 6 lassen sich 2 der Blades nicht in den neuen Pool einbringen.
Mit force mittels xe-kommando geht der Pooljoin zwar, allerdings ist dann ein Verschieben der laufenden VM auf den anderen Poolmember nicht mehr möglich.
Ist also nicht der richtige Weg...

Alle Blades sind mit aktueller Firmware, und jeweils zwei Intel(R) Xeon(R) CPU E5405 @ 2.00GHz ausgestattet.
Wie bei Bernd ist bei den beiden problembehafteten Blades das Stepping auf 6, bei allen anderen auf 10.
Das BIOS zeigt unter den erweiterten CPUinfos, dass in den Problemblades jeweils ein E5405 mit CPUID 67A und einer mit CPUID 676 verbaut ist.
Bei allen anderen stecken da ausschließlich welche mit CPUID 67A drin.

Hat jemand noch eine Idee dazu? Ich möchte da nicht extra neue (alte) Prozessoren kaufen müssen...

Vielen Dank im voraus
Bitte warten ..
Mitglied: ChrisWerner
18.04.2012 um 09:28 Uhr
Eine mögliche Lösung hierzu heißt CPU- Masking: http://support.citrix.com/article/CTX127059

Das Feature ist jedoch eine Enterprise- Funktionalität und benötigt eine entsprechende Lizenz.

Gruß
Chris
Bitte warten ..
Ähnliche Inhalte
Grafik
Adobe InDesign CC CPU Problem (4)

Frage von Gregor81 zum Thema Grafik ...

Netzwerke
Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (5)

Frage von Jimmysozinho zum Thema Netzwerke ...

DNS
gelöst Wieder ein Problem mit der ASA (4)

Frage von Yannosch zum Thema DNS ...

CSS
gelöst CSS Problem (2)

Frage von michi1983 zum Thema CSS ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...