Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann Client nicht anmelden und outlook bringt immer authenz abfrage netzwerkzugriff funktioniert nur über ip

Frage Microsoft Outlook & Mail

Mitglied: znuk82

znuk82 (Level 1) - Jetzt verbinden

03.04.2011 um 16:47 Uhr, 3717 Aufrufe, 10 Kommentare

Hallo zusammen,

schlage mich seit Anfang dieser Woche mit üblen Netzwerkproblemen rum. Ich schilder es euch mal kurz:

Tätigkeit: Benutzeranmeldung an der Domain

Problem1: Fehlermeldung: es kann keine verbindung mit der domäne hergestellt werden, da der domänencontroler nicht verfügbar....

Tätigkeit: Nach Neustarts ging es dann nach 2-3 mal....

Problem2: Kein Zugriff auf Netzwerkverbindungen und Outlook offline bei Anmeldung Kommt Authentivizierungsabfrage: Nach korrrekter eingabe der Benutzerdaten kommt sie nochmal ..... usw...


Tätigkeit: Pc Aus der Domain gekickt, Computerkonto gelöscht 10 min gewartet (ergab google ;)) wieder mit anderem namen in die domain doch Fehlermeldung kam...


Problem3: Fehlermeldung: kann nicht ausgeführt werden da Serverspeicher zu gering ist.

So und jetzt steh ich da, habs an anderen clients ausprobiert Problem1 tritt nur bei einem auf, Problem 2 bei allen.

übrigens über IP klappt das Netzwerk.

weiter Tätigkeiten: Dns Cache gelöscht; DCdiag ausgeführt (nix erkannt); 2 doppelte DNS Einträge der Server gelöscht

Zum Netzwerk.

Windows 2003 sbs; 20 clients davon ca 10 feste ips und 10 vom DHCP (der läuft auf der firewall)
DC und DNS sind der hauptserver und noch nen 2ten backupserver auch dc und dns in niedriger instanz.

So nun steh ich da und überleg schon den ganzen Tag. Morgen wird wieder produziert und alle werden mich hassen.

Hoffe ihr habt Tipps für mich.

Lg Stephan
Mitglied: Mike.ekiM
03.04.2011 um 20:05 Uhr
Hi!

Eigentlich hast du dir die Antwort schon selbst gegeben. Du hast ein DNS Problem.
- Läuft der DNS Dienst?
- Was ergibt den ein nslookup auf den Domänenname?
- Ist der DNS Server an den Client richtig eingetragen (DHCP oder FIX)


Zitat von znuk82:
übrigens über IP klappt das Netzwerk.
Bitte warten ..
Mitglied: znuk82
03.04.2011 um 21:00 Uhr
hallo danke für deine antwort.

Dhcp vergibt die ipadressen sauber sieht zumindest so aus. DNS dienst läuft. und NSlookup funktioniert auch.

Und es ging ja Monate lang gut erst seit montag sind die probleme da.

lg stephan
Bitte warten ..
Mitglied: Pjordorf
04.04.2011 um 00:33 Uhr
Hallo,

Zitat von znuk82:
Windows 2003 sbs; 20 clients davon ca 10 feste ips und 10 vom DHCP (der läuft auf der firewall)
Den DHCP solltest du auch auf deinem SBS 2003 tun.

DC und DNS sind der hauptserver und noch nen 2ten backupserver auch dc und dns in niedriger instanz.
Niedriger Instanz?!?

Hoffe ihr habt Tipps für mich.
Ja, wie Mike.ekiM schon schrieb, du hast ein DNS Problem.

Und es ging ja Monate lang gut erst seit montag sind die probleme da.
Dann suche was geändert wurde bevor es noch ging

Gruß,
Peter
Bitte warten ..
Mitglied: znuk82
04.04.2011 um 13:32 Uhr
hi also hab 2 fehler beseitigt danke für die tips, lag an der Zeitsync. leider ist der fehler mit den Netzwerkadressen noch akiv. Heißt wenn sich kollege xx an client yy anmeldet kommt netzlaufwerke nicht verfügbar.

Hier eine fehlermeldung aus dem eventlock vom 2003sbs

Ereignistyp: Fehlerüberw.
Ereignisquelle: Security
Ereigniskategorie: An-/Abmeldung
Ereigniskennung: 529
Datum: 04.04.2011
Zeit: 13:17:05
Benutzer: NT-AUTORITÄT\SYSTEM
Computer: NTSERVER
Beschreibung:
Fehlgeschlagene Anmeldung:
Grund: Unbekannter Benutzername oder falsches Kennwort
Benutzername:
Domäne:
Anmeldetyp: 3
Anmeldevorgang: Kerberos
Authentifizierungspaket: Kerberos
Name der Arbeitsstation: -
Aufruferbenutzername: -
Aufruferdomäne: -
Aufruferanmeldekennung: -
Aufruferprozesskennung: -
Übertragene Dienste: -
Quellnetzwerkadresse: 192.168.123.150
Quellport: 3259


sagt euch das was oder habt ihr ne idee wie ich das kerberos neu machen kann?

lg stephan
Bitte warten ..
Mitglied: Pjordorf
04.04.2011 um 13:46 Uhr
Hallo

Zitat von znuk82:
Heißt wenn sich kollege xx an client yy anmeldet kommt netzlaufwerke nicht verfügbar.
Findet der Client den SBS (DNS etc prüfen)?

Hier eine fehlermeldung aus dem eventlock vom 2003sbs
Hat aber mit obigen wohl nichts zu tun oder?

Fehlgeschlagene Anmeldung:
Grund: Unbekannter Benutzername oder falsches Kennwort
Hier ist dein Fehler genau angeben!

Quellnetzwerkadresse: 192.168.123.150
IP aus deinem Netz?

Gruß,
Peter
Bitte warten ..
Mitglied: znuk82
04.04.2011 um 13:59 Uhr
hi

Nein tut er nicht. Wie prüft man DNS? hab durchgeschaut ob Einträge passen, dass sieht gut aus, auch keine doppelten ausser 2 und das sind die Server.
also den .1 und den .150 gibts jeweils zweimal im DNS

der 150 is der 2te Server der auch ein dc und dns is und übernehmen soll wenn der erste Server 2003SBS(Name: NTSERVER) abkackt.
Das hat mein Vorgänger so gemacht leider bin ich noch nicht lange hier in der firma.

Diesen Fehler aus dem Eventlock krieg ich permanent alle ka 30-45 sekunden von verschiedenen clients im netz.

lg stephan
Bitte warten ..
Mitglied: Mike.ekiM
04.04.2011 um 15:28 Uhr
Hi,

Folgendes bitte kontrollieren:

- Stimmen die DHCP Optionen? Richtige/r DNS Server angegeben? (Wie in meiner ersten Antwort gebeten!)
- Kontrolliere bitte ob in den IP Einstelltungen deines DC/DNS Servers nicht 127.0.0.1 als DNS Server eingetragen ist sondern seine richtige IP
- Sind die/der DNS Server erreichbar? (ping)
- Teste die DNS Auflösung von den Clients aus. NSLOOKUP "Domänenname"
- Hast du irgendwelche Änderungen an den DNS Servern vorgenommen?
- Hast du auf den Clients Einträge in der Hosts Datei? (Möglicherweise durch einen User vorgenommen der zuviele Rechte hat? -> C:\Windows\System32\drivers\etc\hosts)

Zitat von znuk82:
also den .1 und den .150 gibts jeweils zweimal im DNS

Wie sehen diese Einträge aus? 1x A-Eintrag + 1NS-Eintrag? -> Das wäre richtig!

Gruß
Bitte warten ..
Mitglied: znuk82
04.04.2011 um 18:48 Uhr
hi,

jo dhcp stimmt vergibt ipadresse + 1dns 192.168.123.1 und zweiten dns 192.168.123.150

ip einstellungen

dort steht die richtige ip 192.168.123.1
aber hier steht nicht der zweite dns 192.168.123.150 sollte ich den dazufügen?

Nslookup: >richter.local
server: ntserver.richter.local
address: 192.168.123.1

name: richter.local
Adresse: 192.168.123,192.168.123.150

hosts datei hat einen eintrag 127.0.0.1 localhost der is wohl immer da oder?

DNS

(identisch mit übergeordnetem ordner ) is der name und die 192.168.123.1 die IP
Ntserver is der name und die 192.168.123.1 is die Ip

und

(identisch mit übergeordnetem ordner ) is der name und 192.168.123.150 die IP
Backupsrv is der name und 192.168.123.150 die IP

und dannnacho zwei vom typ her gleich Namenserver(NS) einam is das backupsrv und einmal is das ntserver



Wenn ich über eine Netzwerkfreigabe auf den NTserver von dem Backupsrv zugreifen will kommt folgende fehlermeldung:

Fehler beim Weiderherstelllen der Verbindung von Y:\\Ntserver\daten
Microsoft windows-netzwerk: Lokale Gerätenamen wird bereits verwendet
Diese verbindung wurde nicht wiederhergestellt



hier noch ne meldung aus dem eventloc

Ereignistyp: Fehler
Ereignisquelle: NTDS Replication
Ereigniskategorie: Replikation
Ereigniskennung: 2042
Datum: 04.04.2011
Zeit: 16:47:36
Benutzer: NT-AUTORITÄT\ANONYMOUS-ANMELDUNG
Computer: NTSERVER
Beschreibung:
Es ist zu lange her, dass dieser Computer zuletzt mit dem genannten Quellcomputer repliziert hat. Die Zeit zwischen den Replikationen mit dieser Quelle hat die Tombstone-Ablaufzeit überschritten. Die Replikation mit dieser Quelle wurde beendet.
Der Grund dafür, dass das Fortsetzen der Replikation nicht zugelassen wird, ist, dass die Sicht der beiden Computer in Bezug auf gelöschte Objekte sich nun ggf. unterscheidet. Der Quellcomputer hat ggf. noch Kopien von Objekten, die auf diesem Computer gelöscht (und in die Sammlung veralteter Objekte aufgenommen) wurden. Würde der Replikation zugelassen, könnte der Quellcomputer Objekte zurückgeben, die bereits gelöscht wurden.
Zeitpunkt der letzten erfolgreichen Replikation:
2010-07-18 20:22:15
Aufrufkennung der Quelle:
0547f6c8-f6b8-0547-0100-000000000000
Name der Quelle:
b7ab6e91-80ef-4839-bc76-bf10b3e14c9b._msdcs.richter.local
Tombstone-Ablaufzeit (Tage):
60

Der Replikationsvorgang ist fehlgeschlagen.



danke für eure hilfe!!!

lg stephan



nein keine änderung am dns server vorgenommen!
Bitte warten ..
Mitglied: Mike.ekiM
04.04.2011 um 19:29 Uhr
Hi,

- Auf welchem Stand sind deine Server in Bezug auf Updates und Servicepacks?
Falls nicht aktuell -> Updates installieren

- Hast du schon mal die Netzwerkkartentreiber auf neuesten Stand gebracht?
Falls nicht aktuell -> Neueste Treiber installieren. Hierbei auch überprüfen wie die Duplex/Geschwindigkeitsaushandlung
eingestellt ist. Mit Autonegotiation auf allen Seiten fährt im Normalfall am besten.

- Hast möglicherweise ein Problem in der Infrastruktur? Schon mal die Leitungen gemessen, Switche überprüft?

- Ich gehe mal davon aus dass du die Netzlaufwerke schon mal getrennt und neu verbunden hast?
Bitte warten ..
Mitglied: znuk82
11.04.2011 um 08:48 Uhr
Hallo Zusammen,

hatte es zwischenzeitlich gelöst, hab aber noch ein problem das ich bei manchen Rechnern die meldung beim anmedlen bekomme das se sich nicht in die domain anmelden können weil a falsches computerkonto verwendet wird. nach nem neustart geht das meist.

habe beim ntserver den backupsrv als 2 dns eingetragen seit dem sind die meisten probleme behoben.

viele Grüße

Stephan
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...