Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Client hat kein Bild mehr

Frage Hardware

Mitglied: kinnley

kinnley (Level 1) - Jetzt verbinden

01.02.2011 um 11:39 Uhr, 3014 Aufrufe, 3 Kommentare

Hallo,

die Frage wurde schon tausend mal in tausend verschiedenen Formen gestellt, aber ich versuch es trotzdem einmal, habe mittlerweile nämlich keine Idee mehr und würd den Rechner sonst entkernen.

Rechner lief mehr oder weniger einwandfrei, hatte allerdings zwei Macken:
- beim Scrollen kam ab und zu Bildsalat, nur Neustart half
- USB-Gerät an der Front anschließen brachte gelegentliche Systemzusammenbrüche mit automatischem Neustart

Eines Tages startete der Rechner ohne ein Bild anzuzeigen. Dachte erst die Graka wäre hinüber (onboard), aber eine PCIe brachte keine Abhilfe (sollte eigentlich automatisch erkannt werden). Netzteil getauscht, RAM getauscht und umgesteckt, CMOS resettet (Batterie raus); brachte alles nichts.

Rechner startet normal, kurzer Piep (AMI Bios vermutlich, aber RAM-Defekt kann ich glaub ich ausschließen). Vor dem CMOS reset arbeitete auch die Platte, denke mal normaler boot in Windows. Jetzt allerdings nicht mehr, vermutlich BIOS-Abfrage wegen reset?

Ist ein selbst gebastelter Rechner, S939 Athlon, ASROCK 939NF6G, vermute mittlerweile einen Boarddefekt.

Jemand einen anderen Vorschlag / eine Idee?
Mitglied: jayjay0911
01.02.2011 um 11:44 Uhr
- USB-Gerät an der Front anschließen brachte gelegentliche Systemzusammenbrüche mit automatischem Neustart

Der Punkt klingt für mich schon schwer nach nem Boarddefekt. Evtl. Kurzschluss oder so. Ich würds mit nem neuen Board mal versuchen.
Bitte warten ..
Mitglied: Skyemugen
01.02.2011 um 11:50 Uhr
Aloha,

der Rest klingt auch nicht gerade nach einem guten Gesundheitszustand des Mutterbretts ...

greetz André
Bitte warten ..
Mitglied: kinnley
01.02.2011 um 11:55 Uhr
Wie ich mittlerweile auch vermutet habe, zwar ohne konkrete Bestätigung, da ich kein 939 Board mehr liegen habe, aber seis drum, danke euch.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Windows Update
Client aus WSUS ordentlich austragen (7)

Frage von BleppSatter zum Thema Windows Update ...

Windows 10
Remotedesktop beim Client via CMD beenden (3)

Frage von Rolf-Hanka.ITD zum Thema Windows 10 ...

Ubuntu
Streaming-Client für Icecast: mehrere Playlisten?

Frage von mariobeh zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...