Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Client hat kein Bild mehr

Frage Hardware

Mitglied: kinnley

kinnley (Level 1) - Jetzt verbinden

01.02.2011 um 11:39 Uhr, 3033 Aufrufe, 3 Kommentare

Hallo,

die Frage wurde schon tausend mal in tausend verschiedenen Formen gestellt, aber ich versuch es trotzdem einmal, habe mittlerweile nämlich keine Idee mehr und würd den Rechner sonst entkernen.

Rechner lief mehr oder weniger einwandfrei, hatte allerdings zwei Macken:
- beim Scrollen kam ab und zu Bildsalat, nur Neustart half
- USB-Gerät an der Front anschließen brachte gelegentliche Systemzusammenbrüche mit automatischem Neustart

Eines Tages startete der Rechner ohne ein Bild anzuzeigen. Dachte erst die Graka wäre hinüber (onboard), aber eine PCIe brachte keine Abhilfe (sollte eigentlich automatisch erkannt werden). Netzteil getauscht, RAM getauscht und umgesteckt, CMOS resettet (Batterie raus); brachte alles nichts.

Rechner startet normal, kurzer Piep (AMI Bios vermutlich, aber RAM-Defekt kann ich glaub ich ausschließen). Vor dem CMOS reset arbeitete auch die Platte, denke mal normaler boot in Windows. Jetzt allerdings nicht mehr, vermutlich BIOS-Abfrage wegen reset?

Ist ein selbst gebastelter Rechner, S939 Athlon, ASROCK 939NF6G, vermute mittlerweile einen Boarddefekt.

Jemand einen anderen Vorschlag / eine Idee?
Mitglied: jayjay0911
01.02.2011 um 11:44 Uhr
- USB-Gerät an der Front anschließen brachte gelegentliche Systemzusammenbrüche mit automatischem Neustart

Der Punkt klingt für mich schon schwer nach nem Boarddefekt. Evtl. Kurzschluss oder so. Ich würds mit nem neuen Board mal versuchen.
Bitte warten ..
Mitglied: Skyemugen
01.02.2011 um 11:50 Uhr
Aloha,

der Rest klingt auch nicht gerade nach einem guten Gesundheitszustand des Mutterbretts ...

greetz André
Bitte warten ..
Mitglied: kinnley
01.02.2011 um 11:55 Uhr
Wie ich mittlerweile auch vermutet habe, zwar ohne konkrete Bestätigung, da ich kein 939 Board mehr liegen habe, aber seis drum, danke euch.
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
Öffentlicher Uploadordner für Bilder (1)

Frage von Netzheimer zum Thema Hosting & Housing ...

VB for Applications
gelöst Wieso wird das Bild in der PictureBox nicht angezeigt? (6)

Frage von gabrixl zum Thema VB for Applications ...

VB for Applications
Bilder vom LDAP in VBA - Excel (3)

Frage von 94451 zum Thema VB for Applications ...

Viren und Trojaner
Virus macht Bilder unleserlich (25)

Frage von linguin zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (14)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...