Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Clients beziehen langsam die IP Adresse

Frage Netzwerke

Mitglied: Jotar86

Jotar86 (Level 1) - Jetzt verbinden

09.06.2010, aktualisiert 14:30 Uhr, 5499 Aufrufe, 6 Kommentare

~ 100 Clients im selben Netz (Win XP)
-1 DHCP Server
-erst seit ~10 Tagen DHCP im Gebrauch

Hallo zusammen,

unser Netzwerk von ~100 Clients wurde in den letzten Tagen auf DHCP umgestellt. Davor lief alles mit statischen IPs.
Das Netzwerk, DNS, Gateway und DHCP scheint eigentlich alles richtig eingerichtet zu sein, denn alles läuft reibungslos.

Problem ist aber folgendes:
Bei der Umstellung eines Clients von statischen zu dynamischen IP Adressen kam es zu Situationen, bei denen der Client ~15 Minuten gebraucht hat um eine IP Adresse zu beziehen.
Weiterhin ist es so, dass Clients, die hochgefahren werden, auch so lang brauchen bis sie eine IP bezogen haben. Das ist aber nicht immer bei den selben Clients, sondern so wie es aussieht gibt es Zeiten, in denen die IP Adressen sofort vom DHCP Server vergeben werden und manchmal eben erst nach einer langen Zeit.

Ich hab das Gefühl, immer wenn die Clients zwischendurch mal neugestartet werden, dass es dann zu diesen langen Wartezeiten kommt. Oder das es so ist, dass zu gewissen Zeiten keine IPs vergeben werden...

Weiterhin kann ich noch folgendes ergänzen:
Bei der Umstellung auf die dynamischen IPs, war es so, dass es reibungslos funktioniert hatte und dann auf einmal *zack* hat das beziehen der neuen IP ~10-15 Min. gedauert... Als die IPs dann endlich bezogen wurden, verlief die weitere Umstellung wieder Reibungslos. So als ob es gewisse "Zeitphasen" gibt wo keine IPs vergeben werden. Die Clienthardware kann ich eigtl ausschließen. Denn Sowohl neue PCs als auch ältere haben diese Probleme.


Kennt jemand dieses Problem, hat jemand das gleiche Problem oder gar einen Hinweis wie man es lösen kann?

Danke im Voraus
Mitglied: Cometcola
09.06.2010 um 14:56 Uhr
moin,
hast du geprüft, ob die DHCP Range groß genug gewählt ist? Nicht das der nur 30 Adressen im Pool hat und die Wartezeiten deshalb auftreten...
Bitte warten ..
Mitglied: Jotar86
09.06.2010 um 15:47 Uhr
Ja der Adressraum ist groß genug - 250 Adressen bei ~120 Clients.

Was mir noch aufgefallen ist: Wenn der Client eine Adresse anfragt, hat der DHCP Server im Adresslease schon eine vergeben. Der Client hat die aber noch nicht bekommen...
Bitte warten ..
Mitglied: Cometcola
09.06.2010 um 16:22 Uhr
ich weiß nicht wie ihr dhcp realisiert habt, aber bei cisco routern bsp. pingt er vorher die zu vergebene ip adresse um zu gucken, ob diese noch nicht belegt ist. Du bist sicher, dass alle Interfaces richtig umgestellt wurden und keine statischen restleichen vorhanden sind?
Bitte warten ..
Mitglied: Jotar86
09.06.2010 um 16:45 Uhr
Also es sind noch Clients vorhanden, welche statische IPs aus einem völlig anderen Netz haben. Der neue Adresspool ist vollkommen jungfräulich. Da die statischen IPs in einem anderen Netz sind, bezweifel ich, dass dies zu Konflikten führen kann. Es sei denn ich werde eines besseren belehrt - man lernt ja nie aus Denn momentan laufen zwei IP Netze parallel mit den selben Geräten (Router, Gateway ... Secondary IP Adress...)

Was mich halt so wundert: Morgens wenn alle Ihre Rechner hochfahren, klappt anscheinend alles wunderbar. Aber im Laufe des Tages, wenn mal jmd den Rechner neu startet o.ä. dann tauchen hin und wieder die Probleme auf.
Bitte warten ..
Mitglied: Cometcola
09.06.2010 um 16:53 Uhr
mhm das ist natürlich immer schwierig eine Ferndiagnose zu geben Habt ihr vllt einen zweiten DHCP-Server im Netzwerk drinne?

Probier doch folgendes: Nimm dir x PCs und installier Wireshark. Damit kann man den Netzwerkverkehr mitschneiden, !!!Vorher Erkundigen, ob das bei Euch im Betrieb erlaubt ist oder Bestätigung vom Chef holen!!! Dann später am Tag neu starten und Wireshark laufen lassen und gucken, ob sich da was zu erkennen gibt.

Grüße

EDIT: Damit lässt dich der DHCP-Verlauf verfolgen
Bitte warten ..
Mitglied: Jotar86
14.06.2010 um 13:19 Uhr
Also, das Problem wurde gelöst.

In den Bereichsoptionen war das Gateway hinterlegt.

Dieser Eintrag wurde jetzt entfernt und wenn jetzt Adressen bezogen werden, geht das ruck-zuck.

Ohman anscheinend waren doch nicht alle Interfaces richtig eingestellt. Wobei ich aber den Eintrag so interpretiere, dass die Clients dadurch informiert werden welches Gateway sie benutzen.

Interessant wäre noch: Woher bekommen sie sonst die Information. Durchs DNS?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Zwei Clients mit selber IP-Adresse in einem Netzwerksegment (47)

Frage von Curb47 zum Thema LAN, WAN, Wireless ...

Exchange Server
Outlook Web Access auf IP Adresse beschränken (6)

Frage von touro411 zum Thema Exchange Server ...

DNS
gelöst Zugriff auf Netzlaufwerk nur über IP-Adresse möglich (18)

Frage von standard zum Thema DNS ...

Router & Routing
CISCO ASA 5505 undLANCOM - VPN mit einseitig dyn. IP-Adresse (1)

Frage von Stadtaffe84 zum Thema Router & Routing ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Microsoft Office
gelöst Excel Dateien durchsuchen und Teile extrahieren (7)

Frage von Beranavan zum Thema Microsoft Office ...

Router & Routing
Standortvernetzung von drei Standorten (6)

Frage von meinsm zum Thema Router & Routing ...