Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clients können trotz Ipv6-Tunnel am router keine Ipv6-Verbindungen aufbauen...

Frage Netzwerke

Mitglied: Metacrawler

Metacrawler (Level 1) - Jetzt verbinden

09.01.2012, aktualisiert 18:08 Uhr, 3653 Aufrufe, 2 Kommentare

Clients können ipv6.google.com nicht erreichen obwohl ein Ipv6-Tunnel (von Freenet6) am router besteht...

Ich habe das Problem, dass alle clients keine IPv6-Verbindungen aufbauen können...

Ich habe einen Router auf dem linux läuft, ipv6 funktioniert problemlos am router (radvd adversistiert und clients erhalten eine Adresse nach dem Prefix /64 also 2001 etc

Wenn ich jetz allerdings versuche, am Windows-Client ipv6.google.com anzupingen oder zu tracerouten dann können die Clients keine verbindungen aufbauen... (zu ipv6.google.com)
Der router selbst kann das und bekommt auch antworten aber Die clients selbst nicht!

ich habe weiß nicht woran es liegt... die verbindung selbst zu go6 steht und die ip-Adresse habe ich erhalten und verbindung besteht...
Mitglied: Lochkartenstanzer
09.01.2012 um 19:28 Uhr
Ist Routing auf dem Linux-Router aktiviert?

Ist das Gateway korrekt konffiguriert?

iptables angepaßt?

Was sagt tcpdump/wireshark?

lks
Bitte warten ..
Mitglied: Metacrawler
09.01.2012 um 20:19 Uhr
Zitat von Lochkartenstanzer:
Ist Routing auf dem Linux-Router aktiviert?

Ist das Gateway korrekt konffiguriert?

iptables angepaßt?

Was sagt tcpdump/wireshark?

lks

wenn du forwarding meinst: Ja... (für ipv6)
wireshark sagt dass der router immer fe80... Adressen übermittelt...
ip6tables:

modprobe ip6table_filter.ko
ip6tables -P INPUT ACCEPT
ip6tables -P FORWARD ACCEPT
ip6tables -P OUTPUT ACCEPT
ip6tables -A INPUT -i go6 -p tcp --dport :1023 -j DROP
ip6tables -A INPUT -i go6 -p udp --dport :1023 -j DROP
ip6tables -A FORWARD -i go6 -p tcp --dport :1023 -j DROP
ip6tables -A FORWARD -i go6 -p udp --dport :1023 -j DROP

:D

Ist das Gateway korrekt konffiguriert? -> was meinste genau damit... ->

Edit:

war eine falsche einstellung in raDVD xD jetz geht =) und zeigt unter windows auch ipv6 -> Internet =)

AdvRouterAdress muss auf "no" stehen, sonst übermittelt er die FE80 ...

Link: http://imageshack.us/photo/my-images/151/ipv6internetxd.jpg/
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Mehrere IPSec Clients hinter einem Router (1)

Frage von Bytedreher zum Thema Netzwerke ...

Microsoft Office
gelöst Outlook 2013 Clients können im Cachemodus keine Mails senden (Exchange2010 - SBS2011) (1)

Frage von WeeWeeWee zum Thema Microsoft Office ...

Linux Netzwerk
gelöst Linux Router ipv6 (3)

Frage von NeuRechnernetze zum Thema Linux Netzwerk ...

Router & Routing
Cisco Router C886VA IPv6 hinter Fritzbox (1)

Frage von Locke2016 zum Thema Router & Routing ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (16)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (13)

Frage von sysbone zum Thema Zusammenarbeit ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...