Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

COM-Port von TS-Client an Server

Frage Microsoft Windows Server

Mitglied: xpluke

xpluke (Level 1) - Jetzt verbinden

04.01.2007, aktualisiert 08.02.2007, 6540 Aufrufe, 2 Kommentare

Guten Tag,

ich sitze seit Tagen vor einem Problem und versuch es nun mal hier, vielleicht hat jemand einen goldenen Tipp für mich.

Ein Kunde hat einen Windows 2003-Server (R2), worauf drei Außenstellen per Terminalserver-Sitzung zugreifen.
Die Außenstellen haben einen Chipkartenleser (für Krankenkassenkarten) jeweils am COM1: hängen - der soll nun zum Terminalserver "weitergeleitet werden".

Ich weiß bereits folgendes:
- In der Remotedesktopverbindung einstellen, dass die seriellen Schnittstellen weitergeleitet werden sollen
- In den ADS-Eigenschaften des entsprechenden Users einstellen, dass er serielle Anschlüsse "herein" leiten darf
- Es ginge auch mittels net use COM4 \\tsclient\COM1: (zumindest habe ich das in diversen Foren gelesen).

Problem: Es geht einfach nicht.
Fragestellung(en):

- Müssen die beiden COM-Ports am Server (die "echten" auf dem Mainboard) aktiviert oder abgeschaltet sein (im BIOS) - ich habe beides versucht, aber keine Besserung.
- Offenbar gibt es für den betreffenden Kartenleser ("Cardstar Medic von der Firma celectronic) keine Treiber - brauchen solche Geräte überhaupt einen Treiber? Oder laufen die Daten da "einfach so" in die serielle Schnittstelle rein?


Danke für alle Ideen!!!

MfG, Daniel
Mitglied: joeyscholz
05.02.2007 um 21:59 Uhr
guten abend,

das ist ja toll, wir haben das identische problem, allerdings nur bei einem standort.
unser KVK leser (Orga) hängt am Com1 eines TS-Client (über lokales netz), derjenige der am 2.ten standort über WAN/VPN gehen soll geht nicht.

wenn deine aussenstellen über vpn angebunden sind, ist vielleicht die port freigabe das problem. wir verdächtigen derzeit den provider nicht alle ports offen zu haben. da unser lokales netz die sache packt, kann eigentlich nur beim routing irgendwas schief gehen.

wenn du bereits eine lösung hast freue ich mich über die antwort.

I´ll keep you posted
jörg
Bitte warten ..
Mitglied: joeyscholz
08.02.2007 um 06:56 Uhr
hallo

wir nähern uns dem Problem von anderer Seite an:

- der typ der Lesegeräte ist bei TS relevant. Unsere Softwarefa hat lediglich Orga HML 500 Familie und ein IBM Gerät für TS freigegeben.
- unsere VPN Tunnelleute sagen alle Ports gehen durch
- treiber haben die Dinger geräteintern, da vermuten wir derzeit das Problem
- bei uns läuft das Orga HML 500 über Com 1 an TS LOKAL gut, über VPN nicht

Grüsse
Jörg
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Client bekommt alte DNS Server per DHCP zugewiesen (11)

Frage von Knorkator zum Thema Windows Netzwerk ...

Windows Server
Client erhält keine Updates vom WSUS Server (1)

Frage von SirRust zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...