Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

kein companyweb (Fehler 404)

Frage Microsoft Windows Server

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

17.12.2007, aktualisiert 18.12.2007, 11494 Aufrufe, 3 Kommentare

Auf einem Kundenserver SBS 2003 läßt sich companyweb zwar anpingen und ist im
DNS (CNAME) auch richtig eingetragen, jedoch beim aufrufen von Companyweb im
IE gibt es dei Fehlermeldung 404 "Kann Seite nicht finden).

Die Standartseite http://servername und die Zentraladministration laufen aber.

Woran könnte das liegen?

Gruß und vielen Dank für Hilfe

dimugi
Mitglied: rc-computer
17.12.2007 um 15:09 Uhr
Hallo Dimugi,

ich kopier mal aus einem Wiki raus:

--- start ---
Webseiten gehen nicht mit IIS 6.0 und ASP 2.0

1. Schritt

- ausfuehren:

cd\&cls&c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i

- Erfolg:

Start installing ASP.NET (2.0.50727).
.....................
Finished installing ASP.NET (2.0.50727).

2. Schritt

- IIS-Manager -> Webdiensterweiterungen -> "ASP.NET v2*" Zulassen

Links

- http://www.magerquark.de/blog/index.php/archive/107

--- ende ---

Ich hoffe das loest das Problem

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: moswald
17.12.2007 um 15:13 Uhr
companyweb als header name korrekt eingetragen und pfad auf dem server auch vorhanden? was ist mit logeinträgen?
Bitte warten ..
Mitglied: dimugi
18.12.2007 um 04:28 Uhr
Danke Johannes,

genau das war es.

Habe aspnet_regiis.exe -i ausgeführt und danach im IIS-Manager ASP.NET v2 zugelassen und es läuft.

Hat da MS wieder nur halbe arbeit gemach?

Vielen Dank für die schnelle, gute Hilfe!

Gruß

Dimugi
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (11)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...