Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

kein companyweb (Fehler 404)

Frage Microsoft Windows Server

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

17.12.2007, aktualisiert 18.12.2007, 11562 Aufrufe, 3 Kommentare

Auf einem Kundenserver SBS 2003 läßt sich companyweb zwar anpingen und ist im
DNS (CNAME) auch richtig eingetragen, jedoch beim aufrufen von Companyweb im
IE gibt es dei Fehlermeldung 404 "Kann Seite nicht finden).

Die Standartseite http://servername und die Zentraladministration laufen aber.

Woran könnte das liegen?

Gruß und vielen Dank für Hilfe

dimugi
Mitglied: rc-computer
17.12.2007 um 15:09 Uhr
Hallo Dimugi,

ich kopier mal aus einem Wiki raus:

--- start ---
Webseiten gehen nicht mit IIS 6.0 und ASP 2.0

1. Schritt

- ausfuehren:

cd\&cls&c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i

- Erfolg:

Start installing ASP.NET (2.0.50727).
.....................
Finished installing ASP.NET (2.0.50727).

2. Schritt

- IIS-Manager -> Webdiensterweiterungen -> "ASP.NET v2*" Zulassen

Links

- http://www.magerquark.de/blog/index.php/archive/107

--- ende ---

Ich hoffe das loest das Problem

Mit freundlichen Gruessen
- Johannes Matjeschk
Bitte warten ..
Mitglied: moswald
17.12.2007 um 15:13 Uhr
companyweb als header name korrekt eingetragen und pfad auf dem server auch vorhanden? was ist mit logeinträgen?
Bitte warten ..
Mitglied: dimugi
18.12.2007 um 04:28 Uhr
Danke Johannes,

genau das war es.

Habe aspnet_regiis.exe -i ausgeführt und danach im IIS-Manager ASP.NET v2 zugelassen und es läuft.

Hat da MS wieder nur halbe arbeit gemach?

Vielen Dank für die schnelle, gute Hilfe!

Gruß

Dimugi
Bitte warten ..
Ähnliche Inhalte
Rechtliche Fragen
Akzeptieren von Geschäftsbedingungen mit 404 Fehler
gelöst Frage von agowa338Rechtliche Fragen3 Kommentare

Gerade auf der 1und1 Seite gewesen und wollte bei einer meiner Domains die Registrierung auf Privat stellen. Bei einem ...

Windows Tools
IIS 7 - Http Fehler 404 - StaticFile
gelöst Frage von Jannis92Windows Tools4 Kommentare

Hallo Zusammen, ich möchte gerne auf einem IIS die Webanwendung XIBO zum Laufen bekommen. Unter einem Apache Webserver hat ...

Debian
Debian Wheezy - APT-GET Fehler 404
gelöst Frage von 117455Debian8 Kommentare

Hallo, ich habe folgendes Problem mit meinem "Test-Server": Ich habe gestern Debian Wheezy i386 installiert. Alles Gut, Samba, Apache ...

Microsoft Office
404 Sharepoint Online - Ticket System
Frage von ParagonMicrosoft Office

Hallo, wir haben in der Firma ein Ticket System in Sharepoint Online. Leider bekomme ich 404 angezeigt wenn ich ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 StundenInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 9 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 20 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 22 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless15 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...