Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Companyweb Serverfehler in der Anwendung

Frage Microsoft Windows Server

Mitglied: chazon

chazon (Level 1) - Jetzt verbinden

24.10.2011 um 12:58 Uhr, 7830 Aufrufe, 5 Kommentare

Seit gestern (ich weiss nicht warum ) erhalte ich unter http://companyweb /Sitepages/Homepage.aspx die Fehlermeldung

Serverfehler in Anwendung /.

Laufzeitfehler

Beschreibung: Anwendungsfehler auf dem Server. Aufgrund der aktuellen benutzerdefinierten Fehlereinstellungen für diese Anwendung können die Details des Anwendungsfehlers (aus Sicherheitsgründen) nicht remote angezeigt werden. Sie können jedoch von Browsern angezeigt werden, die auf dem lokalen Server ausgeführt werden.

Details: Sie können die Details dieser Fehlermeldung auf dem lokalen Computer anzeigen, indem Sie ein <customErrors>-Tag in der Konfigurationsdatei web.config erstellen, die sich im Stammverzeichnis der aktuellen Webanwendung befindet. Das mode-Attribut dieses <customErrors>-Tags sollte dann auf "Off" festgelegt werden.



<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Hinweise: Die aktuelle Seite kann durch eine benutzerdefinierte Fehlerseite ersetzt werden, indem Sie das defaultRedirect-Attribut des <customErrors>-Konfigurationstags dieser Anwendung so setzen, das es auf einen benutzerdefinierten Fehlerseiten-URL zeigt.



<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>


hab schon einiges gegooglet aber nicht passendes gefunden

Hatte gestern mal versucht herauszufinden um welchen Fehler es sich handelt :
Habe unter c:\intepub\.......\Companyweb80 nachgeschaut . Dort befand sich lediglich die Web.config
und global.asax. Jedoch keine Datei homepage.aspx bzw verzeichnis Sitepages.
wie kommt man an die im Browser angegeben Datei ?
oder hat jemand eine Idee wie man Companyweb wieder herstellen kann



weiss jemand rat ?




Danke und Gruß

Chazon
Mitglied: GuentherH
24.10.2011 um 13:28 Uhr
Hi.

Zuerst einmal eine der interresantesten Fragen - um welche SBS Version handelt es sich eigentlich. Companyweb gibt es schon seit dem SBS 2000.

LG Günther
Bitte warten ..
Mitglied: chazon
24.10.2011 um 13:30 Uhr
Sorry

SBS 2011 standard
Bitte warten ..
Mitglied: GuentherH
24.10.2011 um 13:40 Uhr
Hi.

Überprüfe einmal in den Einstellung der Webseite, ob diese an die IP des Servers gebunden ist. Wenn ja, dann ändere diese auf "keine zugewiesen".

LG Günther
Bitte warten ..
Mitglied: chazon
24.10.2011 um 14:01 Uhr
Danke für die Antwort

Die Seite wurde auf 'keine zugwiesen' gebunden

Ich habe im Betrieb ebenfalls einen SBS 2011 stehen und habe alle Einstellungen im IIS
mit dem Problem-PC verglichen. Soweit ich gesehen habe stimmen beide überein (Bis auf server spezifische Servername , etc)

Dashalb habe ich versucht einen Schritt weiterzusuchen und nach der Anwendung gesucht

Gruß Chazon
Bitte warten ..
Mitglied: chazon
25.10.2011 um 20:31 Uhr
Edit:


Ich habe auf dem Server überall nach der Datei HomePage.aspx gesucht .
Die einzige welche ich gefunden habe lag jedoch nicht im Unteverzeichnis SitePages

wo oder wie finde ich die Datei auf der sich die Browseradresse bezieht ??
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Visual Studio
Interner Shop mit Microsoft Forms Anwendung C-Sharp (2)

Frage von talaihan zum Thema Visual Studio ...

Server-Hardware
Fehlersuche, Anwendung stürzt sporadisch ab. Vorgehensweise (4)

Frage von Sebastian06 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...