Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq Library II (4120 - C5172L) - Compaq DL380 G1 - wie anbinden?

Frage Hardware SAN, NAS, DAS

Mitglied: Lousek

Lousek (Level 2) - Jetzt verbinden

04.08.2008 um 20:10 Uhr, 3184 Aufrufe

Hallo Forum.

Ich habe (schon wieder :P) ein Problem:

Ich habe hier eine gute alte Compaq Library II, Serie 4120, Model C5172L ... da rein passen 15x 35 / 70 GB DLT-Bänder ... verbaut sind (soviel ich weiss) zwei DLT7000-Laufwerke darin ...
Darüber ist ein Compaq DL380 G1 im Rack ... mit einem Compaq Smart Array 3200 (2-Port) SCSI-Controller ...
Darauf läuft W2K Advanced Server ...

Mein Ziel:
Backup vom DL380 G1 auf die Library II ...
Wie muss ich dieses Teil anschliessen?
Hinten an der Library sind insgesamt 4 breite SCSI-Anschlüsse (68-pin?) ... 2 bei BUS1 und 2 bei BUS2 ... alle sind mit Single-Ended angschrieben ...
Wieso hat dies zwei Single-Ended-Anschlüsse PRO Bus? Ich weiss, das jedes der beiden Laufwerke unabhängig von einem anderen Server gebraucht werden kann ... aber wieso dann nicht einfach ein Anschluss pro Laufwerk?

Man nehme, ein SCSI-Kabel (von breit auf schmal ... 68-ping --> 50-pin?) und schliesse das breitere Ende am DLT an und das andere Ende am SCSI-Controller im Server ... so weit so gut ... beim BUS1 blinkt die LED rot (nach Legende Fehler)... bei BUS2 leuchtet sie grün (nach Legende also alles im Butter) ...
Wie kann ich diesen DLT nun konfigurieren? In SmartStart sehe ich nichts, mit dem HP Tape Tool findet er nichts beim scan ... wie bringe ich es also zum laufen?

Und eine weitere Frage: Wenn die Library ja zwei Laufwerke hat die unabhängig voneinander gebraucht werden können ... kann ich diese beide am selben Server (DL380) anhängen und gleichzeitig beide benützen?

Ich hoffe somebody can help me =)

Greetz, Lousek

Edit:

Jetzt ist es so:
Das mit der BUS1-LED stimmt nicht was ist oben geschrieben habe: Diese leuchtet ebenfalls grün.
Wenn ich den Server starte bringt er mir bei der Initialisierung des Array Controllers No Drives found
Wenn ich den DLT an BUS2 anschliesse (am DLT selber) dann leuchtet die BUS2-LED grün ... jedoch bringt er beim booten Switch Compaq Enclousure on or check Power Cable oder so ähnlich ...
Also habe ich den DLT an BUS1 angeschlossen ...
Mit der SmartStart CD 5.5 zeigt er mir nichts an (No Drives found).
Mit dem Library and Tape Tools bringt er mir immer ein Disk Array, welches nicht unterstütz sei ... egal welche Version ich nehme (3.5, 4.4 oder 4.6) ...
Wie bring ich das Windows dazu, den DLT auch als Library zu erkennen?
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
Remotestandort anbinden - wie am besten realisieren (8)

Frage von westberliner zum Thema LAN, WAN, Wireless ...

C und C++
gelöst Cmake "Could NOT find Boost" library unter Windows (2)

Frage von Aicher1998 zum Thema C und C ...

Hyper-V
gelöst Hyper-V Core vorhandene Festplatten anbinden? (4)

Frage von Stefan007 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...