Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq Proliant 7000 -Boot Problem-

Frage Hardware Server-Hardware

Mitglied: klubbingman

klubbingman (Level 1) - Jetzt verbinden

24.06.2006, aktualisiert 11.11.2006, 10741 Aufrufe, 24 Kommentare

Server zeigt mein Booten einen "Fehler" an,
möglicherweise ein Treiberproblem. Wenn ja: Woher bekomme ich diese genau??

Hallo, habe eine Problem mit meinem Compaq Server
Model: Compaq Proliant 7000

Und zwar erkennt dieser die SCSI Festplatten nicht.

Störungsled's (Interlock) leuchten nicht, daher sollte die Hardware
in Ordnung sein. Beim Booten erkennt er die SCSI Festplatten nicht,
ich denke es liegt ein Treiberproblem vor. Die Festplatten sind richtig angeschlossen,
beim Starten blinken die Festplatten Leds einmal der Reihe nach durch (Von der ersten bis zur letzten Festplatte)
(Das werte ich als gutes Zeichen)

Habe zur Probe eine Linux OS Cd eingelegt,
das Installationprogramm startet und wird in den Ram geladen,
danach kommt aber die Linuxfehlermeldung: Non Harddisk

So sieht der Bildschirm nach dem Booten aus.


________________________________________________________________



...


Compaq Smart Array 3100ES Controller (0 Logical Drives)

1785-Slot 11 Drive Array Not Configured
Run Compaq Array Configuration utility


Scaning for SCSI Devices... Non SCSI Devices Found



Press F1 to Continue
F10 for System Partition Utilities

_________________________________________________________________

Wenn ich aber F1 oder F10 drücke kommt
"Non-System disk or disk error"



Auf dem Status LCD Bildschirm am Server erscheint folgende Fehlermeldung:


--Caution--
POST Error
Code: 55h
1785-Drive Array not configured.


Ich denke das es an einem Softwareproblem liegt,
leider habe ich keine Treiber oder sonstige Software für das Gerät...
Weiß auch nicht wo ich die herbekommen soll...



Ist ein Spezialist unter euch der mir bei dem Fehler (wenn es einer ist)
helfen kann?? - Würde mich echt freuen -

Dankeschön
Mitglied: unzhurst
24.06.2006 um 20:22 Uhr
Hallo Raphael,

wenn beim Booten bei der Anzeige des SCSI-Bios bzw. dessen Meldungen
die Platten nicht gefunden werden, dann hat es nix mit dem Treiber zu tun.
Du solltest mal ein bisschen in den Optionen des SCSI-Bios probieren,
z.B. "EnableAutoSpin" oder irgendwas in der Form...

Lief das System bis vor kurzem und jetzt nicht mehr oder hast du das
so bekommen. Evtl. ist eine Festplatte kaputt und die Terminierung stimmt
z.B. nicht mehr (weil diese Festplatte defekt) usw...

Gruß
Patrick
Bitte warten ..
Mitglied: klubbingman
24.06.2006 um 20:27 Uhr
Hallo, dankeschön für die schnelle Antwort.
Also ich habe das Gerät bei ebay gekauft...

Der Vorbesitzer sagte mir 100% zu das alles in Ordung ist,
und anhand seiner Bewertungen glaube ich das auch

...
Leider gibt es da irgendwie kein Bios,
oder ich bin zu blöd da reinzukommen.
Wenn der Server hochfährt kommt KEINE Meldung wie z.b
"Press F3 for bios".
Sonst hätte ich auch schon einige Sachen probiert,
aber wiegesagt, irgendwie gibt es da kein Biosmenü.

Währe schön wenn du oder jemand anderes mir helfen kann,
ich weiß solangsam echt nicht mehr weiter.

Wünsch dir noch nen schönes Wochenende!
Bitte warten ..
Mitglied: unzhurst
24.06.2006 um 20:43 Uhr
Müsstest mal bei Compaq/HP im Support schauen, ich weiss ja grad
auch nicht auswendig wie du an dem Gerät ins Bios kommst.
Du müsstest im Bios erstmal den "Quiet Boot" oder so ähnlich ausschalten,
dann siehst du normalerweise auch was der SCSI-Controller zu den Platten meint.
Kann sein dass du den während des Boots auch mit ESC oder TAB umswitchen
kannst, so dass du alle Ausgaben beim Booten siehst...

Gruß
Patrick
Bitte warten ..
Mitglied: schlodfeger
24.06.2006 um 20:56 Uhr
Ich habe zwar mit Servern keine Erfahrung, aber für mich klingt das so, als ob der Vorbesitzer die Festplatten mit einem Programm "sicher" gelöscht hat.

Jetzt werden die Festplatten nicht erkannt, weil keine Partition vorhanden ist.

Ich würde den Verkäufer anmailen und ihm das Problem schildern.
Wenn er behauptet das System sei o.k., dann muß er damit vertraut sein und wissen was zu tun ist.

Um in den Bios zu kommen, braucht man eine spezielle Boot CD !

Kein Handbuch oder Treiber CD mitgeliefert bekommen ?

Hier ist die Treiber, Software und Supportseite des Herstellers:

http://h18000.www1.hp.com/products/servers/proliant7000/
Bitte warten ..
Mitglied: 2095
24.06.2006 um 21:26 Uhr
Hi

nun als erstes muss der scsi raid controller konfiguriert werden.

Wie soll denn deine Festplattenaufteilung aussehen.?

Klar musste der frühere Besitzer die platten formatieren..

und nun müssen die Platten erst mal wieder initialisiert werden und anschließend event. mit arrays neu aufgebaut werden ..

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: klubbingman
25.06.2006 um 00:19 Uhr
Hallo admin1988,
dankeschön für deine Antwort. Und danke auch an die anderen.
Admin 1988; wie genau muss ich das denn machen?

Ich hab echt kein Plan wie ich die kunfigurieren soll,
bzw. welche Software ich dazu benötige.

Währe dir/euch sehr über eine Antwort dankbar!
Bitte warten ..
Mitglied: Lemmy59
25.06.2006 um 14:57 Uhr
Hallo Klubbingman

unter diesem Link kannst Du eine SMART START CD von Compaq herunterladen,

http://h18023.www1.hp.com/support/files/server/us/download/22678.html

sind nur 370 MB !!
Diese Datei ( ISO ) wird dann auf eine CD gebrannt, mit der Du startest.

Du hast dann die Möglichkeit, die SCSI HDDs wieder zu initialisieren und Raids zu bilden.

Ich betreibe zwar nur einen Proliant 5500, aber wenn die HDDs beim Starten "durchgeblinkt"
werden sind sie normalerweise OK. Die Teile leuchten Gelb/Rot bei Defekt.

Hoffentlich hast Du DSL ( wegen dem Download )

Beste Gruesse Lemmy59
Bitte warten ..
Mitglied: 2095
25.06.2006 um 15:00 Uhr
Hi

erst mal welcher controller ist in diesem Server an den Festplatten angeschlossen?

wieviele Platten sind das?

soll ein ausfallsicheres system genommmen werden oder einfach nur "basteln"

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: klubbingman
25.06.2006 um 18:49 Uhr
Hallo, Lemmy59.Die CD habe ich schon gestern gebrannt.
Leider passiert nicht wenn ich die einlege.

Ich tippe darauf das das Servercdlaufwerk keine gebrannten CDs lesen kann...

Ich werde mal ein anderes Laufwerk einbauen wenn ich eins finde...

Vielen dank, ich meld mich dann nochmal ob es geklappt hat oder nicht.

@ Admin: Es ist ich ein Compaq SmartArray 3100ES Controller eingebaut.
Bitte warten ..
Mitglied: klubbingman
25.06.2006 um 19:32 Uhr
Hallo, also das hat nicht funktioniert.
Ich habe nun ein Laufwerk eingebaut das auch gebrannte CDs lesen kann.
Es wird von dem Server erkannt (Linux OS CD startet)

Leider funktioniert die SmartStart CD nicht...
ich werde sie jetzt nocheinmal als BOOT CD brenen...
Vielleicht klappts ja dann...

THX bis später
Bitte warten ..
Mitglied: swizzer
27.06.2006 um 12:17 Uhr
Hallo klubbingman.
Ich habe exakt das gleiche Problem und auch die gleichen Bilschirm-Meldungen, jedoch mit einem Proliant 3000 / Smart Array 3200 Controller.

Habe nachgelesen, wenn die Meldung " Press F1 to Continue / F10 for System Partition Utilities" auf dem Bildschirm erscheint, muss F10 innerhalb von 2 Sekunden gedrückt werden (CD eingelegt). Ansonsten muss neu gebootet werden. Eventuell hilft das bei Deinem Problem.

Ich werde mich an diesem Thema ankletten!

Gruss swizzer
Bitte warten ..
Mitglied: klubbingman
27.06.2006 um 19:13 Uhr
Hallo Werner,
habe das gleich mal ausprobiert.

Habe mir nämlich die SmartStart CD heruntergeladen und gebrannt.
Das Problem war nur das das eingebaute Laufwerk mit Sicherheit keine
CD-RW lesen kann. Also hab ich ein neues Eingebaut und getestet.

Leider lässt sich trotzdem nicht das SmartStart Programm aufrufen.
Es erscheint die Meldung "Non System Disk or Disk error......"
Bitte warten ..
Mitglied: Lemmy59
28.06.2006 um 10:09 Uhr
Ich bins nochmal, Lemmy59

also ich habe noch ein paar Smart Start CDs 5.50 und Management CDs 5.50 für den
Proliant 7000 gefunden, Kannst Du im Original haben, schicke mir per Email nur eine
Anschrift wohin.
Habe beide CDs grade noch getestet, booten einwandfrei

Gruesse Lemmy59
Bitte warten ..
Mitglied: klubbingman
30.06.2006 um 21:14 Uhr
Hallo, Leute!
Server funktioniert jetzt einwandfrei.
1000000000000000000000 dank an Lemmy59 für die CD's.
Einfach nur super das es heute noch solche Leute gibt, die ohne
wenn und aber dir Treibercds schicken!

Server läuft einwandfrei,
Festplatten funktionieren jetzt!

Vielen dank an euch alle!
Bitte warten ..
Mitglied: Byreton
09.11.2006 um 18:41 Uhr
Hallo

und ich habe aber ziemlich genau das selbe Problem mit meinem COMPAQ PROLIANT 1600R, der seine zugehörigen SCSI-Platten nicht findet.

Also alles verhält sich hier entsprechend Ihrem geschilderten Fall und (scheinbar gelösten) Problem. Auch meine Herangehensweise ist identisch ... !
Und ich kenne mich weitestgehend im Windows-Desktopbereich aus, -nicht aber mit Servern.

Nun habe ich mir gerade die "smartstart 5.50" gedownloadet und werde dann versuchen die recordableCD zu brennen.

Aber wie geht's dann weiter ... zum Einbinden der Platten?

Info:
Ich habe z.Z. 4 zugehörige SCSI-Platten; max. wären 6 Platten möglich.
Angedacht ist der Einsatz des Servers als reine Backup-Maschine; -also nur zum Sichern anderer PC's. Das soll möglichst schnell und kostengünstig für "Privat/Zuhause" angegangen werden. Als Betriebssystem soll W98se eingesetzt werden.

Für Hilfestellung wäre ich dankbar!

Freundliche Grüße
Alexander Byreton

abyreton@parch.de
Bitte warten ..
Mitglied: klubbingman
09.11.2006 um 19:18 Uhr
Hallo, also bei mir geht der Proliant jetzt eindwandfrei.
Habe mir die Smartstart CD auch heruntergeladen und gebrannt!

Das hat aber leider nicht geklappt.
Habe dann aber bei Ebay eine Orginale ersteigert (selten)
CD ins Laufwerk, dann "F10 for System Partition Utilities"
bzw. F1 und schon wurde das Compaq System installiert.
-Nicht ganz einfach-

Von 98SE als Server OS rate ich dringend ab!!!
Win 98 untersützt die meisten CPU's nicht,
und ich weiß nicht wie es da mit der SCSI unterstützung
aussieht. Habe zur Probe auf meinem Server Win Xp installiert.
Dies hat bestens funktioniert. Nun nutze ich Win Server 2003 Enterprise Edition,
auch ohne Probleme.

Ich hoffe das ich dir helfen konnte!
Schöne Grüße

Klubbingman
Bitte warten ..
Mitglied: Byreton
09.11.2006 um 20:19 Uhr
Hallo und Danke für die schnelle Rückantwort!

2teilige Rückfrage:

Zitat:
CD ins Laufwerk, dann "F10 for System
Partition Utilities"
bzw. F1 und schon wurde das Compaq System
installiert.
-Nicht ganz einfach-

1. Wenn Sie schreiben, daß nach F10 bzw. F1 das Compaq-System installiert wurde und es "nicht ganz einfach" war ... smile: Was ist bitte damit gemeint?

Da ich noch nicht an v.g. Stelle bin, weil ich mich (immer)noch an der zu brennenden ISO-Datei probiere (-> aber in Hoffnung, die CD hinzubekommen), konkret hinterfragt:

1.1 Verstehen Sie unter "System installiert"? -> Wurden die Festplatten automatisch erkannt?

1.2 Verstehen Sie ggf. unter "nicht ganz einfach", daß das Erkennen der Platten vermeintlich nicht "simpel-automatisch" ablief, sondern mit größerer Schwierigkeit verbunden war?

1.3 Und wenn sich da Schwierigkeiten auftuen, welche sind denn das, resp. wie löst man sie?

Zitat:
Von 98SE als Server OS rate ich dringend
ab!!!
Win 98 untersützt die meisten CPU's
nicht,
und ich weiß nicht wie es da mit der
SCSI unterstützung
aussieht.

2. Aha! Danke für den Tip & Rat!

Hatte W98se angedacht, weil der Compaq Proliant 1600R nur mit einen P2/500 MHz arbeitet; wollte ihn nicht zu sehr strapazieren.

2.1 Dann könnte ich W2K oder sogar Wxp nehmen?

Nochmals Danke und einen schönen Feierabend!

Freundliche Grüße
Alexander Byreton

abyreton@parch.de
Bitte warten ..
Mitglied: Byreton
09.11.2006 um 22:23 Uhr
Hallo und kurze Info:

Brennen und Einsatz der SmartStart-CD war erfolgreich!
Controller re-konfiguriert und Festplatten sind wieder eingebunden!

Soweit wäre es schon 'mal geschafft!

Freundlichen Gruß!
Alexander Byreton
Bitte warten ..
Mitglied: klubbingman
10.11.2006 um 17:39 Uhr
Hallo, freut mich das es geklappt hat.
Habe mit meinem Proliant 7000 fast
2 Wochen gekämpft bis er richtig und zuverlässig lief.

Bei mir hat Windows XP (Home) sowie Windows NT Server
funktioniert. Wenn dein Server mehr als 256 MB ram hat läuft
das System unter XP (würde dann jedoch verschiedene Speicher-
fresende Optionen deaktivieren). Ich rate jeoch
zur Verwendung von Windows NT Server (Kostenpunkt bei Ebay etwa 5-20 Euro)
- umso neuer die Version umso besser.
Am allerbesten ist jedoch Windows Server 2003.
Diese ist jedoch sehr teuer ca 500 Euro (Enterprise Edition kostet bis 3700 Euro)

Wenn du dich mit Linux auskennst (ich nicht) währe auch eine Open Source
Lösung denkbar...

Treten noch Probleme auf?

Mit freundlichen Grüßen
Klubbingman
Bitte warten ..
Mitglied: Byreton
10.11.2006 um 21:33 Uhr
Hallo + guten Abend!

Hallo, freut mich das es geklappt hat.
Habe mit meinem Proliant 7000 fast
2 Wochen gekämpft bis er richtig und
zuverlässig lief.

Info: Ich hatte gestern nur meine Laufwerke einbinden können; mehr als das noch garnicht in Angriff genommen.
Insofern hofe ich auf ein zuverlassiges Arbeiten, wenn alles abschließend fertiggestellt ist.


Bei mir hat Windows XP (Home) sowie Windows
NT Server
funktioniert. Wenn dein Server mehr als 256
MB ram hat läuft
das System unter XP (würde dann jedoch
verschiedene Speicher-
fresende Optionen deaktivieren).

Info: Ich habe derzeit 500 MB RAM und gestrig noch W2K installiert.

Ich rate jeoch
zur Verwendung von Windows NT Server
(Kostenpunkt bei Ebay etwa 5-20 Euro)

Frage: Gibt's denn NT Server noch? Oder war es W2K Server, den es nicht mehr gibt bzw. der in Windows Server 200x aufging?
Aber ist natürlich ein Idee (und hört sich ja ungemein kostengünstig an) -> "NT-Server über Ebay" ... muß ich 'mal reinschauen;
Danke für den Tip!


- umso neuer die Version umso besser.
Am allerbesten ist jedoch Windows Server
2003.
Diese ist jedoch sehr teuer ca 500 Euro

Statement: Jo! Zu teuer! (Soll ja nur für Privat sein)

(Enterprise Edition kostet bis 3700 Euro)

Wenn du dich mit Linux auskennst (ich nicht)

Info: Dito! Bzw. ebenso ohne Linux-Kenntnisse!

währe auch eine Open Source
Lösung denkbar...

Treten noch Probleme auf?

Info: Ich berichte, wenn es schwerwiegendere Probleme geben sollte.

Frage: Welcher Art Server haben Sie sich zugelegt?


Danke fürs Feedback und
freundliche Grüße

Alexander Byreton
Bitte warten ..
Mitglied: klubbingman
10.11.2006 um 22:11 Uhr
Hallo, also wenn die Festplatten einmal konfiguriert sind
hat man das schlimmste schon hinter sich...
Hierbei tauchen die meisten Fehlermeldungen auf

500 MB ram sind für einen Heim-Fileserver ausreichend.

Habe mal gerade nachgeschaut:
Also ich habe Windows NT 4.0 für 15 Euro bei Ebay gekauft,
komplett mit Updates und Servicepacks.
Ist zwar kein Traumbetriebssystem, auch die grafische Darstellung
und die Übersicht erinnern noch an Windows 95 & 98.

Finde das es auf solchen "Schnickschnak" aber nicht ankommt,
wenn der Server sowieso nur als Fileserver/Backupserver dient.

Nachdem ich dann aber jedoch gemerkt habe das Win NT nicht mehr auf der höhe der Zeit ist habe ich mir Server 2003 zugelegt. Die ganzen Zusatzprogramme von Compaq wie z.B "Inside Light" oder die Remotesteuerungen funktionieren jedoch nur mit Win NT .
Die Programme gibt es teilweise für 1 Euro bei Ebay...

Ich nutze meinen Server hauptsächlich zur Bereitstellung von Ebaybildern
in meinen Auktionen
(da ja nur das erste Bild bei Ebay kostenlos ist und jedes weitere Geld kostet).
sowie für SQL Datenbanken.


Noch ein kleiner Tipp: Achten Sie auf eine gute Belüftung der SCSI Platten...

Wünsche Ihnen viel Erfolg mit Ihren Proliant

PS: Wenn Sie mal am verzweifeln sind weil ihr Proliant nicht so will
wie sie wollen: Proliant sind meiner Meinung nach die besten Server der Welt...

Schöne Grüße und ein schönes Wochenende
klubbingman
Bitte warten ..
Mitglied: Byreton
11.11.2006 um 13:04 Uhr
Guten Tag

und da gerade die Zeit knapp ist, zumindest ein Dankeschön für die letzten Informationen.

Den Webserver-Einsatz als Ebay-Bildspender finde ich ja klasse; -wirklich!
Sehr schön und interessant!

Geben Sie doch 'mal ggf. Ihren Ebaynick bekannt.
-> Würde mich generell interessieren ...!

Schönes Wochenende
und freundliche Grüße

Alexander Byreton

abyreton@parch.de
Bitte warten ..
Mitglied: klubbingman
11.11.2006 um 18:50 Uhr
Hallo, mein neuer Ebaynick i

Schönes Wochenende
Klubbingman
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Server-Hardware
HP Proliant DL165 - Boot Probleme - Sehr langsam mit 2 CPUs (8)

Frage von MarcoH zum Thema Server-Hardware ...

Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (15)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...