Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Computer geht an, aber sonst passiert nichts

Frage Hardware

Mitglied: traller

traller (Level 1) - Jetzt verbinden

20.09.2014, aktualisiert 21:37 Uhr, 1096 Aufrufe, 5 Kommentare

Hallo,
vorhin ist mein Computer einfach so ausgegangen. Der hat nur einen Festplattentest mittels UBCD gemacht. Danach ging er nicht mehr an. Nach ein bisschen fummeln ging er wieder an, aber kein Bild und nix passierte.
Was ist nun kaputt und wie bekomme ich das ohne Tausch der Komponenten raus? Ich habe keine kompatible zum Wechseln und Testen ...
Ich hatte dann nur noch Netzteil und Monitor am Board angeschlossen. kein Bild, geht aber an. Danach habe ich eine externe Grafikkarte eingebaut (Radeon X1800XT), die einen lauten Lüfter hat und 3 bis 5 Sekunden nach dem Anschalten eigentlich leiser wird. Diese wurde nicht leiser.
Board?
APU?
RAM?

Eingesetzt wird:
Board: Asrock FM2A75M-ITX
APU: AMD A10-5800K
RAM: G.Skill 8 GB DDR3-1866
Mitglied: Chopper1304
LÖSUNG 20.09.2014, aktualisiert um 21:37 Uhr
Guten Morgen,

Welches Netzteil wird verwendet?
Arbeitsspeicher : .1x 8GB oder 2x 4GB Kit?

Nochmal alle Steckverbindungen prüfen!
Arbeitsspeicher steckt richtig?
Abstandshalter am unter dem Mainboard?
Grafikkarte mal nicht anstecken sondern die Mainboard eigene verwenden!
Ich würde mal eine Sichtprüfung der Komponenten machen (Mainboard "ELKOS")
Netzteil bitte nur von einer Fachkraft öffnen lassen!!!!


Grob würde ich jetzt mal auf ein defektes Mainboard tippen.


Gruß
Bitte warten ..
Mitglied: orcape
20.09.2014 um 07:17 Uhr
Hi,
Der hat nur einen Festplattentest mittels UBCD gemacht.
...wird wohl ausser dem Festplattentest noch ein anderes "Schmankerl" gewesen sein, was Du da nebenbei noch gemacht hast...
Ich hatte dann nur noch Netzteil und Monitor am Board angeschlossen. kein Bild, geht aber an.
Bau das Teil wieder zusammen und lass es mit einer Linux-Live mal booten.
Da kannst Du dann mal die Festplatte checken, ob Du vielleicht doch das OS abgeschossen hast...
Gruß orcape
Bitte warten ..
Mitglied: Chopper1304
20.09.2014 um 07:26 Uhr
Zitat von orcape:

Bau das Teil wieder zusammen und lass es mit einer Linux-Live mal booten.
Da kannst Du dann mal die Festplatte checken, ob Du vielleicht doch das OS abgeschossen hast...

Wie soll er von einer Linux-Live Booten wenn er kein Signal zum Monitor bekommt?
Bitte warten ..
Mitglied: Lochkartenstanzer
20.09.2014, aktualisiert um 11:19 Uhr
Moin,

Steck 'ne Port-80-Karte rein und schau Dir mal an, ob die irgendwelche POST-Codes anzeigt. Die Dinger gibt es für wenig Geld bei den üblichen Verdächtigen, z.B. da bei Amazon oder bei ebay

lks
Bitte warten ..
Mitglied: traller
20.09.2014 um 21:37 Uhr
Zitat von orcape:

Da kannst Du dann mal die Festplatte checken, ob Du vielleicht doch das OS abgeschossen hast...

das waren zum Glück nicht die Festplatte, des eigentlichen Rechners, es war nur eine angeschloßen, die ich einfach mal testen wollte, da ich die woanders ausgebaut habe. alle anderen hatte ich abgeklemmt. War aber wohl wirklich das Board. Hab heute doch mal RAM und CPU in ein anderes Board gebaut und dort hat es funktioniert.
Bitte warten ..
Ähnliche Inhalte
Sicherheit
Was ist auf einmal passiert? (12)

Frage von DavidA zum Thema Sicherheit ...

Batch & Shell
gelöst Datei zeilenweise auslesen - es passiert aber nichts (3)

Frage von Nagus zum Thema Batch & Shell ...

Ubuntu
gelöst Computer friert ein nach Aufwachen aus Standby (6)

Frage von achklein zum Thema Ubuntu ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Outlook & Mail
Dumme Sache - Userin hat Abwesenheitsnotz in Outlook vergessen (25)

Frage von 1410640014 zum Thema Outlook & Mail ...

Router & Routing
Grundkonfiguration Firewall und L3 Switch? (22)

Frage von Maik20 zum Thema Router & Routing ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...