Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computer GPO wirkt nicht

Frage Microsoft Windows Server

Mitglied: bodyparts

bodyparts (Level 2) - Jetzt verbinden

26.01.2012 um 11:35 Uhr, 3782 Aufrufe, 7 Kommentare

Hallo,

ich möchte das BGInfo auf Computerebene beim Starten des Rechner anziehen.

Das GPO habe ich erstellt und im Computer / starten verankert.

Eine TEST OU und den Rechner verschoben....

Frage, kann beim starten das GPO überhaupt "arbeiten", weil es würden ja den Desktop HG verändern und soll auch gleichzeitg in eine Datenbank schreiben.

Auf Benutzer geht es, aber ein User könnte sich auch am Server anmelden und davon möchte ich keine Einträge in der Datenbank bzw auch keine Anzeige am Server.

Oder müsste ich mit einem WMI Filter arbeiten, wenn ja wie geht das?

Umgebung: Server 2008 R2, Clients von 2000 bis W7 32 / 64 bit.....

Ich habe die Datei ( bginfo.exe nicht die invent.bgi ) in den Ordner der Policy kopiert.... muss man das?

Gruß
Mitglied: Logan000
26.01.2012 um 12:20 Uhr
Moin Moin

Mind. den Teil mit dem Bildschirmhintergrund kann BGinfo nur auf Benutzerebene geleistet werden.
Somit muss der Aufruf eigenlich bei Benutzeranmeldung erfolgen.
Damit solten dann auch die Benutzerkonten in deiner Test OU liegen.

Wenn jetzt ein Benutzer generell von der GPO augenommen werden soll, reicht es wenn diser nicht in deiner Test OU ist.
Soll ein User aber auf PC1 BGinfo ausführen und auf dem Server (was hat er da eigenlich zu suchen) nicht, wirds aufwendiger.
Möglichkeit 1:
Loopbackverarbeitungs-Modus
Möglichkeit 2:
Du baust die ein Skript welches eine verknüpfung zu deinem BGInfo Aufruf nach Dokumente und Einstellungen\AllUsers\Startmenü\Autostart
( wegen deiner inhomogenen Client umgebung must du diesen 2000 bzw XP Pfad für win 7 natürlich anpassen)
kopierst und führst dieses Skript weiterhin pro Computer bei systemstart aus.
Ich habe die Datei ( bginfo.exe nicht die invent.bgi ) in den Ordner der Policy kopiert.... muss man das?
Das hängt doch von deinen Aufruf (bzw. Skript) ab. Alle benötigten Dateien müssen naturlich erreichbar sein.
ob das jetzt in einer zentralen Freigabe ist oder evtl. auf jeden Client vorhanden sind ist für die funktion der GPO zweitrangig.

Gruß L.
Bitte warten ..
Mitglied: bodyparts
26.01.2012 um 12:32 Uhr
könnte man mit einem WMI Filter den Computernamen abfragen?

Spricht heisst dieser ABCPC* dann script sonst nicht....
Bitte warten ..
Mitglied: Logan000
26.01.2012 um 12:48 Uhr
Moin

Spricht heisst dieser ABCPC* dann script sonst nicht....
Ja, das ginge wohl.
Alternativ kannst du ach mit Gruppen arbeiten und GPOs nur auf Computer loas lassen die in der jeweiligen Guppe sind.
Bringt natürlich nur was wenn die GPO das Skript auch beim systemstart ausführt.

Gruß L.
Bitte warten ..
Mitglied: bodyparts
26.01.2012 um 12:54 Uhr
kann eine Benutzer GPO auf Computer angewendet werden...???
Bitte warten ..
Mitglied: Logan000
26.01.2012 um 12:57 Uhr
Moin

Nein.
Benutzereinstellungen greifen nur bei Benutzerobjekten und
Computereinstellungen entsprechend.

/Edit
Einzige Ausnahme ist der besagte Loopback (s.o.)
/Edit

Gruß L.
Bitte warten ..
Mitglied: bodyparts
26.01.2012 um 13:03 Uhr
und jetzt kommst....

das habe ich schon mal gemacht.....

klick klick......

Ich habe den Proxy deaktiviert am PC egal welcher User angemeldet....

Herr gib mir brain.... lol
Bitte warten ..
Mitglied: Logan000
30.01.2012 um 13:11 Uhr
Moin Moin

Ich habe nicht wirklich verstanden was du nun genau gemacht hast, aber es klingt als wäre deine Frage gelöst.

Falls das so ist, solltest du auch an diesen Betrag einen entsprechenden Haken setzen.
(Vielleicht beschreibst du vorher noch deine Problemlösung etwas genauer, für andere die evtl. ähnliche Fragen haben.)

Danke

Gruß L.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Handvoll Computer GPO nicht übernehmen (3)

Frage von 1410640014 zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...