Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CopyDir probleme bei Autoit

Frage Entwicklung

Mitglied: JimK

JimK (Level 1) - Jetzt verbinden

19.12.2007 um 20:51 Uhr, 6177 Aufrufe

hi,

bin grad am verzweifeln. hab ein script mit autoit geschrieben, dass den usbsecure ordner nach c:\Programme kopieren soll, wenn sich ein user anmeldet. am anfang ging es komischer weise auch als ich nur die copydir funktion geschrieben hatte, aber jetzt kopiert er plötzlich den ordner nicht mehr und ich hab gar nix weiter veränder. hab nur die verschiedenen scripte zusammen geführt. kann sich das mal jemand anschauen und mir helfen???

danke
_________________________________________________________________________________________________

$localdir = "C:\Programme\USBSecure"
$serverdir = "\\158.34.10.2\tools"

RunAsSet("Administrator",@ComputerName, "Passwort")

DirCopy($serverdir & "\USBSecure", $localdir, 1)

sleep (5000)

RegImport()
Sleep (5000)

StartDienst()
Sleep (5000)

RunAsSet()



Func StartDienst()

Run(@ComSpec & ' /c c:\programme\usbsecure\instsrv.exe USBSecure c:\Programme\USBSecure\srvany.exe', '', @SW_HIDE,6)

EndFunc

Func RegImport()

Run(@ComSpec & ' /c regedit.exe /s c:\programme\usbsecure\standard.reg', '', @SW_HIDE,6)

EndFunc

___________________________________________________________________________________________________
Ähnliche Inhalte
Windows Server
gelöst SQLExpress Probleme bei Backup (4)

Frage von Alternativende zum Thema Windows Server ...

Windows Server
Netzwerkdrucker Probleme mit Windows Server 2012 R2 in RDP-Farm (6)

Frage von TiTux zum Thema Windows Server ...

Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Microsoft Office
Probleme mit Bilddarstellung im Publisher 2016 (8)

Frage von takvorian zum Thema Microsoft Office ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Server
Fehler Vertrauensstellung im AD (14)

Frage von thomas-99 zum Thema Windows Server ...