Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"CPU Fan Error"

Frage Hardware Peripheriegeräte

Mitglied: LustigeraLFRED

LustigeraLFRED (Level 1) - Jetzt verbinden

15.09.2006, aktualisiert 16.09.2006, 4851 Aufrufe, 2 Kommentare

Haloa,

ich erhalte beim Starten, nach einem doppelten, gefolgt von einem dreifachem Beep, die Nachricht, dass ein Problem mit meinem Kühler festgestellt wurde ("CPU Fan Error"). Ich habe nämlich einen neuen CPU Kühler eingebaut, den Thermaltake Big Typ CL-P0114.
Ich habe das Problem schon einmal bei meinem alten Kühler gehabt, als dieser sehr staubig war. Dennoch konnte ich ins Windows, was jetzt nicht der Fall ist komischerweise. Wenn ich "Resume" (F1) drücke kommt die Nachricht "Pre-boot eXecution Environment. Reboot and select proper boot device."

In der BIOS Konfiguration stehen die Umdrehungen meines Kühlers ROT angeschrieben, es sind 1400, die für meinen KÜhler ja eigentlich normal sind. Habe schon eine e-mail an die Herstellerfirma geschickt, ob sie mir sagen können, wieso mir das BIOS diese Fehlermeldung schickt...

Sooo.... kann jemand helfen? Ich hab keine Ahnung mehr was ich machen könnte. Jemand hat mir vorgeschlagen die Stromspannung zu verändern, habe aber keine Ahnung wie man das macht, falls das geht und ob das überhaupt Erfolg haben würde.

Danke im voraus für euren Rat!
Mitglied: Fuegas
15.09.2006 um 17:15 Uhr
Tach auch,

welches Board hast du?
Bei manchen Boards kannst du einstellen, ab welcher Umdrehung sich das MB mit Fehlerm meldet. Poste mal bidde die Bezeichnung des Teils... ;o)

Ausserdem: Ist der / dein CPU-Fan selbsregulierend? Quasi temeraturgesteuert?
Damit kann es auch Probleme geben (zum Beispiel zu frühe oder unnütze Warnungen) - wenn der Lüfter nach dem Starten wegen geringer CPU-Last zB noch nicht schnell dreht (bzw. schnell genug für die BIOS-Einstellungen etc)....

Grütze,
Fuegas
Bitte warten ..
Mitglied: LustigeraLFRED
16.09.2006 um 00:23 Uhr
Haloa

ich hab ein ASUS P5GDC Deluxe. aber da ich gerade nicht zuhause bin kann ich nicht nachschauen, ob man das einstellen kann
Ob mein Kühler selbstregulierend ist weiß ich nicht, mit dem Produkt ist auch glaube ich nur eine anleitung zur installation gekommen...
Eigentlich sollte ich aber nach der Meldung trotzdem ins Windows kommen können, oder? Anstatt dessen kommt dieses "select proper boot device blabla". Heißt das meine festplatte ist nicht angeschlossen?

Hier Daten über den Kühler (übrigens echt niedrige drehanzahl, vielleicht hat damit das BIOS ein problem...)

Max. Air Flow
54.4 CFM
Rated Voltage
12V
Max. Air Pressure
1.87 mm H2O
Started Voltage
7V
Power Input
3.6W
Fan Speed
1300 ±10% RPM

werde als nächstes mal diese BIOS option ausschalten und dann weiterschauen. danke! : D
Bitte warten ..
Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (15)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...