Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"CPU Fan Error"

Frage Hardware Peripheriegeräte

Mitglied: LustigeraLFRED

LustigeraLFRED (Level 1) - Jetzt verbinden

15.09.2006, aktualisiert 16.09.2006, 4857 Aufrufe, 2 Kommentare

Haloa,

ich erhalte beim Starten, nach einem doppelten, gefolgt von einem dreifachem Beep, die Nachricht, dass ein Problem mit meinem Kühler festgestellt wurde ("CPU Fan Error"). Ich habe nämlich einen neuen CPU Kühler eingebaut, den Thermaltake Big Typ CL-P0114.
Ich habe das Problem schon einmal bei meinem alten Kühler gehabt, als dieser sehr staubig war. Dennoch konnte ich ins Windows, was jetzt nicht der Fall ist komischerweise. Wenn ich "Resume" (F1) drücke kommt die Nachricht "Pre-boot eXecution Environment. Reboot and select proper boot device."

In der BIOS Konfiguration stehen die Umdrehungen meines Kühlers ROT angeschrieben, es sind 1400, die für meinen KÜhler ja eigentlich normal sind. Habe schon eine e-mail an die Herstellerfirma geschickt, ob sie mir sagen können, wieso mir das BIOS diese Fehlermeldung schickt...

Sooo.... kann jemand helfen? Ich hab keine Ahnung mehr was ich machen könnte. Jemand hat mir vorgeschlagen die Stromspannung zu verändern, habe aber keine Ahnung wie man das macht, falls das geht und ob das überhaupt Erfolg haben würde.

Danke im voraus für euren Rat!
Mitglied: Fuegas
15.09.2006 um 17:15 Uhr
Tach auch,

welches Board hast du?
Bei manchen Boards kannst du einstellen, ab welcher Umdrehung sich das MB mit Fehlerm meldet. Poste mal bidde die Bezeichnung des Teils... ;o)

Ausserdem: Ist der / dein CPU-Fan selbsregulierend? Quasi temeraturgesteuert?
Damit kann es auch Probleme geben (zum Beispiel zu frühe oder unnütze Warnungen) - wenn der Lüfter nach dem Starten wegen geringer CPU-Last zB noch nicht schnell dreht (bzw. schnell genug für die BIOS-Einstellungen etc)....

Grütze,
Fuegas
Bitte warten ..
Mitglied: LustigeraLFRED
16.09.2006 um 00:23 Uhr
Haloa

ich hab ein ASUS P5GDC Deluxe. aber da ich gerade nicht zuhause bin kann ich nicht nachschauen, ob man das einstellen kann
Ob mein Kühler selbstregulierend ist weiß ich nicht, mit dem Produkt ist auch glaube ich nur eine anleitung zur installation gekommen...
Eigentlich sollte ich aber nach der Meldung trotzdem ins Windows kommen können, oder? Anstatt dessen kommt dieses "select proper boot device blabla". Heißt das meine festplatte ist nicht angeschlossen?

Hier Daten über den Kühler (übrigens echt niedrige drehanzahl, vielleicht hat damit das BIOS ein problem...)

Max. Air Flow
54.4 CFM
Rated Voltage
12V
Max. Air Pressure
1.87 mm H2O
Started Voltage
7V
Power Input
3.6W
Fan Speed
1300 ±10% RPM

werde als nächstes mal diese BIOS option ausschalten und dann weiterschauen. danke! : D
Bitte warten ..
Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 9 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 11 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server12 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Netzwerkgrundlagen
Laufwerkszuordnung mit zwei IPs
Frage von Alex29Netzwerkgrundlagen11 Kommentare

Hallo in die Runde, Ich als Hobbyadmin hätte mal wieder eine Frage an die Profis. Ich habe ein Netzwerk ...