Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dbox2 mittels TP-Link WA 500g in Wlan einbinden.

Frage Netzwerke

Mitglied: GeneCc

GeneCc (Level 1) - Jetzt verbinden

17.01.2010 um 21:13 Uhr, 8312 Aufrufe, 5 Kommentare

Hallo alle zusammen,

ich habe eine Frage, bzw ein Problem bezüglich meines Setups, ich bin mir nicht sicher ob ich hier richtig poste, aber ich versuchs einfach mal.

Wenn ich Sky über meine Dbox auf meinem TV gucke. kommt es ca alle 10min zu einem Bild freez der recht lange dauert (ca 1min).
Beim überprüfen am Server stellt sich heraus, dass sich die Box alle ca 10min neu verbindet.
Woran liegt das?

Erstmal zu meinen Nachforschungen und dem Setup.

Ich betreibe eine Dbox2 die via einem TP link WA500g Access Point auf den Wlan - Router zugreift der wiederrum ans Internet angeschlossen ist.

Das sieht so aus:

308cc514114356f021bcf21abfd1d4da - Klicke auf das Bild, um es zu vergrößern



Der AP wird im Clientmodus betrieben und empfängt läut Webinterface auch Daten, die Brücke steht also und ist in Betrieb.
Nach dem erstmaligen Einrichten, habe ich den AP dann mit meiner Dbox verbunden und dhcp aktiviert, daraufhin hat sich die Box, die oben beschriebenen Daten vom Router zuweisen lassen.

Alles funktioniert einwandfrei, die Box ist von jedem Teilnehmer im Netzwerk steuerbar, ebenso wie der AP. SKY läuft flüssig. Nach dem einrichten habe ich die Box deaktiviert und erst am nächsten Abend wieder aktiviert (nur mit der fernbedienung, nicht unpluged)
Seit dem habe ich alle 10min Bild hänger, während dessen sich die Box, bzw der AP vom Router trennt und wieder neu verbindet. Ich habe während eines solchen freezes unter Netzwerk auf "testen" gedrückt und es wurde mir angezeigt, dass der der Router unter 192.168.2.1 nicht erreichbar ist. Gleichzeitig habe ich von einem anderen Teilnehmer im netzwerk (PC2) den Router angepingt und bekam antwort, außerdem konnte ich das Webinterface des Routers aufrufen.
Dies deckt sich mit den Aussagen vom Server, dass die Box sich alle ca 10 min neu verbindet.
Jetzt wirds interessant.
Ich kann halt in diesen 10 min ohne probleme gucken, aber ich kann weder die Box noch den AP über das Webinterface ansteuern, von keinem der Geräte aus.

Ich glaube, wenn ich router + ap + dbox neustarte dann vergibt der router ordnungsgemäß die IPs an alle Teilnehmer. Doch nachdem die Box im Standby ist und andere Geräte sich im laufe der Zeit am Router anmelden und eine IP erhalten, kommt es dazu, dass die gleiche IP die schon die Box hat vergeben wird, d.h. --- Chaos. Das erklärt aber nicht, wieso der AP nicht mehr ansteuerbar ist.

oder

Die Box hat die IP 192.168.2.155 und liegt im DHCP Bereich in dem der Router IPs vergibt, möglicherweise kommt es dort zu überschneindungen.

Kann da was dran sein oder, hat jmd eine andere idee??


gruss

Gene
Mitglied: Supermax
17.01.2010 um 21:53 Uhr
Hast du schon mal versucht, der Box im DHCP-Server eine fixe Adresse zuzuweisen? Diese Funktionalität bieten eigentlich alle aktuellen Geräte, die DHCP-Dienste anbieten, egal ob Router, AP oder Softwarelösungen wie IPCop.

Das Netzwerkinterface der DBox2 ist (ohne Modifikationen) fix auf 10 MBit Halbduplex eingestellt, eventuell kommt es hier zu Konflikten mit dem Netzwerk-Autosensing der Ports auf deinem TP-Link Gerät. Ich hatte ähnliche Probleme mit meinem Switch, habe dann einfach noch einen billigen NetGear-5port-Switch zwischen DBox2 und meinen Haupt-Switch eingebaut und seitdem keine Probleme mehr beim Fernsehen via PC und auch bei der Aufnahme per NFS.
Bitte warten ..
Mitglied: 2hard4you
17.01.2010 um 21:55 Uhr
Moin,

schau mal bitte auf Deinem Router nach, wie lange die Lease (Dauer) der DHCP-Adresse ist

Gruß

24
Bitte warten ..
Mitglied: GeneCc
17.01.2010 um 22:07 Uhr
"Hast du schon mal versucht, der Box im DHCP-Server eine fixe Adresse zuzuweisen? Diese Funktionalität bieten eigentlich alle aktuellen Geräte, die DHCP-Dienste anbieten, egal ob Router, AP oder Softwarelösungen wie IPCop."

Okay, meinst du im Router die MAC der Box festlegen?

zu 2hard4you:

Ich schau jetzt mal nach, hab die leasedauer der DHCP adressen im AP schon hochgestellt.
Bitte warten ..
Mitglied: GeneCc
17.01.2010 um 23:02 Uhr
okay die lease dauer im router ist auf "Immer" gesetzt mein router ist eine easy box 602
Bitte warten ..
Mitglied: GeneCc
18.01.2010 um 00:07 Uhr
Okay nach 5 lagen Tagen habe ich die Lösung gefunden!

Und zwar musste ich im Router eine "statische DHCP" adresse angeben. Quasi die IP für eine bestimmte mac (die des APs) reservieren.
Ich vermute das war was Supermax meinte.


Cheerio

Gene
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
TP Link SFP Ports Speziell Konfigurieren? (11)

Frage von roeggi zum Thema Switche und Hubs ...

Switche und Hubs
gelöst Konsolen Kabel für einen TP-Link Switch (4)

Frage von babylon05 zum Thema Switche und Hubs ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

Router & Routing
Wie richte ich ein VLAN auf einem TP Link TL-SG2452 ein? (15)

Frage von FaSiAzubi zum Thema Router & Routing ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (9)

Frage von D-Line zum Thema Microsoft Office ...