Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Debian - Apache 2.2 Subdomain - SSL

Frage Linux Apache Server

Mitglied: .Sessl

.Sessl (Level 1) - Jetzt verbinden

31.03.2011, aktualisiert 15.04.2011, 4783 Aufrufe

Hallo zusammen,

ich habe unter meiner Hauptdomain ein paar Subdomains welche ich teilweise über https anspreche.
Das einrichten und konfigurieren war bisher kein Problem, dachte ich.

Meine Zertifikate habe ich bei CAcert.org 'unterschreiben' lassen.

Wenn ich nun auf die Subdomains zugreife, mein Standardbrowser ist Opera, wird mir auch das richtige Zertifikat für die jeweilige Subdomain angezeigt.
Ebenso beim Firefox. Da ich IE außer für Intranetseiten der Firma privat nie nutze, ist mir folgendes Fehlverhalten erst kürzlich bei Verwendung eines Mobilbrowsers aufgefallen:

Wenn ich mir das Zertifikat anzeigen lassen (IE, versch. Mobilbrowser) wird mir immer das falsche angezeigt.
Ich glaube es war 'damals' die erste Subdomain, welche ein SSL Zertifikat verpasst bekam.

Jetzt meine Frage, mit Apache 2.2 und OpenSSL 0.9.8f (ich habe o) sollte eine Multiverwaltung von SSL Zertifikaten möglich sein.
Warum zeigt er mir dann unter verschiedensten Browsern das falsche an?

Fehlkonfiguration meines Indianers oder können die Browser etwas nicht richtig.


Danke für jegliche Info.

Gruß Tobias



[edit] Erledigt - http://wiki.cacert.org/VhostTaskForce#Interoperability_Test [/edit]
Ähnliche Inhalte
Apache Server
Apache 2.2 und SSL Probleme auf Webserver
gelöst Frage von atomiqueApache Server16 Kommentare

Guten Abend zusammen! Es geht hier um meinen Webserver der unter Debian 7 und mit Apache 2.2 läuft. Um ...

Windows Server
IIS7 - Subdomain an Apache leiten
Frage von Oli82Windows Server2 Kommentare

Guten Tag. Ich habe bei uns im Netzwerk einen Webserver mit IIS7 am laufen, der für die Intranet und ...

Verschlüsselung & Zertifikate
SSL Zertifikat für Subdomain
Frage von tomi93Verschlüsselung & Zertifikate2 Kommentare

Hallo, wir müssen eine Subdomain auf SSL umstellen. Ich hatte letzte Woche mich mit einem Admin unterhalten und er ...

Apache Server
APache Weiterleitung SSL über VHOST
Frage von PasterApache Server7 Kommentare

Hallo zusammen, ich habe ein Problem, da mein Code nicht funktioniert: Ich möchte gerne dass folgende Adressen alle weitergeleitet ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 2 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 21 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...