Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Debian Softwareraid - RAID1 Probleme

Frage Linux Debian

Mitglied: thorti85

thorti85 (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 15:34 Uhr, 5168 Aufrufe, 1 Kommentar

Hallo,

ich habe eine Frage zum Erstellen eines SoftwareRAIDs unter DEBIAN Etch.
Und zwar habe ich gleich bei der Installation alles angegeben, welche Platten in welches Array, usw...
Hat alles wunderbar geklappt, danach hab ich noch GRUB auf die 2. Platte (sdb) kopiert, damit diese Festplatte, wenn Platte 1 einmal ausfällt, auch booten kann.
So weit so gut, zum Testen wollte ich nun beide Festplatten einzeln starten, beide booten auch ganz normal,

ABER
Wenn ich jetzt beide angeschlossen habe, boote und eine Änderung im Array mache, dann übernimmt nur die 1. Platte die Änderungen, die 2. Platte leider nicht, bzw. es wurde nur in der /home - Partition (es gibt /usr, /home, / und swap) eine Änderung übernommen.

Kann es sein, dass es dauert bis die Änderungen übernommen werden oder ist was schief gegangen (das vermute ich jetzt mal)?


Viele Grüße
Thorsten
Mitglied: thorti85
18.10.2007 um 15:34 Uhr
Halt ! Stop !
Falscher Alarm!
Ich Depp hab jetzt einfach mal in /proc/mdstat nachgeschaut, welche Partitionen im Array sind.
Da ich zum Testen Platte 1 (sda) abgestöpselt habe, war logischerweise nur noch Platte 2 aufgeführt. Ich musste sda also nur noch mit "mdadm --add /dev/mdX /dev/sdaX" hinzufügen.

Dann kann man in /proc/mdstat sehen, wie lang es noch dauert, bis synchronisiert wurde.
Und das dauert relativ lange, wobei es sind 500GB....:D

Gruß
Thorsten
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...