Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Delay bei Diabildschirmschoner einstellen

Frage Microsoft Windows 7

Mitglied: Susie1703

Susie1703 (Level 1) - Jetzt verbinden

28.11.2013, aktualisiert 15:48 Uhr, 1641 Aufrufe, 5 Kommentare, 1 Danke

Hallo an Alle,

folgende Situation:

wir haben hier auf einen Bilderordner auf unserer Storage.
Aus diesen Bildern soll der Screensaver automatisch erstellt werden und auf den PCs und Laptops verteilt werden.

Im Moment habe ich das so geregelt das ich in der GPO den Photoscreensaver definiert habe und in der Registry in der encryptedPIDL unter HKEY_CURRENT_USER\Software\Microsoft\Windows Photo Viewer\Slideshow\Screensaver
den Pfad eintrage.
Das Funktioniert soweit ja auch alles, allerdings wechselt der die Bilder so schnell und ich hätte das gerne ein wenig langsamer.

Nun zu meiner Frage:

Wo kann ich den Delay einstellen?
Oder gibt es eine schönere Möglichkeit dies umzusetzen?

Uns ist wichtig das unser PR Mensch einfach nur die Bilder in den Ordner rein kopieren muss und sich dadurch der Bildschirmschoner eben immer anpasst. Ohne das man an irgendetwas noch denken muss.

Wäre toll wenn mir da jemand weiterhelfen könnte

LG Susie
Mitglied: it-frosch
28.11.2013, aktualisiert um 16:00 Uhr
Hallo Susie,

Wäre toll wenn mir da jemand weiterhelfen könnte
wer mit GPOs rumspielt sollte auch in der Lage sein, die Diashow bei sich selbst lokal mal einzustellen und sich dann die Registryschlüssel anzusehen, die dabei erzeugt werden, stimmts?

Speed = 0 entspricht Langsam und Speed = 2 entspricht Schnell.

Preisfrage: Welchen Speed muss man einstellen, wenn man mittlere Geschwindigkeit haben will?

grüße vom it-frosch
Bitte warten ..
Mitglied: Snowman25
28.11.2013 um 17:09 Uhr
Zitat von it-frosch:
Speed = 0 entspricht Langsam und Speed = 2 entspricht Schnell.

Preisfrage: Welchen Speed muss man einstellen, wenn man mittlere Geschwindigkeit haben will?
uhm.... -1?
Bitte warten ..
Mitglied: Susie1703
29.11.2013, aktualisiert um 07:23 Uhr
Hi it-frosch,

das mit dem Speed habe ich schon gesehen danke. Leider meinen Usern noch zu schnell bzw. gibt es ne Möglichkeit zum Faden irgendwo versteckt?

LG Susie
Bitte warten ..
Mitglied: schmitzi
29.11.2013 um 15:05 Uhr
Puuhh, wenn denen "0" zu langsam ist dannn wird das mE schwer.

Schonmal über ein langsameres NAS nachgedacht ? >>:O)

Spass beiseite, aber wenn garnix geht, dann könntest Du als Workaround
jedes Bild MEHRFACH mit aufeinanderfolgenden Namen (Bild1-01, Bild1-02 usw)
auf dem Storage hinterlegen, dann lädt der das einfach öfters,
das dürfte der User nicht merken, hat wohl genau den gewünschten Effekt.
Da könnte man sogar regelmässig eine Batch drüberlaufen lassen
die neue, nur 1x vorhandene Bilder erkennt und x-mal duplizert.

wie gesagt, nur ein hemdsärmeliger Workaround wenn es gar nicht anders geht.
Gruss
RS
Bitte warten ..
Mitglied: Susie1703
02.12.2013 um 12:15 Uhr
Ich werde jetzt mal abwarten ob sich meine User daran gewöhnen können.

Und wenn nicht, dann probiere ich das mit den Mehrfachen Bildern...
Wie heißt es: "nicht schön aber selten!"

Danke
LG Susie
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst SPF richtig Einstellen (3)

Frage von MS6800 zum Thema E-Mail ...

Windows Netzwerk
gelöst Cipher Suite Einstellen (2)

Frage von Patrick-IT zum Thema Windows Netzwerk ...

Batch & Shell
Powershell Mikrofon aktivieren und Pegel einstellen (1)

Frage von Marabunta zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...