Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dell IT Assistant - SNMP Konfiguration

Frage Microsoft Windows Netzwerk

Mitglied: beta-way-of-life

beta-way-of-life (Level 1) - Jetzt verbinden

05.09.2011, aktualisiert 10:05 Uhr, 4738 Aufrufe, 1 Kommentar

Hallo Community,

ich hoffe Ihr könnt mir bei diesem Thema weiterhelfen.
Kenn mich leider nicht so gut aus und hab ein paar Probleme mit der Konfiguration.

Derzeitige Config:

Clients:

Software: Dell OpenManage Server Administrator

SNMP Konfiguration:

---------SNMP Dienst:
------------------Sicherheit:
---------------------------Authentifizierungstrap senden: ON
---------------------------SNMP Community: test_set (READ, WRITE), test_get (READ)
---------------------------SNMP Packete von diesen Host annehmen: Host IP
------------------Traps:
---------------------------test_trap
---------------------------Ziele: Host IP

---------SNMP Trap: Nicht gestartet

Host:

Software: Dell IT Assistant

SNMP Konfiguration:

---------SNMP Dienst:
------------------Sicherheit:
---------------------------Authentifizierungstrap senden: OFF
---------------------------SNMP Community: test_set (READ, WRITE), test_get (READ)
---------------------------SNMP Packete von jedem Host annehmen
------------------Traps:
---------------------------test_trap
---------------------------Ziele: localhost

---------SNMP Trap: Gestartet

Ich hoffe mir kann jemand weiterhelfen, ich finde den Fehler leider nicht.

Bei manchen Geräten funktioniert es, bei manchen nicht.
Der SNMP Test vom IT Assistant aus ist zu jedem Server hin ok.

Manche werden leider nur als unbekannte Geräte angezeigt, manche gar nicht.

Füge ich ein neues Gerät hinzu passiert es öfters das er gar keine Geräte mehr anzeigt.

Dann erscheint in den Logs vom IT Assistant folgende Meldung für alle Geräte:

A duplicate device has been detected. Device (name: testclient.testfirma.at, ip adress: <Not Defined>, internal ID: 65959494) was deleted because the MAC Adress: 000000000000 was discovered on another device (device name: testclient1.testfirma.at, ip adress: w.x.y.z, internal ID: -1)

Wobei diese Meldung für jedes Gerät erscheint. Die MAC-Adresse die angezeigt wird ist wirklich 000000000000000.

Ich hoffe mir kann da jemand weiterhelfen.
Dell konnte es leider nicht. ;)

Danke.

lg
Mitglied: beta-way-of-life
20.10.2011 um 15:30 Uhr
Hi,

hab inzwischen einen "workaround".
Einfach immer die GET Community weglassen.

Keine Ahnung warum die Fehler bereitet.... aber sie tut es.

mfg
Bitte warten ..
Ähnliche Inhalte
Exchange Server
MSExchange Assistants Warnung ID 9045 (1)

Frage von Mazenauer zum Thema Exchange Server ...

Monitoring
gelöst SNMP Traps gehen nicht (mehr) (4)

Frage von Ex0r2k16 zum Thema Monitoring ...

Monitoring
Tools für die Arbeit mit SNMP (7)

Frage von MichaZ zum Thema Monitoring ...

VB for Applications
SNMP Abfrage in EXCEL über VBA (7)

Frage von SebastianL zum Thema VB for Applications ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...