Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dell Notebook erkennt keine Systemkomponenten

Frage Hardware Notebook & Zubehör

Mitglied: nobocom

nobocom (Level 1) - Jetzt verbinden

17.07.2007, aktualisiert 12:49 Uhr, 4929 Aufrufe, 2 Kommentare

Nach BIOS Update erkennt XP keine Systemkomponenten mehr obwohl die Treiber alle vorhanden sind.

Tach zusammen. Mein riesen Problem ist folgendes:
Ich habe gem. Anleitung des DELL-Supports das Bios von meinem Inspiron 5100 auf die aktuellste Version gebracht. Seit dem Update habe Systemkomponenten wie z.B. ACPI, IEEE1394 oder PCI Bridge sowohl als erkannte und installierte Komponente als auch als unbekanntes Gerät.
Diese Geräte lassen sich weder mit den Referenztreibern von Dell, Chipsatz-Treibern oder aonstigen Treibern als auch mit den bekannten Windows-Treibern dazu überreden sich installieren zu lassen.
Die Komponenten zu löschen bringt nichts, denn beim nächsten Boot sind sie alle wieder da.
Ebenfalls bringt es nichts die korrekt installierten raus zu nehmen und wieder zu installieren. Geht ebenfalls nicht.
Der DELL Support hat mich abgespeisst mit den Worten ich solls doch so lassen wenns funktioniert.

Hat irgendjemand eine Ahnung, was hier eigentlich los ist? Wie kann ich mein NB dazu überreden diese Komponenten zu erkennen bzw zu installieren?

Gruß
Mitglied: Tolwyn
17.07.2007 um 12:44 Uhr
Hallo

Bei nem normalen Pc würd ich sagen, schraub ihn auf und setz das BIOS über den entsprechenden Jumper (CLEARCMOS) zurück.
Das sollte das Problem beheben.
Da ich selber kein Notebook habe und auch noch nie eines aufgeschraubt habe, weiß ich nicht inwieweit sich das realisieren lässt (evtl Garantieverlust).

Erscheint mir eher eine "politische" , als eine technische Frage zu sein.

Was ich machen würde:

1. Wenn noch Garantie darauf ist, die Finger davon lassen und DELL das richten lassen (evtl kleiner Aufpreis) [1]
2. Wenn keine Garantie drauf ist und du es nicht so mit Hardware hast, erkundige dich mal in der Region beim PC-Händler, was der verlangt, andernfalls machs selber.


Gruß

Tolwyn

[1] allerdings versteh ich nicht, warum du ein Update gemacht hast mit Anleitung vom DELL Support und es nun "falsch" war - warum hat dann niemand vom Support gesagt, dass du es lassen sollst? -> das könnte man beim Support vielleicht ansprechen
Bitte warten ..
Mitglied: nobocom
17.07.2007 um 12:49 Uhr
zu deinem einwand:
bis zu dem punkt des updates war für die jungs von dell alles i.o.
als ich die auf den umstand angesprochen habe meinte der kerl nur: also sowas ist noch nie passiert. installieren sie mal ihr notebook neu...
bei der menge an indisoftware (die übrigens kostenpflichtig durch den hersteller installiert werden muss) ist das keine sehr gute idee.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Dell Notebook geht aus nach 15 - 20 min (34)

Frage von jensgebken zum Thema Notebook & Zubehör ...

Windows 10
Dell M6700 Windows 10 TPM Besitzerkennwort ändern

Frage von Torsten2010 zum Thema Windows 10 ...

Server-Hardware
Dell PowerEdge Server Raid 5 Partitionensgröße ändern (5)

Frage von norre2000 zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...