Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dell RAID - Installation klappt, kann aber nicht booten

Frage Microsoft Windows Installation

Mitglied: Cthluhu

Cthluhu (Level 2) - Jetzt verbinden

10.10.2007, aktualisiert 11.10.2007, 6949 Aufrufe, 5 Kommentare

Hallo

Ich steh hier vor folgendem Problem:
Auf einen neuen Dell-Server (PowerEdge 840, Xeon-Prozessor) mit einem Dell-Raidsystem (2 Platten Raid1 für System, 2 Platten Raid1 für Daten) soll Windows XP SP2 (nicht von Dell, sondern schon vorhandene Lizenz) installliert werden.
Der Ablauf sah so aus:
PC-Starten->Raid einstellen->Windows XP Sp2 CD einlegen->starten von der CD->mit F6 Treiberdiskette eingebungen-> Windows installiert
Alles verlief ohne Probleme und ohne Fehlermeldungen.

Windows XP kann aber jetzt nicht starten, sondern kommt nur bis zu dem Boot-Screen in dem man die Sachen wie "abgesicherter Modus", "letzte als funktionieren bekannte Einstellung" und "Windows Normal starten" wählen kann. Aber egal was ich wähle, der Rechner wird neu gebootet und kommt nicht weiter als zu dieser Meldung.

Hat jemand eine Ahnung was das für einen Grund haben könnte?

lg Ctlhuhu
Mitglied: 39916
10.10.2007 um 15:45 Uhr
Schalte mal den automatischen Neustart aus (im Startmenü, das Du mit F8 erreichst) und poste die Ergebnisse vom Blue-Screen!

Gruß,

Martin
Bitte warten ..
Mitglied: Cthluhu
10.10.2007 um 17:17 Uhr
Blue Screen Meldung:
---
Überprüfen Sie den Computer auf Viren. Entfernen Sie alle neu installierten Festplatten bzw. Festplattencontroller. Stellen Sie sicher, dass die Festplatte richtig konfiguriert und beendet ist. Führen Sie chkdsk /F aus, um festzustellen, ob die Festplatte beschädigt ist, und starten Sie anschließend den Computer neu.
Technische Information:
*** STOP: 0x0000007B (0XBACC3524, 0XC0000034, 0x00000000, 0x00000000)
---

Also Hardwaredefekt möchte ich ausschließen, da ich zwei baugleiche Rechner hier habe, und das Problem bei beiden das Gleiche ist. Virus ist auch auszuschließen, wie soll der denn schon auf den Rechner gekommen sein?

Meine jetztige Vermutung: der Raid-Treiber auf der Diskette wird zwar von Windows bei der Installation verwendet (sonst würden die Festplatten ja gar nicht erkannt werden), aber es gibt irgendein Problem mit dem Treiber, wenn Windows hochfährt.

Kann man im jetztigen Zustand von Windows noch Treiber installieren?
Bzw. was kann man da überhaupt noch machen?
Bitte warten ..
Mitglied: 39916
10.10.2007 um 17:19 Uhr
Fährt er abgesichert hoch?
Bitte warten ..
Mitglied: Cthluhu
10.10.2007 um 17:45 Uhr
nein, er fährt auch abgesichert nicht hoch
Bitte warten ..
Mitglied: Cthluhu
11.10.2007 um 15:01 Uhr
So, jetzt läufts:

Das Problem lag an den anscheinend Fehlerhaften Treibern von DELL. Ich habe jetzt den Treiber direkt beim Chiphersteller (LSI) heruntergeladen und jetzt hat nicht nur die Installation geklappt, sondern Windows bootet jetzt auch ohne Probleme vom RAID.

schönen Tag noch allen
Chtluhu
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Dell Raid Controller H710P Firmware Update? (3)

Frage von babylon05 zum Thema Server-Hardware ...

Sonstige Systeme
OpenThinClient OTC - PXE Boot klappt nicht (9)

Frage von TechnoRag zum Thema Sonstige Systeme ...

Server-Hardware
Dell PowerEdge Server Raid 5 Partitionensgröße ändern (5)

Frage von norre2000 zum Thema Server-Hardware ...

Microsoft
SCCM mit DELL UEFI kompatible (1)

Frage von WhoIam zum Thema Microsoft ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...