Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dell, Symantec Backup Exec und uEFI

Frage Microsoft

Mitglied: Roman

Roman (Level 1) - Jetzt verbinden

10.10.2011 um 01:37 Uhr, 4618 Aufrufe, 5 Kommentare

eingesetzte Hard- und Software:
Dell Server Power Edge T610 mit WIndows Server 2008R2
Optiplex 990 mit Windows 7 x64
Symantec Backup Exec 2010R3

Hallo zusammen,

mich würde es interessieren ob jemand folgendes Problem auch bekannt ist. Habe schon Tage damit verbracht im Internet eine Lösung zu finden, aber scheinbar haben nur wir das Problem

1. Problem:

Auf den Clients und Server ist uEFI installiert. Seit dem dauert der Start einzelner Rechner extrem lange, etwa 8 Minuten. Der Server hat keine Problem bei starten.

Dell meinte, sie arbeiten daran eine neue Bios Revision herauszubringen, da sie ein massives Problem mit uEFI haben.

Nicht nur der Boot dauert extrem lange, sondern auch Wake on Lan funktion geht nicht aufgrund von uEFI nicht.

Um den Boot Vorgang den Mitarbeitern erstmal nicht zuzumuten habe ich automatisches Anschalten auf den Clients eingestellt. Etwa ne viertel Stunde vor Arbeitsbeginn, damit der Tag nicht genervt beginnt ;)

Des Weiteren ist mir dieses Wochenende aufgefalen, dass auch die Symantec Sicherung mit Fehler bzw.Ausahmen beendet wird.

Die Ausnahme lautet:

VSS Snapshot warning. File %BeBootDrive%\bootmgr is not present on the snapshot.

Der Fehler tritt sowohl bei der Sicherung der Clients auf (Back-up-to-disk über lan) als auch bei der Sicherung des Servers mittels Bandlaufwerk.

Hab ein bisschen google gefragt und ein Dokument gefunden, dass es auch wieder am uEFI liegen sollte.

Tipp aus dem Dokument mittels Registrierungeintrages den ASR Writer aus der Liste zu entfernen. Was immer das bedeuten mag ;)
Hat leider nichts gebracht, Fehler trat heute Nacht wieder nach der Sicherung auf. Sowohl Client als auch Server.
Darauf hin wieder google versucht zu befragen aber die Jungs haben nichts gefunden

Bin mit meinem Latein am Ende. Kennt jemand solche Probleme?

Eigentlich bin ich von DELL begeistert, in den letzten Jahren noch nie ein Problem gehabt. Aber seit der Anschaffung der neuen Technik vor kurzem und der Umstellung auf uEFi total enttäuscht.

Jemand ähnliche Probleme mit uEFI oder liegt es wirklich "nur" an DELL und ihrem Bios?

Viele Grüsse
Mitglied: goscho
10.10.2011 um 08:53 Uhr
Morgen Roman!,

ich kenne zwar die DELL-Kisten nicht, aber sollte es nicht auch mit denen einen alternativen BIOS-Modus für den Systemstart geben?
Du wirst doch bei den Clients kein UEFI benötigen oder haben alle deine Rechenknechte Systemplatten größer als 3 TB?
Bitte warten ..
Mitglied: Roman
10.10.2011 um 09:29 Uhr
Hey,
Problem ist wenn ich von uefi Boot wieder auf Legacy umschalte erkennt das System keine Installation mehr,heißt ich musste alles neu installieren
Bitte warten ..
Mitglied: goscho
10.10.2011 um 09:59 Uhr
Zitat von Roman:
Hey,
Problem ist wenn ich von uefi Boot wieder auf Legacy umschalte erkennt das System keine Installation mehr,heißt ich musste
alles neu installieren
Ja, das ist korrekt.

Möglicherweise könnte dies aber mittels Programmen wie Symantec System Recovery umgangen werden. Backup vom PC und anschließendes Restore.
Den Wechsel von UEFI zu BIOS habe ich aber noch nie machen müssen.

Warum hast du überhaupt UEFI eingesetzt?
Bitte warten ..
Mitglied: Roman
10.10.2011 um 13:08 Uhr
Hm na jeder schrieb das uefi das neue bessere BIOS ist vom daher dacht ich mir nimmst gleich das neue bevor du später neu installieren musst...hatt ichbdass gewusst hat ichs auf keinen Fall verwendet
Bitte warten ..
Mitglied: goscho
10.10.2011 um 13:25 Uhr
Zitat von Roman:
Hm na jeder schrieb das uefi das neue bessere BIOS ist vom daher dacht ich mir nimmst gleich das neue bevor du später neu
installieren musst...
Schau mal in die c't von vergangener Woche (08.10.2011), dort gibt es einen ausführlichen Beitrag dazu.

hatt ichbdass gewusst hat ichs auf keinen Fall verwendet
So ist es halt im Leben.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Symantec BackUp Exec: Datenbank nicht bereitgestellt:
Beitrag von 6 Kommentare

Frage von Dorian zum Thema Windows Server

Microsoft
SCCM mit DELL UEFI kompatible
Beitrag von 1 Kommentar

Frage von WhoIam zum Thema Microsoft

Backup
Probleme beim Inkrementellen Backup mit Backup Exec 16
Beitrag von 4 Kommentare

Frage von Gigant zum Thema Backup

Backup
Backup Exec: Mediensätze werden von anderen Mediensätzen überschrieben
Beitrag von 2 Kommentare

Frage von fluxX04 zum Thema Backup

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 2 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von 2 Kommentare

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von 1 Kommentar

Information von Penny.Cilin zum Thema Sicherheit

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10