Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dell Vostro V131 - Win7 x64 - WLAN Problem

Frage Microsoft Windows 7

Mitglied: Axel90

Axel90 (Level 1) - Jetzt verbinden

02.06.2014, aktualisiert 11:50 Uhr, 1827 Aufrufe, 2 Kommentare

Hallo,

ich habe gerade ein sehr großes Problem mit o.g. Notebook und WLAN. Wenn ich den Treiber installiere für Intel Centrino Wireless N 1030 Karte, erscheinen unten in der Taskleiste die 3 Balken, wo mir dann normalerweise alle WLANs angezeigt werden, mit den ich mit verbinden kann.
Allerdings steht dort, es sind keine Verbindungen vorhanden. WLAN-Knopf auf der Tastatur ist aktiviert.

Nun gibt es dort noch die Software Intel My WiFi Technologie auf dem Notebook. Dort werden zwei Microsoft Virtual Miniports mit installiert und man kann wohl das NB darüber als Hotspot einstellen.

Wie bekomme ich aber eine ganz normale WLAN Verbindung mit einem AccessPoint hin?

Danke
Mitglied: Dobby
02.06.2014 um 12:39 Uhr
Hallo,

Nun gibt es dort noch die Software Intel My WiFi Technologie auf dem Notebook.
Dort werden zwei Microsoft Virtual Miniports mit installiert und man kann wohl das NB darüber als Hotspot einstellen.
Das ist doch aber eher dafür gedacht dass man das Notebook selber zu einem HotSpot
machen kann und es somit anderen Geräten zur Verfügung stellt, wie zum Beispiel Smartphones

Wie bekomme ich aber eine ganz normale WLAN Verbindung mit einem AccessPoint hin?
In dem Du die Zugangsdaten eingibst und dich dann mit dem WLAN AP verbindest.
Wichtig wäre auch zu wissen was für Einstellungen Du bei Dir vornehmen musst damit
eine verbindung hergestellt werden kann und das wiederum erzählt Dir das Betreiber des
WLAN APs und nicht wir hier im Forum.

Eventuell ist die SSID des WLAN APs auch absichtlich auf "nicht sichtbar" gesetzt worden
und man kann den WLAN AP daher mit normalen Mitteln wie Deiner Software nicht erfassen.

Ich würde einfach mal alternativ zu der schon vorhandenen Software ein kleines Tool
installieren und dann damit einmal nach verfügbaren WLAN Netzen in Deiner Umgebung
Ausschau halten.
WiFi Info
WeFi

Beide Tools hier können das und dann kannst Du ja noch einmal schauen
ob da immer noch keine Netzwerke vorhanden sind.

Gruß
Dobby
Bitte warten ..
Mitglied: Axel90
02.06.2014 um 15:38 Uhr
Okay danke ich probiere das mal ;)
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubunto Wlan Problem bei Neustarts (1)

Frage von opc123 zum Thema Ubuntu ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Problem mit WLAN im Heimnetzwerk (6)

Frage von Spectre zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...