Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

desktop problem

Frage Microsoft

Mitglied: nicoer

nicoer (Level 1) - Jetzt verbinden

02.09.2005, aktualisiert 20:37 Uhr, 4203 Aufrufe, 9 Kommentare

hallo
hab keinen zugrif mehr auf die desktop einstellungen bei denn hauptbenutzer. nur als haupadministrator.
kann auch keinen hintergrund mehr auswehlen. nur schwarzes bild hier.
danke schonmal im vorraus
Mitglied: 16634
02.09.2005 um 16:09 Uhr
Verstehe ich das richtig? Du bist Hauptbenutzer und kannst kein Hintergrundbild einstellen?
Welches Betriebssystem hast du? Schonmal bei den Benutzerrichtlinien nachgeschaut, ob sich da etwas verhauen hat?
Bitte warten ..
Mitglied: nicoer
02.09.2005 um 16:30 Uhr
ja hast du richtig verstanden
ist winxp aber nicht mein rechener
es fehlt auch zum teiel die explorer.exe im task-manger
also die speicherauslastung ist nicht wie normal
Bitte warten ..
Mitglied: 16634
02.09.2005 um 16:36 Uhr
Ok, dann wird wohl der Explorer abgeschmiert sein. Warscheinlich hast du auch keine Taskleiste mehr an dem Rechner.

Ganz einfache Sache:
Strg+Alt+Entf -> Reiter: Anwendungen -> Neuer Task -> Durchsuchen -> Im Windows Verzeichnis nach der explorer.exe suchen und doppelklicken

Dann sollte alles wieder da sein.
Bitte warten ..
Mitglied: nicoer
02.09.2005 um 16:40 Uhr
macht er auch nicht.
bei der hientergrund einstellung kann ich nix auswehlen
es wahren zimlich viele vieren und trojana auf den rechner
Bitte warten ..
Mitglied: Karo
02.09.2005 um 17:19 Uhr
oh oh.... Wenn das Ding wieder "clean" ist dann zieh mal sämtliche Hotfixes für XP UND IE nach (als Administrator).

Karo
Bitte warten ..
Mitglied: nicoer
02.09.2005 um 17:41 Uhr
bringt auch nix
Bitte warten ..
Mitglied: Mitchell
02.09.2005 um 17:41 Uhr
Irgendwie klingt das Problem für mich nach einem Virus, der noch vorhanden ist. Ich hatte schon öfter solche Viren, die den Desktop geändert haben. Sah also aus, als ob der gesamte Desktop ein Hintergrundbild wäre und ich konnte nichts machen.

Drücke beim Booten F8 und geh in den abgesicherten Modus. Dort erstmal alle Viren, Trojaner usw. entfernen und dann würde ich (wie Karo sagte) die Hotfixes drüber ziehen, ggf. SP2.

Mfg

Mitchell

PS: Ich hoffe, du hast ein Antivirenprogramm
Bitte warten ..
Mitglied: nicoer
02.09.2005 um 17:50 Uhr
natürlich hab ich nen antivieren program draf zur zeit sind sogar drei draf aber die finden auch nix mehr
Bitte warten ..
Mitglied: John-Krieger
02.09.2005 um 20:37 Uhr
ja mir hats bei einem pc auch mal das ganze system zerhackt wegen nem wurm, war nix mehr zu retten, musste neu installieren.
wenn du aber als admin normal arbeiten kannst würde ich mal versuchen das andere konto zu löschen und ein neues zu machen.
und mehr als ein antivir prog kann auch mehr probs machen als das es nützt
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Remote Desktop Services - Collection - Applikationen freigeben (7)

Frage von MiljanCH zum Thema Windows Server ...

Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...