Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Desktophintergrundbild per GPO zuweisen

Frage Microsoft Windows Netzwerk

Mitglied: sKrejci

sKrejci (Level 1) - Jetzt verbinden

19.11.2010, aktualisiert 15:04 Uhr, 6925 Aufrufe, 1 Kommentar

Hallo!

Ich versuche für einen Gast-Account einen eigenen Desktophintergrund zuzuweisen. Ein Bild ist erstellt, und auf der netlogon-Freigabe auf dem Server abgelegt. Der Zugriff funktioniert.

Systeminfo: Windows Server 2003 R2, GPO via RSAT, Clients Windows 7 Enterprise

Per GPO weise ich nun über BenutzerConf --> Richtlinien --> Adm. Vorlagen --> Desktop --> Desktop das Hintergrundbild gast01.bmp zu über UNC-Pfad || srv | netlogon | gast01.bmp.

Außerdem aktiviert:
+ Nur Bitmaphintergrund zulassen
+ Keine Änderungen zulassen

Wenn sich der Gast jetzt anmeldet, bekommt er einen schwarzen Hintergrundbildschirm, aber nicht das Bild. Unter Anpassen über das Kontextmenü des Screens ist jedoch das Hintergrundbild korrekt zugewiesen, und auch aktiv - nur angezeigt wird es eben nicht. Wählt man ein beliebiges anderes Design aus (was per GPO ja nicht verboten ist), wird tatsächlich das richtige, zugewiesene Hintergrundbild angezeigt. Nach einem Neustart bzw. es reicht ab- und wieder anmelden, ist jedoch der Hintergrund wieder schwarz, und das Spiel lässt sich wiederholen.

Hat jemand einen Tipp für mich, wieso das Hintergrundbild nicht sofort angezeigt wird?

Schon ausprobiert habe ich:
+ Active Desktop aktivieren/deaktiveren
+ Keine Änderungen zulassen de-/aktiviert
+ Das ganze über JPG und ohne "Nur Bitmaphintergrund zulassen"
+ andere GPOs deaktiviert, die evt. eine Richtlinie überschreiben würden.
Aber alles führt zum selben, oben beschriebenen Resultat.

Danke für Hilfe! Stefan

Edit: Backslashes sind verschwunden - durch | ersetzt
Mitglied: Jashugan
19.11.2010 um 14:55 Uhr
Also ich habe das irgendwann einmal auch schon erfolgreich hinbekommen. Irgendwann war es aber hier nicht mehr nötig. Ich kann mich daran erinnern, dass ich das gleiche Problem hatte wie du. Ich habe damals mittels eines Anmeldeskripts die bmp-Datei zunächst lokal auf den Rechner geladen. Gibt man die Position des Hintergrunds per GPO dann so an, sollte es funktionieren.

Versuch es mal, vielleicht erinnere ich mich richtig ;)
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst GPO einem Benutzer zuweisen (6)

Frage von Raucherbein zum Thema Windows Server ...

Windows Server
Laufwerke mit GPO zuweisen funktioniert bei zwei Laufwerken nicht (10)

Frage von M.Marz zum Thema Windows Server ...

Debian
gelöst Bereitgestellter Speicher einer Boot-Partition zuweisen !? (5)

Frage von N4m3n7os3r zum Thema Debian ...

Windows Server
Verzeichnisdienst kann keinen relativen Bezeichner zuweisen (4)

Frage von Azubine zum Thema Windows Server ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...