Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Desktopsymbole erst nach VPN-Verbindung vorhanden (RedirectedFolders)

Frage Microsoft Windows Server

Mitglied: noname666

noname666 (Level 1) - Jetzt verbinden

12.02.2013 um 09:48 Uhr, 1842 Aufrufe, 5 Kommentare

Hallo miteinander

Ich habe folgendes Problem bei einem Kunden von uns:

Infrastruktur
Server: Windows Small Business Server 2011 Standard
Client: Windows 7 Professional x64

Situation:
Der Client ist für einen Aussendienstmitarbeiter, der sich per VPN in die Firma wählt.
Sein Desktop sowie seine Dokumente liegen auf dem Server in RedirectedFolders. Normalerweise sind die Dokumente offline verfügbar. Somit kann sich der Mitarbeiter anmelden und hat sein Desktop und Dokumente verfügbar, bei Aufbau der VPN-Verbindung wird alles synchronisiert.

Problem:
Seit kurzer Zeit bekommt der User nur noch einen leeren Desktop angezeigt, erst nach Aufbau der VPN-Verbindung erscheinen die Symbole auf dem Desktop.

Wie kann ich dieses Problem beheben?

PS: Wie kann ich allgemein die Sache mit den RedirectedFolders deaktivieren?
Mitglied: catachan
12.02.2013 um 10:43 Uhr
Hi

schau mal ob es Probleme mit dem Offlinecache gibt. Lösch ihn mal und versuchs dann neu

LG
Bitte warten ..
Mitglied: MiSt
12.02.2013 um 10:59 Uhr
In der SBS-Konsole unter "Benutzer und Gruppen", da kannst Du jedem User diese Serverumleitung deaktivieren. rechte Maustaste auf User --> Eigenschaften --> Ordner
Bitte warten ..
Mitglied: noname666
12.02.2013 um 11:01 Uhr
Zitat von MiSt:
In der SBS-Konsole unter "Benutzer und Gruppen", da kannst Du jedem User diese Serverumleitung deaktivieren. rechte
Maustaste auf User --> Eigenschaften --> Ordner

Ja, das ist bereits deaktiviert. Leider greifft der User trotzem noch auf die RedirectedFolders zu.
Was kann das Problem sein?
Bitte warten ..
Mitglied: noname666
12.02.2013 um 11:46 Uhr
Zitat von catachan:
Hi

schau mal ob es Probleme mit dem Offlinecache gibt. Lösch ihn mal und versuchs dann neu

LG

Hi

Hab ich gemacht, hat aber leider auch kein Erfolg gerbacht.
Bitte warten ..
Mitglied: noname666
13.02.2013 um 07:57 Uhr
Guten Morgen

Also ich habe das Problem nun gelöst, zwar nicht so, wie ich es wollte - aber es funktioniert.
Hab den betroffenen User komplett vom Client gelöscht, anschliessend war das Problem behoben.

Trotzdem Danke für Eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN-Verbindung funktionert erst wieder nach Wechsel des Netzwerks (5)

Frage von peja zum Thema Router & Routing ...

Firewall
PFsens Open VPN Verbindung (3)

Frage von OSelbeck zum Thema Firewall ...

Router & Routing
Lancom Router mit im vorhandenen Netz für VPN verbindung einbinden (20)

Frage von ittgmbh zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(31)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (14)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...