Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DHCP: Clients benutzen falschen Gateway trotz richtigem Eintrag

Frage Netzwerke Netzwerkmanagement

Mitglied: MrFloppy

MrFloppy (Level 1) - Jetzt verbinden

11.10.2013 um 13:31 Uhr, 3789 Aufrufe, 10 Kommentare, 4 Danke

Hallo Zusammen,
uns stehen im Call Center 3 Internetverbindungen über 3 Router zur Verfügung mit logischer Weise 3 unterschiedlichen Gateways. Alle Clients bei uns im Center bekommen über unseren DHCP-Server, der auch gleichzeitig DC, und DNS-Server ist, ihre IPs, Gateway-Einstellungen usw. Nun ist mir etwas sehr merkwürdiges aufgefallen:

Alle Clients bekommen die richtigen IPs, Gateway-Einstellungen usw zugewiesen, aber trotzdem der richtige Gateway angezeigt wird (ipconfig /all etc), benutzt er die falsche Internetverbindung also einen falschen Gateway. Das mysteriöse ist wenn man sich mit dem Domänenadmin an die entsprechenden Clients anmeldet nimmt er sich die richtige Internetverbindung. Meldet sich aber ein Call-Center-Agent an, dem natürlich diverse Rechte bei den Einstellungen des Computers fehlen, was per GPO gesteuert wird (keine Systemsteuerung, keinen Zugriff auf die Netzwerkeinstellungen und Netzwerkkarte etc), zieht er sich die richtige IP-Adresse und der richtige Gateway wird auch angezeigt, aber er benutzt die falsche nicht zugewiesene Internetverbindung also den falschen Gateway. In der Regedit hab ich auch nachgeschaut. Hier sind die Einträge auch richtig und trotzdem benutzt er die falsche Verbindung.

Ich hab einem Call-Center-Agenten auch einfach mal zum testen Admin-Rechte gegeben, so dass er auch auf die Netzwerkeinstellungen usw Zugriff hatte. Aber trotzdem wird die falsche Verbindung benutzt trotzdem der richtige Gateway angezeigt wird. Auch die "ipconfig /all" zeigt den richtgen Gateway an aber die falsche Verbindung wird verwendet.

Auf den jeweiligen Routern ist der "DHCP-Server" deaktiviert. Von hier kann er also auch keine falschen Infos bekommen.

Hat jemand eine Idee?

Schon einmal vielen Dank für eure Hilfe!
Mitglied: maretz
11.10.2013 um 13:51 Uhr
Moin,

was passiert denn wenn du dir mal die routen anzeigen lässt?

"route print" glaub ich unter windows...
Bitte warten ..
Mitglied: MrFloppy
11.10.2013 um 14:06 Uhr
Auch hier wird der richtige Gateway angezeigt aber benutzt immer noch die falsche Verbindung (siehe Bild). Die 192.168.170.11 ist der korrekte Gateway aber benutzt wird "192.168.170.19"..

http://img5.fotos-hochladen.net/uploads/1q6wi7grde4.jpg
Bitte warten ..
Mitglied: MrFloppy
11.10.2013 um 14:20 Uhr
tracert www.google.de zeigt auch den richtigen Gateway an aber nach wie vor die falsche Verbindung. Gibts doch nicht..
Bitte warten ..
Mitglied: goscho
11.10.2013, aktualisiert um 14:28 Uhr
Hi MrFloppy,

wann nutzt den der Client die "falsche" Internetverbindung?
Wenn du eine Seite im Browser aufrufst?
Dann teste doch die Einstellungen des Browsers bzgl. Verbindungen.

Wenn es ein prinzipielles Problem bei allen ist, dann würde ich schauen, ob die DNS-Einstellungen per GPO vergeben werden.

Edit: Du solltest Bilder direkt in deinen Beitrag einpacken, keine externen Bilderhoster bitte. Hier steht, wie's geht.
Bitte warten ..
Mitglied: maretz
11.10.2013 um 14:32 Uhr
Nutzt du für den Browser nen Proxy?
Bitte warten ..
Mitglied: Alchimedes
11.10.2013 um 14:57 Uhr
Hallo ,

wenn tracert schon die richtige Verbindung anzeigt, wuerde ich jetzt mal gerne wissen woher Du weisst das das falsche Gateway benutzt wird ?

Gruss
Bitte warten ..
Mitglied: MrNetman
11.10.2013 um 15:04 Uhr
da gibt es doch noch weitere Einstellmöglichkeiten. Unter anderem so etwas wie add route ...
Da könnten ja noch Altlasten sein.

Abgesehen davon ist es nciht der letzte Stand der Technik, dass man drei unabhängige Gateways ohne vernünftige Regeln und ohne Lastverteilung getrennt nutzt. Dafür gibt es spezielle Router.

Gruß
Netman
Bitte warten ..
Mitglied: MrFloppy
11.10.2013 um 15:15 Uhr
Ich habe den Fehler. Wir haben "Jana Server" als HTTP-Proxy bei den Call Center-Agenten dazwischen damit die nicht beliebig im Internet surfen können. Offenbar ist Jana Server nicht in der Lage auf das gewünschte Gateway weiterzuleiten, welches vorher per DHCP definiert wird und leitet alles über das Gateway weiter, welches auf dem jeweiligen Server definiert ist wo Jana Server installiert ist und betrieben wird.

Kann man das vielleicht irgendwie anders lösen, dass man hier ein anderes Gateway bei Jana Server oder auf anderem Wege definiert?
Bitte warten ..
Mitglied: colinardo
11.10.2013, aktualisiert um 16:57 Uhr
Hallo MrFloppy,
dein Stichwort lautet PBR (Policy Based Routing) und ist z.B. mit einem preisgünstigen Mikrotik Router ein Kinderspiel, dann brauchst du nicht mehr mit unterschiedlichen Gateways auf Clientseite hantieren.

Grüße Uwe
Bitte warten ..
Mitglied: Dobby
12.10.2013 um 15:26 Uhr
Hallo,

Ich habe den Fehler. Wir haben "Jana Server" als HTTP-Proxy bei den Call Center-Agenten dazwischen damit die nicht beliebig im Internet surfen können.
Wenn es das denn war, wäre ein Beitrag ist erledigt nicht verkehrt, danke.

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Exchange unified Messaging richtiges Gateway (6)

Frage von BiGnoob zum Thema Netzwerke ...

Netzwerkmanagement
gelöst VLAN Einrichtung damit alle den selben Gateway benutzen können (6)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Windows 10
gelöst Win 10 Domain Passwort falsch, ist aber richtig (17)

Frage von tomi93 zum Thema Windows 10 ...

Netzwerkmanagement
gelöst DHCP umziehen - aber richtig! (5)

Frage von MettGurke zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (58)

Frage von pjrtvly zum Thema Internet ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (26)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...