Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP über WLAN funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: dameiers

dameiers (Level 1) - Jetzt verbinden

24.03.2007, aktualisiert 25.03.2007, 4110 Aufrufe, 8 Kommentare

Hallo Zusammen!!

ICh habe ein Problem mit einer Netgear WLAN-Karte (PCI)!!! Die Karte ist richtig installiert und vom PC erkannt, auch die Einwahl in das lokale WLAN mit Verschlüsselung und alledem funktioniert, (WEP Verschlüsselung, keine MAC Filterung, DHCP läuft auch..)!!

Allerdings bekomme ich keine IP-Adresse vom DHCP-Server zugewiesen und auch wenn ich die IP statisch eintrage bekomme ich keine Verbindung zum Router geschweige denn ins Internet!!!

Ich bin mir Sicher dass der Router richtig konfiguriert ist, denn es sind bereits andere PC's über LAN und WLAN angeschlossen!!

BIn für jede Hilfe dankbar!!

Gruß

Daniel
Mitglied: 45426
24.03.2007 um 19:57 Uhr
Ohne Betriebssystem wird das nichts.
Bitte warten ..
Mitglied: dameiers
24.03.2007 um 20:06 Uhr
Ohne Betriebssystem wird das nichts.

Versteh ich nicht so ganz...
Falls du wissen möchtest um welches Betriebssystem es geht Win XP Prof. (noch SP1 aber dürfte eigentlich keine Rolle spielen)

Falls du sonst irgend was wissen oder anmerken wolltest bitte nochmal genauer...
Bitte warten ..
Mitglied: 45426
24.03.2007 um 20:20 Uhr
Genau diese eigentlich selbstverständliche Angabe wollte ich haben. Schließlich gibt es mehrer verschieden Betriebssysteme.

Das SP spielt wohl eine Rolle.
Den Dienst "Konfigurationsfreie drahtlose Verbindung" und die volle Unterstützung für WLAN gibt es AFAIK erst seit SP2.
Bitte warten ..
Mitglied: Schlachter
24.03.2007 um 20:49 Uhr
hatte das früher auch mal. Lag an der Verschlüsselung. Noch mal nachschaun, ob das wirklich alles passt. Schlüssel gleich und Verschlüsselungsart gleich. WPA2 wird bei SP1 noch nicht soweit ich weiß unterstützt, aber ist heute quasi standard bei WLAN, also gehte ich fast davon aus, dass einmal WPA2 als Verschlüsselungsart eingestellt ist, und das andere mal WEP eingestellt ist.
Bitte warten ..
Mitglied: dameiers
25.03.2007 um 14:15 Uhr
Also den Dienst "Konfigurationsfreie drahtlose Verbindung" gibt es ausch schon unter SP1 (steht übrigens auf "automatisch").
Auch an der Verschlüsselung kann es nicht liegen! Ich benutze lediglich WEP als Verschlüsselung (hab testweise auch mal ohne jegliche Verschlüsselung und Sicherheitsmaßnahme probiert) und mir wird ja auch angezeigt das ich mit dem WLAN Netz verbunden bin!! Nur bekomme ich keine IP zugewiesen bzw. wenn ich die IP manuell vergebe kann ich trotzdem den Router nicht anpingen!!!
Bitte warten ..
Mitglied: 45426
25.03.2007 um 15:07 Uhr
Und du bist dir sicher, dass du in dein Netzwerk eingeloggt wirst?
Bitte warten ..
Mitglied: dameiers
25.03.2007 um 15:28 Uhr
Und du bist dir sicher, dass du in dein
Netzwerk eingeloggt wirst?

Ja bin ich, das Symbol in der Taskleiste zeigt mir ja an "Verbunden mit blabla Signalstärke gut"

Das ist ja das merkwürdige was mir so zu schaffen macht!!
Bitte warten ..
Mitglied: 45426
25.03.2007 um 15:51 Uhr
Kopiere folgende Zeile nach Start > Ausführen und poste das Ergebnis:

cmd /k net start > %temp%\dcfg.txt & start notepad %temp%\dcfg.txt & del%temp%\dcfg.txt & exit
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
DHCP Relay Agent funktioniert nicht
gelöst Frage von ValexusLAN, WAN, Wireless12 Kommentare

Hallo an alle Administratoren, ich bin gerade in der Umstellung des DHCP Servers von unserem Router auf einen Windows ...

LAN, WAN, Wireless
Cisco WLC, kein DHCP auf WLAN
gelöst Frage von shadynetLAN, WAN, Wireless4 Kommentare

Hello hello, frohe Ostern erstmal. Ich spiele hier gerade etwas mit einem Cisco WLC (Basis ist IOS-XE 3.6.4) herum, ...

LAN, WAN, Wireless
WLAN Repeater DNS und DHCP
Frage von Angelo131095LAN, WAN, Wireless3 Kommentare

Hallo Leute, folgende Situation: ich habe ein Offenen WLAN uin der nähe das jeder nutzen kann aber der empfang ...

LAN, WAN, Wireless
DHCP funktioniert nicht: Smartbox + R6300 (Router)
Frage von smartbbLAN, WAN, Wireless1 Kommentar

Liebe Administratoren, bei folgendem Problem bin ich über eure Hilfestellung äußerst dankbar: die Vergabe einer automatischen IP-Adresse funktioniert nicht. ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter wieder installieren auf einer frischen Windows-Installation

Tipp von Lochkartenstanzer vor 12 StundenMicrosoft Office

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 14 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 15 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 18 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware11 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...