Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienst per bat datei starten

Frage Microsoft Windows Userverwaltung

Mitglied: L4a-Thompson

L4a-Thompson (Level 1) - Jetzt verbinden

21.07.2005, aktualisiert 05.10.2005, 21961 Aufrufe, 6 Kommentare

auf meinem rechner soll antivir guard beim windows hochfahren mitgestartet werden, manchmal geht das auch doch meistens bleibt es geschlossen ist aber in der task leiste vorhanden.

ich kann den dienst manuell starten ist mir aber zu mühselig kann man diesen dienst per bat datei starten?
per sc startet es den dienst leider auch nicht
es kommt ein fehler
open service failed
und
das ist kein installierter dienst trotz mehrer installationen von antivier und sp2 für xp
auch nach windows neuinstalationen geht es nicht
Mitglied: gemini
21.07.2005 um 21:57 Uhr
Wenn Antivir mit geschlossenem Schirm startet würde ich vermuten dass da irgendwas nicht stimmt.

However, die zweite Zeile startet den genannten Dienst
~~~~~~
@echo off
net start <<a>Dienst<a>>
~~~~~~

Das ganze als AntiVir.bat speichern.
Damit das automatisch abläuft, hast du verschiedene Möglichkeiten.

a) AntiVir.bat in den Autostart legen
b) als Loginscript mittels der lokalen Richtlinie starten
c) als Geplanten Task beim Anmelden starten
Bitte warten ..
Mitglied: L4a-Thompson
21.07.2005 um 22:09 Uhr
ich danke jetzt gehts
Bitte warten ..
Mitglied: gemini
21.07.2005 um 22:16 Uhr
Was steht denn im Dienstemanager? Start > Ausführen > services.msc

Imho ist der Dienst nämlich gestartet, auch wenn der Schirm in der Taskleiste geschlossen ist.
Bitte warten ..
Mitglied: L4a-Thompson
21.07.2005 um 22:22 Uhr
normaler weiße steht da immer wird gestartet
habt jetzt in der bat
@echo
net stop antivirservice
net start antivirservice

stehen da geht es weiß aber nicht warum das bei mir von alleine nicht mehr startet ist erst seit dem sp2 so
Bitte warten ..
Mitglied: gemini
21.07.2005 um 22:31 Uhr
Ich setze bei privaten Installationen meist AntiVir ein.
Läuft stabil, ist einfach zu bedienen und ... kost nix
Bis jetzt hatte ich noch nie ein Problem damit.

Werden irgendwelche Meldungen ins Ereignisprotokoll geschrieben?
Wenn alles nix hilft würde ich nochmal installieren.
Bitte warten ..
Mitglied: L4a-Thompson
22.07.2005 um 01:17 Uhr
[FEHLER] [1055] Der Gerätetreiber konnte nicht geladen werden!

wenn der schirm nicht aufgeht aber der dienst als gestartet angezegt wird steht dieser fehler in der log ist auch nur bei mir so setze auch pc`s instand und verwalte aber istnur bei mir das problem
hab leider noch nicht heraus gefunden nach welcher instalation das anfäng scheint mir unwilkürlich zu ein
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Exchange Dienste starten (4)

Frage von butch12 zum Thema Windows Server ...

Batch & Shell
Mehrere.csv Dateien zusammenfügen zu einer Datei mit bat (4)

Frage von Piotrney zum Thema Batch & Shell ...

Windows Server
Nutzer per Bat-Datei zum AD hinzufügen (1)

Frage von elsa-ebs zum Thema Windows Server ...

Batch & Shell
Version in Dateinamen entfernen per BAT Datei (6)

Frage von snoopy-do zum Thema Batch & Shell ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (34)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...