Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dienst startet nicht automatisch unter anderem Benutzer (Windows Server 2008 R2)

Frage Microsoft Windows Server

Mitglied: bennnib

bennnib (Level 1) - Jetzt verbinden

14.07.2011, aktualisiert 18.10.2012, 9943 Aufrufe, 5 Kommentare

Konkret starten die Dienste von APC nicht mehr automatisch beim Systemstart, sobald man sie unter einem anderen Benutzer als Lokales Systemkonto ausführt.

Hallo,

vielleicht kann mir jemand einen Tipp geben, warum die Dienste (APC PowerChute, neueste Version) unter Windows Server 2008R2 nicht mit einem anderen Benutzer automatisch bei Systemstart mitstarten. Wenn man sie manuell startet funktionierts.

Oder hat einer von euch einen Tipp, wie man den RemoteShutdown eines zweiten Servers (default.cmd) mit dem APC PowerChute hinbekommt?


Schonmal danke für eure Hilfe!

Gruß Benni
Mitglied: DerWoWusste
14.07.2011 um 18:55 Uhr
Hi.
Besitzt der Benutzer denn überhaupt das Privileg "Anmelden als Dienst"?
Vermutlich trägst Du ihn als ausführendes Konto ein, er bekommt kurzzeitig (lokal) das Privileg aber die Domänenrichtlinie nimmt es ihm beim nächsten Refresh wieder ab.
Bitte warten ..
Mitglied: bennnib
14.07.2011 um 21:49 Uhr
Danke, ich glaub das war der Tipp.
Ich habs nämlich auch zu Testzwecken mit dem Administrator probiert,
alledings hab ich jetzt gesehn, dass selbst dieser nicht als Dienst anmelden darf.
Bitte warten ..
Mitglied: DerWoWusste
15.07.2011 um 09:04 Uhr
Ich schätze auch.
Warum eigentlich nicht das Systemkonto? In einer Domänenumgebung kann dieses problemlos auch im Netzwerk handeln (PCName$).
Bitte warten ..
Mitglied: bennnib
15.07.2011, aktualisiert 18.10.2012
Irgendwie hat das mit dem Ausführen der default.cmd bzw. shutdown.bat bei mir nicht mit dem Systemkonto funktioniert.
Bin aber bis jetzt noch nicht zum Kunden gekommen, um das zu testen.

Achja zum Thema gabs schonmal einen Thread, allerdings hat das so bei mir nicht geklappt:
http://www.administrator.de/forum/apc-powerchut-f%c3%bchrt-command-file ...
bzw.
http://www.administrator.de/forum/mehrere-server-%c3%bcber-usv-herrunte ...
Bitte warten ..
Mitglied: bennnib
15.08.2011 um 04:50 Uhr
Späte Rückmeldung:

Es lag daran, dass das Anmelden als Dienst nicht gesetzt war.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Ausschalten von AutoDiscover für Outlook auf einem Server 2008 R2 für alle Benutzer (6)

Frage von zeroblue2005 zum Thema Windows Server ...

Windows Server
gelöst Fehler nach Neuinstallation von Windows Server 2008 R2 Standard (17)

Frage von bellerich zum Thema Windows Server ...

Windows Server
Windows Server 2012 R2 - Routing und RAS Dienst blockiert andere Dienste (5)

Frage von Heisenberg0709 zum Thema Windows Server ...

Windows Server
gelöst Windows 2008 R2 Upgrade (8)

Frage von VerwirrterUser zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(5)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (26)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (16)

Frage von Windows10Gegner zum Thema Router & Routing ...

Firewall
WIndows 7 RDP Massen Angriff (15)

Frage von Motte990 zum Thema Firewall ...