Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienst startet nicht automatisch erst durch manuellen start

Frage Microsoft

Mitglied: CD1983

CD1983 (Level 1) - Jetzt verbinden

29.09.2009 um 16:34 Uhr, 8849 Aufrufe, 2 Kommentare

Hallo,

ich hab mal wieder ein kleineres Problem auf einem Windows 2003 SBS (alle Updates installiert die bis letzten Freitag verfügbar waren).

Das Problem ist bei jeden Systemstart bringt der Faxdienst einen Fehler das er die "CAPI Initialisierung" fehlgeschlagen ist, wenn ich dann aber in die Dienste gehe und den Dienst manuell starte, ist das kein Problem und der Dienst läuft dann auch ohne Probleme. Ich habe dann versucht über die Optionen im Dienst bei einem Diensfehler den Dienst nach 3 min einfach neustarten zu lassen, aber leider ohne Erfolg.
Dann habe ich ein Batchfile erstellt in dem ich lediglich den "net start " Dienst" " aufrufe, dieses Batch geht auch ich hab es getestet. Ich habe dann in den Optionen des Dienstes statt einem neustart , ausführen eines Programms ausgewählt und das batchfile hinterlegt. Funktioniert leider auch nicht. Ich versuche eine Übergangslösung zu schaffen bis ich den Fehler mit der CAPI Initialisierung behoben habe.

Hat einer eine Idee wie ich das realisieren kann ? vl mit dem Taskmanager ? wenn ich den Dienst zeitverzögert starten könnte sollte es ja funktionieren, hoffe ich. Da es sich um einen Server handelt ist vl auch ein Problem das dieser bei einem Neustart ja erstmal hochfährt und sich keiner Anmeldet .


Wenn mir da jemand helfen könnte wäre super.


Vielen Dank schonmal.

Gruß
Mitglied: mrtux
29.09.2009 um 19:24 Uhr
Hi !

Zitat von CD1983:
Das Problem ist bei jeden Systemstart bringt der Faxdienst einen
Fehler das er die "CAPI Initialisierung" fehlgeschlagen ist,

Hast Du mal geschaut, wie es um die CAPI steht? Treiber aktualisiert usw.

Server handelt ist vl auch ein Problem das dieser bei einem Neustart
ja erstmal hochfährt und sich keiner Anmeldet .

Was passiert, wenn Du die Batch erst nach 5 Minuten aufrufst oder eine Schleife bzw. Verzögerung einfügst?

mrtux
Bitte warten ..
Mitglied: DerWoWusste
29.09.2009 um 21:22 Uhr
Moin.
Nimm den Taskplaner, um ein Startkommando alle x Minuten abzusetzen. Du kannst auch die Dauer für einen Start-Timeout hochsetzen - vielleicht ist der Server einfach zu ausgelastet und kommt nur nicht rechtzeitig zu Potte. Siehe: http://support.microsoft.com/kb/824344 ->ServicesPipeTimeout
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Visual Studio
gelöst Webclient Download startet erst nach 20-30 Sekunden (3)

Frage von GERz0cKErZ zum Thema Visual Studio ...

Windows 10
gelöst PC startet nach Task herunterfahren nicht mehr automatisch (15)

Frage von Diddi-tb zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...