Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienst Treiber für parallelen Anschluss konnte nicht gestartet werden

Frage Microsoft Windows Server

Mitglied: micha080

micha080 (Level 1) - Jetzt verbinden

07.08.2009, aktualisiert 11:12 Uhr, 21143 Aufrufe, 8 Kommentare

Hallo,

leider besitzt unser neuer Server onboard keinen Parallelen Anschluss mehr.
Da wir diesen aber zwingend benötigen für einen dongle von einer alten Software von einer Firma die es nicht mehr gibt (Also ausweichmöglichkeit USB Dongle nicht möglich),
haben wir uns eine Digitus DS-30040 pcie Karte geholt.
Diese hat Anschlüsse für 2 Serielle Schnittstellen und eine Parallele.
Die Installations verlief problemlos. Karte reingesteckt Treiber mittels cd installiert und schon waren alle Anschlüsse wie folgt im Geräte Manager zu sehen:
http://img25.imageshack.us/i/screenshot1urf.jpg/

Leider habe ich jedoch das Problem das Windows 2003 Standard sp2 mir immer beim Starten meldet:
Der Dienst "Treiber für parallelen Anschluss" wurde aufgrund folgenden Fehlers nicht gestartet:
Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.
Ereigniskennung: 7000

Der Dongle ist auch nicht ansprechbar.
Ein Manuelles starten des dienstes mittels cmd: net start parport
ist auch nicht möglich, dabei bekomm ich die Fehlermeldung: Systemfehler 1058 aufgetreten.

Die neusten Treiber von der Digitus Homepage erbrachten auch kein Erfolg.

Hat jemand eine Idee wie ich das Problem lösen könnte?
Mitglied: Destry
07.08.2009 um 13:53 Uhr
Hi,

gaaaanz früher musste man manchmal das Servicepack neu installieren wenn man Treiber installiert hatte.
Vielleicht hilfts.

Gruss,
Destry
Bitte warten ..
Mitglied: Zoli1972
29.08.2009 um 11:45 Uhr
Hallo,

Ich habe ein ähnliches Problem bei meinem PC unter XP SP3. Im Eventvwr kommt folgende Meldung:

Der Dienst "Treiber für parallelen Anschluss" wurde aufgrund folgenden Fehlers nicht gestartet:
Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.

Habe schon im Gerätemanager alles nach eventuellen alten Paralleltreibern durchsucht, auch darauf geachtet, daß die Ansicht für "Ausgeblendete Geräte anzeigen" aktiv ist. Nichts gefunden.

Gibt es eine Möglichkeit, den Dienst mindestens am Starten zu hindern, wenn nicht sogar ganz zu deaktivieren? Vielleicht über Kommandozeile? In der Liste der Dienste ist er jedenfalls auch nicht aufgeführt.

Grüße

Zoli
Bitte warten ..
Mitglied: 81825
29.08.2009 um 11:54 Uhr
Hat dein Mainboard überhaupt einen Parallelport? Wenn ja, einfach im Bos aktivieren.

Wenn kein Parallelport vorhanden ist oder benötigt wird, kannst du den Dienst unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Parport
deaktivieren, indem du den Wert Start auf 4 setzt
Bitte warten ..
Mitglied: Zoli1972
30.08.2009 um 00:04 Uhr
OK, Vielen Dank, werde ich ausprobieren.

Ich habe eigentlich seit einem Mainboardtausch keinen Parallelport mehr.
Ich berichte dann, ob es funktioniert hat.

Grüße

Zoli
Bitte warten ..
Mitglied: Zoli1972
03.09.2009 um 21:01 Uhr
Hi,

So wie es aussieht, hat es geholfen. Der Fehler ist seit der Ausführung der empfohlenen Aktion nicht mehr aufgetreten, und der Rechner wurde setiher schon mehrere Male neu gestartet.

Vielen Dank

Zoli
Bitte warten ..
Mitglied: 81825
03.09.2009 um 21:07 Uhr
Hi,

dann bitte http://www.administrator.de/index.php?faq=32 nicht vergessen.
Bitte warten ..
Mitglied: Zoli1972
03.09.2009 um 21:14 Uhr
Tja, würd ich ja gerne, aber ich finde das nicht.

Zoli
Bitte warten ..
Mitglied: 81825
03.09.2009 um 21:16 Uhr
Ach so, du bist ja nicht der Threadstarter. Sorry, das habe ich übersehen. Der Threadstarter hält offenbar ein Feedback für übeflüssig.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst Fritzbox am FTTx-Anschluss ganz ohne Firewall ? (3)

Frage von Dilbert-MD zum Thema Router & Routing ...

Notebook & Zubehör
Kaufempfehlung Netboook - mit LAN-Anschluss! (7)

Frage von SarekHL zum Thema Notebook & Zubehör ...

UMTS, EDGE & GPRS
LTE oder UMTS Router mit LAN Anschluss (6)

Frage von Stefan3110 zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...