Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dienst Treiber für parallelen Anschluss konnte nicht gestartet werden

Frage Microsoft Windows Server

Mitglied: micha080

micha080 (Level 1) - Jetzt verbinden

07.08.2009, aktualisiert 11:12 Uhr, 21619 Aufrufe, 8 Kommentare

Hallo,

leider besitzt unser neuer Server onboard keinen Parallelen Anschluss mehr.
Da wir diesen aber zwingend benötigen für einen dongle von einer alten Software von einer Firma die es nicht mehr gibt (Also ausweichmöglichkeit USB Dongle nicht möglich),
haben wir uns eine Digitus DS-30040 pcie Karte geholt.
Diese hat Anschlüsse für 2 Serielle Schnittstellen und eine Parallele.
Die Installations verlief problemlos. Karte reingesteckt Treiber mittels cd installiert und schon waren alle Anschlüsse wie folgt im Geräte Manager zu sehen:
http://img25.imageshack.us/i/screenshot1urf.jpg/

Leider habe ich jedoch das Problem das Windows 2003 Standard sp2 mir immer beim Starten meldet:
Der Dienst "Treiber für parallelen Anschluss" wurde aufgrund folgenden Fehlers nicht gestartet:
Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.
Ereigniskennung: 7000

Der Dongle ist auch nicht ansprechbar.
Ein Manuelles starten des dienstes mittels cmd: net start parport
ist auch nicht möglich, dabei bekomm ich die Fehlermeldung: Systemfehler 1058 aufgetreten.

Die neusten Treiber von der Digitus Homepage erbrachten auch kein Erfolg.

Hat jemand eine Idee wie ich das Problem lösen könnte?
Mitglied: Destry
07.08.2009 um 13:53 Uhr
Hi,

gaaaanz früher musste man manchmal das Servicepack neu installieren wenn man Treiber installiert hatte.
Vielleicht hilfts.

Gruss,
Destry
Bitte warten ..
Mitglied: Zoli1972
29.08.2009 um 11:45 Uhr
Hallo,

Ich habe ein ähnliches Problem bei meinem PC unter XP SP3. Im Eventvwr kommt folgende Meldung:

Der Dienst "Treiber für parallelen Anschluss" wurde aufgrund folgenden Fehlers nicht gestartet:
Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden.

Habe schon im Gerätemanager alles nach eventuellen alten Paralleltreibern durchsucht, auch darauf geachtet, daß die Ansicht für "Ausgeblendete Geräte anzeigen" aktiv ist. Nichts gefunden.

Gibt es eine Möglichkeit, den Dienst mindestens am Starten zu hindern, wenn nicht sogar ganz zu deaktivieren? Vielleicht über Kommandozeile? In der Liste der Dienste ist er jedenfalls auch nicht aufgeführt.

Grüße

Zoli
Bitte warten ..
Mitglied: 81825
29.08.2009 um 11:54 Uhr
Hat dein Mainboard überhaupt einen Parallelport? Wenn ja, einfach im Bos aktivieren.

Wenn kein Parallelport vorhanden ist oder benötigt wird, kannst du den Dienst unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Parport
deaktivieren, indem du den Wert Start auf 4 setzt
Bitte warten ..
Mitglied: Zoli1972
30.08.2009 um 00:04 Uhr
OK, Vielen Dank, werde ich ausprobieren.

Ich habe eigentlich seit einem Mainboardtausch keinen Parallelport mehr.
Ich berichte dann, ob es funktioniert hat.

Grüße

Zoli
Bitte warten ..
Mitglied: Zoli1972
03.09.2009 um 21:01 Uhr
Hi,

So wie es aussieht, hat es geholfen. Der Fehler ist seit der Ausführung der empfohlenen Aktion nicht mehr aufgetreten, und der Rechner wurde setiher schon mehrere Male neu gestartet.

Vielen Dank

Zoli
Bitte warten ..
Mitglied: 81825
03.09.2009 um 21:07 Uhr
Hi,

dann bitte http://www.administrator.de/index.php?faq=32 nicht vergessen.
Bitte warten ..
Mitglied: Zoli1972
03.09.2009 um 21:14 Uhr
Tja, würd ich ja gerne, aber ich finde das nicht.

Zoli
Bitte warten ..
Mitglied: 81825
03.09.2009 um 21:16 Uhr
Ach so, du bist ja nicht der Threadstarter. Sorry, das habe ich übersehen. Der Threadstarter hält offenbar ein Feedback für übeflüssig.
Bitte warten ..
Ähnliche Inhalte
Utilities
Ein DCOM - Server konnte nicht gestartet werden.
Frage von wgm.chUtilities1 Kommentar

Ereignisanzeige: Quelle: DistributedCOM Fehlermeldung: Ein DCOM - Server konnte nicht gestartet werden: (73C9DFA0-750D-11E1-B0C4-0800200C9A66).Fehler"2" Aufgetreten beim Start dieses Befehls: C:\Windows\system32\Macromed\FlashUtil32_11_8_800_94_ActiveX.exe ...

Datenbanken
Oracle Treiber kann nur von einem User (von mir) gestartet werden
Frage von istike2Datenbanken5 Kommentare

Hallo, ich habe auf einem VM den neusten 12.1.0.2.0-er ORA Client Treiber eingerichtet. Es laufen auf derselben VM sowohl ...

Windows Server
Dienst wurde nicht richtig gestartet
Frage von manuelwWindows Server2 Kommentare

Hallo! Seit einiger Zeit sehe ich im Event Log eine Fehlermeldung mit dem Inhalt:" Der Dienst "Sophos MCS Client" ...

Windows 7
Arbeitsstationsdienst konnte nicht gestartet werden - Fehler 2
Frage von Winfried-HHWindows 7

Hallo Experten, ich wollte gerade eine neu aufgesetzte Win7prof-Workstation in die Domäne aufnehmen, aber das dafür notwendige Feld ist ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 1 StundeLinux6 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing13 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Microsoft Office
Outlook Cache Mode Frage
Frage von GwaihirMicrosoft Office11 Kommentare

Hallo zusammen, bin gerade neu in der Firma und lerne hier einige neue Dinge kennen. Zum Beispiel, dass die ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...