Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DirectX macht Probleme

Frage Microsoft Windows Installation

Mitglied: manjana

manjana (Level 1) - Jetzt verbinden

28.04.2007, aktualisiert 06.01.2009, 6048 Aufrufe, 12 Kommentare

Hallo,

ich hoffe hier kann mir jemand helfen.

Ich habe seit neuestem Probleme, dass Videos (egal welcher Player, oder welches Format) nach maximal 5 Minuten dazu führen, dass mein ganzes System freezed und nur noch per Restartknopf wieder zum Laufengebracht werden kann. Das gleiche Problem tritt auch bei allen Spielen mit DirectX-Unterstützung auf.

Wenn ich DirectX abschalte, kann ich Videos gucken. Deswegen vermute ich ja, dass es an DirectX liegt. Spiele funktionieren ohne es natürlich nicht.

Um mögliche Standardfragen zu verhindern hier schonmal vorab, was nicht das Problem ist. Die Speicherbänke sind in Ordnung. Hitzeprobleme habe ich keine. Grafikkartentreiber und DirectX sind bereits neu installiert worden. Kabel sitzen auch alle fest, Hardwareveränderungen wurden seit Monaten keine mehr vorgenommen.

Ich vermute irgendein Softwareproblem.

Freue mich über jede Antwort, die mich davor bewart, meinen Rechner zu plätten. :p

mfg


manjy
Mitglied: Dani
28.04.2007 um 18:18 Uhr
Hi manjana,
- was hast du für einen Rechner (Ausstattung) hast und mit welchen Betriebssystem?!
- Ist der Rechner erst erworben worden oder hast du ihn schon länger?
---Wenn du ihn schon ein weilchen hast, hat es schon einmal funktioniert??


Gruß
Dani
Bitte warten ..
Mitglied: manjana
28.04.2007 um 18:24 Uhr
AMD Athlon 64 3000 +
1024 GB DDR 400 RAM
GeForce FX 5700 128 MB
HDDs: 1x Maxtor 160 GB IDE, 1x Maxtor 40 GB IDE
Gigabyte K8 Triton Board

Den Rechner hab ich bereits seit 2 Jahren ohne größere Veränderungen (neue Festplatte, mehr RAM, neue Lüfter, bissel CaseModding *g*). Die letzte Änderung war die Vergrößerung des RAMs um 512 MB. Das ist aber schon mehr als 2 Monate her und er lief fehlerfrei damit. Der Fehler besteht erst seit 3 Tagen.
Bitte warten ..
Mitglied: Dani
28.04.2007 um 18:29 Uhr
Die letzte Änderung war die Vergrößerung des RAMs um 512 MB.
Und wie siehts mit Sofwareinstallationen / Updates aus.

- Welche Player hast du drauf??
- Hast du auch CodecPacks in Gebrauch??


Gruß
Dani
Bitte warten ..
Mitglied: manjana
28.04.2007 um 18:31 Uhr
Hab nur den Media Player, den Video LAN Client und den Player von Nero. CodecPacks hab ich keine, weil ich damit schonmal schlechte Erfahrungen hatte (Trojaner und so Krams).
Bitte warten ..
Mitglied: onegasee59
28.04.2007 um 19:29 Uhr
Grafikkartentreiber und DirectX sind bereits neu installiert worden.

Grafikartentreiber wurden vor Neuinstallation auch vollständig gelöscht?
Wie/von wo hast Du DirectX installiert (wenn möglich Link des Download angeben)
DirectX-Prüfung hast Du gemacht? Start/Ausführen --> dxdiag Wenn ja mit welchem Ergebnis (Fehlermeldung exakt)?
In der Ereignisanzeige oder Start/Ausführen --> eventvwr.msc von Windows findest Du welche Fehlermeldung/en (exakt angeben)
Das System (Betriebssystem und Version des Medaiplayer hast Du immer noch genannt) ist sonst auf aktuellem Update-Stand?
Überleg bitte was vor 3 Tagen vor dem Problem am System geändert wurde (gelöscht, geupdatet, de-/und installiert usw.)
Virenscann brachte welches Ergebniss?
Welche Programme arbeiten im Hintergrund (Firewall, Virenscanner, irgendwelche Tuning-Tools)
Google-Toolbar und/oder Google-Desktop installiert?
Bitte warten ..
Mitglied: manjana
28.04.2007 um 20:08 Uhr
Wie/von wo hast Du DirectX installiert (wenn möglich Link des Download angeben)
Ich hab erstmal wieder von meiner Mainboard-CD DX 9.0 installiert.

DirectX-Prüfung hast Du gemacht? Start/Ausführen --> dxdiag Wenn ja mit welchem Ergebnis (Fehlermeldung exakt)?
Überall keine Probleme festgestellt.


In der Ereignisanzeige oder Start/Ausführen --> eventvwr.msc von Windows findest Du welche Fehlermeldung/en (exakt angeben)
Irgendwas beim IE:
Die Beschreibung der Ereigniskennung (1001) in (Microsoft Internet Explorer) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Ereignisinformationen: 23106696.

Etwas ohne Quelle. o_O
Die Beschreibung der Ereigniskennung (0) in ( ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Ereignisinformationen: 6.

Service Control Manager
Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
pcsfmaqv

Der Dienst "ETDrv" wurde aufgrund folgenden Fehlers nicht gestartet:
Der angegebene Treiber ist ungültig.

Das System (Betriebssystem und Version des Medaiplayer hast Du immer noch genannt) ist sonst auf aktuellem Update-Stand?
Windows 2000 SP 4 und MP9 Sicherheitsupdates letztes Mal vor einem Monat oder so gemacht.

Überleg bitte was vor 3 Tagen vor dem Problem am System geändert wurde (gelöscht, geupdatet, de-/und installiert usw.).
Ich habe nur ein Musikalbum entpackt, was fehlerfrei entpackt wurde.
Aber wo du fragst... Ich hatte einen komischen Film angemacht. Der hatte automatisch das Bildchen von dem Videoplayer von Nero drin, was sonst nie der Fall ist. Ton war nicht. Bilder waren auch nicht zu erkennen. Hat auch nur 1:30 minuten Länge gehabt. Komisches Teil. -.-

Virenscann brachte welches Ergebniss?
Keine Viren, keine Rootkits... nichts

Welche Programme arbeiten im Hintergrund (Firewall, Virenscanner, irgendwelche Tuning-Tools)
Google-Toolbar und/oder Google-Desktop installiert?

Googletoolbar wie bei Firefox üblich. Norton Internet Security und Antivir seit heute wieder. MSN, Skype, IRC, Daemon Tools, eMule
Bitte warten ..
Mitglied: onegasee59
28.04.2007 um 21:31 Uhr
Der Dienst "ETDrv" wurde aufgrund
ist zuständig für die Steuerung von Grafikkarten und Drucker.

in Reihenfolge auführen:
1.
Neuinstallieren Directx "DirectX - Downloads" http://www.der-wmp.de/index.htm#directx
Benutze dort "DirectX-Endbenutzer-Runtimes Web Installer - Deutsch"
Zum Schluß Systemneustart durchführen.

2.
Neuinstallieren Grafikkartentreiber
"ATI- oder Nvidia-Grafikkartentreiber korrekt deinstallieren/installieren"
http://www.der-wmp.de/grafikkarte/de-installieren_Nvidia_ATI.htm
Zum Schluß Systemneustart durchführen.


Achtung!
Virenscanner während des gesamten Neuinstallationsvorgangs deaktivieren!

Ton war nicht. Bilder waren auch nicht zu erkennen.
vermutlich ein Film dessen Video/Audio-Codec nicht auf Deinem System vorhanden ist.

Googletoolbar.....Skype....
Bei Skype hatte ich letztens den Fall das ein Rechner Dein Verhalten aufwies. Testweise mal deinstallieren. Ebenso die Google-Toolbar testweise deinstallieren.
Bitte warten ..
Mitglied: manjana
28.04.2007 um 21:55 Uhr
Werd ich mal probieren. Ich geb die Ergebnisse dann weiter.
Bitte warten ..
Mitglied: onegasee59
28.04.2007 um 22:02 Uhr
Werd ich mal probieren. Ich geb die Ergebnisse dann weiter.
OK - ach ja und achte biite unbedingt auf die Warnhinweise für Anwender mit nForce-Chipsatz, prüfe indem Zusammenhang auch gleich ob Du einen aktuelleren nForce-Chipsatztreiber installieren kannst.
Bitte warten ..
Mitglied: manjana
29.04.2007 um 19:52 Uhr
Alles durchgeführt, funktioniert trotzdem nicht. Rechner freezed weiterhin bei Spielen und bei Filmen, solange DirectX nicht abgeschaltet ist.
Bitte warten ..
Mitglied: onegasee59
29.04.2007 um 20:17 Uhr
Start/Ausführen, msconfig --> Systemstart alles deaktivieren --> Dienste "*Alle Microsoft-Dienste ausblenden*"
die übrigen deaktivieren --> Neustart/Herunterfahren.
Schau ob das Problem noch besteht.
Wenn nein, Alles wieder nach und nach aktivieren --> Karte Allgemein --> Normaler Systemstart bis der eventuelle Übeltäter gefunden ist.

Wenn ja hab ich auch keine Idee mehr, außer du schaust noch mal mit dem "Process Explorer" was da im Hintergrund die Probleme verursacht.
http://www.microsoft.com/technet/sysinternals/Processesandthreadsutilit ...

was ich auch nicht versteh ist der Hinweis --> "Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen: pcsfmaqv".
Keine Ahnung was "pcsfmaqv" sein soll. Schuß ins Blaue - hattest Du an der Festplatte selbst (z.Bsp. an Partitionen) mit irgendeinem Tool herumgebastelt?
Vielleicht weiß aber noch jemand anders hier was dazu.

Was ich dir als allerletzten Tipp geben kann, geh exakt nach dieser Anleitung für "HijackThis" vor http://home.arcor.de/heinrich.christine/spy.htm
Das Logfile aber NICHT hier, sondern wie im Link angegeben einstellen. Eventuell finden die Experten dort das Problem.

Tut mir leid "manjana" das ich nicht mehr helfen kann. ;-(
Es wäre in jedem fall aber nett, wenn Du nochmal berichtest welche Lösung du gefunden hast.
Bitte warten ..
Mitglied: manjana
30.04.2007 um 20:44 Uhr
Das Problem hat sich von selbst erledigt, weil sich mein Rechner nun endgültig verabschiedet hat. Ich vermute mal, dass der AGP-Port im Eimer ist, weil er nicht mal mehr die Grafikkarte gebootet hat. Ich werde jetzt das Mainboard tauschen und gucken, ob er dann wieder geht. Falls es doch ein anderes Problem war, was dazu geführt hat, werde ich es hier noch später nachtragen.
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Windows Server
gelöst Netzwerkfreigabe macht Probleme (7)

Frage von TeWutz zum Thema Windows Server ...

Windows Installation
Win10, Sysprep mit unattended.xml macht Probleme (2)

Frage von Bre.Do zum Thema Windows Installation ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...