Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DLNA Probleme an O2 Router

Frage Netzwerke LAN, WAN, Wireless

Mitglied: derBadner

derBadner (Level 1) - Jetzt verbinden

20.12.2014 um 17:57 Uhr, 2730 Aufrufe, 1 Kommentar

Hallo zusammen,
ich habe folgendes Problem:

Zum Einsatz kommen:

- LG Fernseher
- dLink DIR-605L als AP
- o2 dsl surf & phone zyxel p-2602hwn-d7a
- Windows 7 Rechner als DLNA Server

Wenn der Fernseher per LAN Kabel mit dem o2 Router verbunden ist --> es werden keine Inhalte am Fernseher angezeigt (Der DLNA Server wird als Symbol aber angezeigt)
Verbindung mit WLAN am O2 Router --> Inhalte werden Angezeigt

Der DLNA Server hängt per WLAN am D-Link AP, dieser wiederum per LAN am O2 Router.


Hat jemand eine Idee wie man auch den DLNA per Kabel am O2 Router zum Laufen bringt?

Mitglied: aqui
20.12.2014, aktualisiert um 19:06 Uhr
Hast du den zum reinen AP gemachten dLink DIR-605L auch korrekt als NUR Accesspoint konfiguriert ?
Dieses Tutorial in der Alternative 3 listet alle relevanten Punkte auf die zu machen sind:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Wichtig ist hier das der zum AP gemachte Router NICHT routen darf sondern nur die LAN / WLAN Bridge benutzt werden darf (WAN Port unbeschaltet)
Mit Routing müsste sonst Multicast PIM Routing aktiviert werden, da DLNA auf Multicast basiert !

Details zum DLNA Troubleshooting findest du auch in diesem Thread:
http://www.administrator.de/forum/2-ip-netzwerkerouter-erfolgreich-verb ...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Suche O2 DSL Router
gelöst Frage von Xaero1982Router & Routing32 Kommentare

Hallo zusammen, ich suche eine O2 DSL Router: classic comfort premium meiner ist kurz vor der Umstellung auf VDSL ...

Router & Routing
DLNA-Medienserver über Dlink dir-880L probleme
Frage von kenmasterRouter & Routing1 Kommentar

Hallo ich habe eine 1TB Festplatte mit Filme über den USB Port an meinem dlink-dir 880L AC Router angeschlossen ...

Netzwerkmanagement
Problem mit DLNA Server in DMZ
Frage von haye81Netzwerkmanagement4 Kommentare

Hallo. Ich habe folgendes Problem: Ich habe ein QNAP-NAS in einer DMZ (Subnetz: 10.23.4.0/24) auf diesem NAS läuft ein ...

Router & Routing
Lancom 1781VAW mit O2 DSL All-in Professional Probleme
gelöst Frage von veith2016Router & Routing6 Kommentare

Hallo Liebe Forumgemeinde, ich habe leider ein kleines Problem mit einem Lancom 1781VAW Router und einem O2 Anschluss (50Mbit). ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...