Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Aliase funktionieren nicht

Frage Netzwerke DNS

Mitglied: dalfi2007

dalfi2007 (Level 1) - Jetzt verbinden

06.12.2007, aktualisiert 12.12.2007, 3886 Aufrufe, 7 Kommentare

Hallo zusammen!

Ich hab folgendes Problem in unserer Windows 2003 R2 Domäne: Ich möchte, wenn ich auf einem Client zB "wiki" in die Adressleiste tippe und bestätige, auf eine andere internetseite weitergeleitet werden, zB www.wiki.meinbetrieb.de .

Bisher habe ich versucht auf dem Domänen-Server (der auch einen DNS-Server installiert hat) unter dnsmgmt.msc in der Forward-Lookup-Zone meiner Domäne einen Alias anzulegen und zwar über Action -> New Alias (CNAME) -> Alias name: "wiki"; FQDN for target host: "http://www.wiki.meinbetrieb.de".
Das hat so nicht funktioniert.

Kann mir jemand sagen was ich falsch mache bzw. wie ich das Problem richtig löse?

Vielen Dank im Voraus!

MfG

Dalfi
Mitglied: Dani
06.12.2007 um 11:22 Uhr
Moin Dalfi,
wie siehts aus mit dem "nslookup" Test am Client. Einfach in der Eingabeaufforderung
01.
nslookup wiki
eingeben! Wenn die Auflösung funktioniert, muss der Rest auch funktionieren.
Ist das Wiki bei dir im LAN oder auch im Internet verfügbar?! Denn soweit ich das sehe ist doch das eine Subdomain und damit fällt doch das "www" weg.


Grüße
Dani
Bitte warten ..
Mitglied: dalfi2007
06.12.2007 um 11:41 Uhr
Hm, also der nslookup Befehl funktioniert nicht vom Client aus:
DNS request timed out.
timeout was 2 seconds.
*** Zeitüberschreitung bei Anforderung an server.domäne.local

Das Wiki liegt als Subdomain auch im Internet. Hab da aber gar kein www vor. War ein Tippfehler in meinem Beitrag. Der Link, den ich als target host angegeben habe funktioniert, wenn man ihn direkt in den browser eingibt.
Bitte warten ..
Mitglied: Dani
06.12.2007 um 17:18 Uhr
Hmmm...das ist nicht gut. Dein Client hat aber als 1. DNS-Eintrag den Server?! Ansonsten fürhre den Befehl auf dem Server direkt aus. Dort muss es klappen.
Was mich grad auch noch stuzig macht ist, dass du normal einen ALIAS nur auf einen Computer zeigen lassen kannst, der einen HOST-A Eintrag hat.


Grüße
Dani
Bitte warten ..
Mitglied: dalfi2007
07.12.2007 um 09:19 Uhr
selbst auf dem server selbst funktioniert es nicht.

die clients haben alle host(A)-einträge und als ertsten dns-server die domäne.
Bitte warten ..
Mitglied: Dani
07.12.2007 um 19:35 Uhr
Abend,
bezieh mal den ALIAS auf dem Servernamen und zwar den FQDN! Dann nochmal zu erst am Server testen und dann an den Clients. WEnn das auch nicht geht, weiß ich auch nemme weiter.
Nicht vergessen, den Cache zu leeren!


Grüße
Dani
Bitte warten ..
Mitglied: dalfi2007
12.12.2007 um 10:16 Uhr
ist der zonenname denn egal? oder gibt es dafür regeln?
Bitte warten ..
Mitglied: Dani
12.12.2007 um 10:36 Uhr
Moin!
Was meinst du mit Zone? Du hast in der Forward-Zone mehere .local Zonen drin. Du musst den alias dort unterbringen, wo er auch gültig sein. Eigentlich sollte das aber keine Rolle spielen. Denn bei "Zielhost" mussst du einen HOST-A Eintrag angeben!


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Microsoft
Using Computer Name Aliases in place of DNS CNAME Records

Link von Dani zum Thema Microsoft ...

Windows Server
gelöst Windows Server 2016 als Terminalserver, nur 2 User funktionieren (7)

Frage von bootnix zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...