Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS - autom. Host Eintrag bei Windows Server 2008 ?

Frage Netzwerke Netzwerkgrundlagen

Mitglied: lupuslupus

lupuslupus (Level 1) - Jetzt verbinden

10.02.2009, aktualisiert 09:47 Uhr, 5204 Aufrufe, 3 Kommentare

Anfängerfrage

Hallo,
ich habe zwei DNS-Server und einen XP-Host im Netzwerk. Server 1 deligiert die Kontrolle einer Sub-Zone an Sever 2.
Im IP-Adreessbereich beider Server ist ausserdem noch ein XP-Host (Client). Ich kann alle Rechner pingen.
Frage:
Warum registriert sich der Host nicht bei einem (oder beiden) Host´s ? Er ist in derselben Arbeitsgruppe. Die Server sind auf autom. und unsichere Aktualisierung eingerstellt.
NSLOOKUP vom XP-Host aus gestartet, findet keinen DNS-Server.
Was mache ich falsch ?

Lupus
Mitglied: xm-bit
10.02.2009 um 11:07 Uhr
Hi Lupus,

du hast aber schon die Dns-Server in der netzwerk-Config des Clientsangegeben...
Wie sieht denn die weitere Eisntellung auf dem XP-Client aus???

mfg
Sascha
Bitte warten ..
Mitglied: lupuslupus
10.02.2009 um 13:36 Uhr
Hi Sascha, danke für deine Nachfrage. (Habe ich diese Antwort schonmal gesendet ?) also nochmal:

Client: Habe bei TCP_IP-Einstellungen als bevorzugten DNS-Server den 1. Windows2008-Server hinterlegt.
aber NSlookup auf dem Clienten ausgeführt, löst den Server_1 namensmässig NICHT auf. Ping auf dessen Adresse funktioniert. Beide Rechner sind im selben IP-Netzwerk 192.168.123.xxx. Server2 mit DNS löst den Namen von Server1 auf. Habe bei Server_1 eine Forward- und eine Reverse Zone mit unsicherer Aktualisierung eingestellt. Verhindert irgendein Schutzmechanismus, dass der Client eine DNS-Abfrage macht, oder einen Eintrag in die Forward-Tabelle von Server_1 macht ? Was mache ich denn falsch ?

  • help ! *

Lupus
Bitte warten ..
Mitglied: lupuslupus
11.02.2009 um 08:35 Uhr
Hi Sascha, vielleicht noch was Grundsätzliches. Ich muss meine Server immer mal wieder neu starten, damit sich die zuvor gemachten Änderungen (z.B. Zonenübertragung am Slave-Server) auch bemerkbar machen.
Ich hatte am Slave-Server für die Zonen, die vom Master-Server "herübergeholt" (übertragen) werden sollten, nur rote Kreuze und einen Fehlerhinweis bekommen. Nach dem Neustart war die sekundäre Forward-Zone korrekt hinterlegt, die Reverse-Zone immer noch nicht.
Ich habe natürlich vorher versucht, per Mausklick auf "Zonendaten vom Server laden ... Daten aktualisieren ..." den Server zu diesen Aktionen zu bewegen, aber ohne Erfolg. Das macht dann natürlich das Ganze sehr unangenehm, da man sicht nicht sicher sein kann, ob der Fehler weg ist, wenn man mal wieder runterfährt und neu startet.
Frage: Muss das so sein ? Mache ich was falsch ? Liegt das an der Testversion "Windows Server 2008 R2"
????????????

Gruß
Lupus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...