Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS forward funktioniert nicht von extern

Frage Microsoft Windows Server

Mitglied: LacrimDeCartie

LacrimDeCartie (Level 1) - Jetzt verbinden

12.02.2010, aktualisiert 14:21 Uhr, 4407 Aufrufe, 5 Kommentare

Hallo Zusammen!
Genre möchte ich Euch bitten ein bisschen nachsicht mit mir zu haben, da ich in diesem Bereich noch ein Frischling bin.
Dennoch hoffe ich hier meine Lösung oder Lösungsansatz zu finden

Hier mein Problem:

Bei unserem ISP habe ich eine Weiterleitung der Subdomain "web.domain.de" auf unserem Win 2003 Server veranlasst.
Das funktioniert auch soweit ohne Probleme.

Bei unserem Sevrer habe ich nun ein DNS forward zu dem Server eingerichtet wo ich gerne als Webserver verwenden möchte.
Dies funktioniert leider nicht so wie ich mir das vorstelle.

Wenn ich nun die Subdomain im Netzwerk aufrufe funktioniert das ohne probleme.
Versuche ich das jedoch von Extern aufzurufen gelange ich nicht auf den Webserver sonder auf den Server wo das DNS forwarding gemacht worden ist und dort in den Folder "C:/Inetpub/wwwroot".

Ich hoffe hier kann mir jemand Weiterhelfen.

Hier noch ein paar Informationen zu unserem Netzwerk:

Erster Server:
fileprint - Nameserver &AD
IP= 10.24.2.14, 10.24.2.17

Zweiter Server:
mail - Nameserver & Mailserver
IP= 10.24.2.15

Dritter Server:
fileserver - Datenserver
IP= 10.24.2.18

Vierter Server:
webserver - Soll als Webserver eingesetzt werden.
10.24.2.19

Falls Ihr mehr Informationen braucht die ich gerade vergessen habe so teilt mir das bitte mit.

LG LacrimDeCartie
Mitglied: maretz
12.02.2010 um 14:11 Uhr
Naja - die IP-Adressen wären nicht schlecht... Und ggf. auf welche IP dein Provider jetzt zeigt. Und ob du nen Port-Forward eingerichtet hast oder ob die ne direkte öffentliche IP haben...
Bitte warten ..
Mitglied: 60730
12.02.2010 um 14:21 Uhr
Servus und willkommen.

ist mal wieder schön, wenn sich ein "frischling" so nett mit Hallo vorstellt

Der DNS forward ist nicht unbedingt das, was du brauchst.
Denn du willst ja keine Weiterleitung auf einen anderen DNS Server, sondern die Domain - auf die er hört - soll er sein.
Host / Alias Cname - aber der scheint ja auch zu laufen - denn sonst würdest du intern nicht auf den richtigen kommen.


Irgendwo vermisse ich die Firewall(s) in deiner Beschreibung.

Ansonsten hat Maretz ja schon nach den IPs gefragt.

Wenn nur die sub domain web angelegt wurde - und sonst nichts - gleiche IP - wie domain mußt du an dem Iis - der jetzt hört die web auf den web verlinken.

Gruß
Bitte warten ..
Mitglied: LacrimDeCartie
12.02.2010 um 14:31 Uhr
Das geht ja schnell hier mit den Antworten

Also die IP Adressen habe ich bereits im ersten Post ergänzt.
Was die Firewall angeht die ist extern und wird auch von dem ISP verwaltet.

Was ich vergessen habe zu erwähnen oben ist das ich weitere DNS forwards drin habe die auf externen Server zeigen und auch funktionieren.
Die Mails kommen ja auch bei uns am Server an. Nur einfach dieser neuer Eintrag nicht.

@TimoBeil
ja es sollte nur die Subdomain angelegt sein und auch auf die gleiche IP Zeigen wie die mail (also auf die IP zu uns).
In dem Fall sollte ich als dem lis sagen wo er hinverlinken soll - Nur leider habe ich davon null ahnung! Werde in demfall mal suchen ob ich da was finde.

Danke schonmal für Eure Hilfe

LG LacrimDeCartie
Bitte warten ..
Mitglied: 60730
12.02.2010 um 14:59 Uhr
Salü,

also mit IIS hab ich (bis auf den OWA) keinen im Einsatz und der ist je nach Version auch immer unterschiedlich - aber im Prinzip gleich.

mit einer IP auf zwei verschiedene Systeme ist sauber nicht drin.
Mittels anderem Port 80 für mailserver 81 für web schon - aber in meinen augen ist das nicht sauber.

gruß
Bitte warten ..
Mitglied: LacrimDeCartie
12.02.2010 um 15:20 Uhr
Hallo

Da gebe ich dir recht!
Das heisst für mich also das ich eine 2 statische IP verwenden muss und diese beim Router dann auf den Webserver weiterleiten muss.

Danke für Deine Hilfe. Das hat mir einiges an Nerven und Zeit erspart!

LG
LacrimDeCartie
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - alles funktioniert nur Outlook von extern nicht (8)

Frage von RoSk3Y zum Thema Exchange Server ...

DNS
Interne DNS-Auflösung wird extern aufgelöst (5)

Frage von sdidi zum Thema DNS ...

Voice over IP
Skuriles DNS Problem (8)

Frage von Phill93 zum Thema Voice over IP ...

Router & Routing
gelöst PFsense Port Forward und NAT (11)

Frage von m.reeger zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (26)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (16)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...