Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DNS Problem !!!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: garciam

garciam (Level 1) - Jetzt verbinden

09.12.2004, aktualisiert 18:30 Uhr, 6757 Aufrufe, 4 Kommentare

Ich habe ein ziemlich grosses Problem und komme einfach nicht weiter. Folgende Ausgangslage:

Ich will über den Browser mit der Adresse server3.domain.biz auf den Server3 zugreifen können, nun komme ich aber immer wieder auf den Server4.

- domain.biz, domain.local, intern.local
- Pix 501 Firewall (62.2.2.4)
- Server1, öffentlicher primärer DNS in der domain.local (192.1.1.1)
- Server2, öffentlicher sekundärer DNS in der domain.local (192.1.1.2)
- Server3 mit IIS in der domain.local (192.1.1.3)
- Server4 mit Exchange, IIS, primärer DNS, in der intern.local (192.1.1.4)

- Folgende öffentliche IP-Adressen habe ich: 62.2.2.1, 62.2.2.2, 62.2.2.3, 62.2.2.4

- Der Domainname Server3.domain.biz ist die Adresse 62.2.2.3 zugeteilt. Auch der Domainname Server4.domain.biz hat die Adresse 62.2.2.3

- Auf der Pix habe ich dann mit dem Befehl "static" die IP 62.2.2.3 der IP 192.1.1.3 zugeteilt und zwar so, dass nur was auf http kommt an die IP 192.1.1.3 weitegeleitet wird. Weiter habe ich noch eingestellt, dass alles was https und smtp ist, von der IP 62.2.2.3 der IP 192.168.1.4 weitergegeben wird.

- Die IPs 62.2.2.1 und 62.2.2.2 sind auf der Pix den öffentlichen DNS Servern zugeteilt.

Wenn ich ein nslookup mache oder die IP 62.2.2.3 im Browser eingebe, oder den Namen Server3.domain.biz eingebe, komme ich einfach immer wieder zum Server4.

Ich hoffe es ist einigermassen verständlich und ich wäre für jeden guten Tipp dankbar.
Mitglied: Alias
09.12.2004 um 12:54 Uhr
Sind Server 3 u. 4 in beiden DNS-Servern eigetragen?
Sind beide DNS in AD angemeldet?
Ist der Datenabgleich zw. den 2 DNS-Servern eingeschaltet?

Bekommst du die richtige Namensauflösung, wenn du die internen IP-Adressen von Server 2 u. 3 mit -A anpingst?
Bitte warten ..
Mitglied: garciam
09.12.2004 um 16:43 Uhr
Server 3 ist auf dem Server1, Server2 und Server4 im DNS eingetragen und zwar folgendermassen:

Auf Server1 in der primären Zone domain.biz, als Server3.domain.biz mit der öffentlichen IP 62.2.2.3
Auf Server1 in der sekundären Zone domain.local, als Server3.domain.local mit der IP 192.1.1.3
Auf Server2 in der sekundären Zone domain.biz, als Server3.domain.biz mit der öffentlichen IP 62.2.2.3
Auf Server2 in der primären Zone domain.local, als Server3.domain.local mit der IP 192.1.1.3
Auf Server4 in der sekundäre Zone domain.local, als Server3.domain.local mit der IP 192.1.1.3

Der Datenabgleich funktioniert, die DNS Server aktualisieren sich gegenseitig.

Was meinst du mit DNS in der Domäne angemeldet?

Wenn ich server3.domain.local im internen Netz eingebe, dann funktioniert es.

Wenn ich vom Server2 ein ping ?a mache bekomme ich server3.domain.local
Wenn ich aber vom Server1 ein ping ?a auf die öffentliche IP 62.2.2.3 mache, bekomme ich ein TimeOut

Danke schon mal für deine Bemühungen!
Bitte warten ..
Mitglied: garciam
09.12.2004 um 17:44 Uhr
Ich habe nun im Log von der Pix gesehen, dass die IP nicht korrekt geroutet wird. Es ist also kein DNS Problem.
Bitte warten ..
Mitglied: garciam
09.12.2004 um 18:30 Uhr
Problem gefunden.

haette nur ein clear xlate auf der Pix ausfuehren muessen
Bitte warten ..
Ähnliche Inhalte
DNS
DNS-Problem nach Enfernung eines DNS-Servers
Frage von kaeckchenDNS9 Kommentare

Hallo Gemeinde, Ich habe in unserer Domäne am Wochenende den letzten von zwei 2003er DC´s herabgestuft. Zusätzlich existieren zwei ...

DNS
DNS-Problem(?) mit www.google.de
Frage von TlBERlUSDNS7 Kommentare

Hallo Admin-Gemeinde, wir haben in unserem Unternehmen seit gestern folgendes Problem: Zuerst wurde auf einem lokalen PC festgestellt, dass ...

DNS
DNS Problem im VLAN
Frage von momaiDNS7 Kommentare

Hallo, ich habe ein kleines DNS Problem im VLAN. Folgende Konstellation. Das DNS sollte eigentlich der RVS4000 machen unter ...

DNS
Eigenartiges DNS-Problem
gelöst Frage von keine-ahnungDNS5 Kommentare

Moin, komische Dinge passieren bei mir :-) Folgendes setup: Heimnetzwerk > Arbeitsgruppe > Router Fritzbox 6842 (aktuelle firmware) > ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 20 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 23 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...